Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:41 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Probleme mit Creative Audigy 2 ZS
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Probleme mit Creative Audigy 2 ZS
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
tasovi
unregistriert
Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wer kann mir helfen?

Ich hatte bis vor kurzem in meinem Rechner eine alte Creative Soundblaster Live Player Karte drin.
Aber dann trat plötzlich folgendes Problem auf:
Bei 3D Spielen hing sich der Rechner komplett auf. Das Bild frohr ein und der Sound hing an dieser Stelle.
Das gleiche geschah beim arbeiten mit Audio Programmen.
Folglich habe ich meine Soundkarte rausgeworfen und mir die Creative Audigy 2 ZS geholt.
Jedoch hängt sich der Rechner auch jetzt genau so auf wenn ich z.b eine MP3 mit nem Audio Programm aufnehme. Der Rechner friert ein und die Boxen geben ganz wirre Töne von sich!
Was ist da Faul?
Vielen Dank



09.07.2004 10:21
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

stürzt der rechner nur bei auio-anwendungen ab?

wie sieht dein restliches system aus?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
09.07.2004 14:18 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
tasovi
unregistriert
AW: Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja nur bei audio-anwendungen!

mein restlicher system:
Amd athlon xp 200+
Asus ATV333 Board
Nvida Karte
OS: WINXP
sonst noch fragen?



09.07.2004 14:27
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

noch andere pci-karten eingebaut?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
09.07.2004 14:44 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Deeival Deeival ist männlich
HwM-Idol


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 1.078
Herkunft: Canada

AW: Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hat das MB vieleicht onboard Sound? Und is der deaktiviert?


11.07.2004 04:54 E-Mail an Deeival senden Homepage von Deeival Beiträge von Deeival suchen Fügen Sie Deeival in Ihre Kontaktliste ein
Bazillus
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 24.12.2005
Beiträge: 191

AW: Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

...wie schaut es bei spielen aus ? entweder wie bereist von meinem vorredner bereist erwähnt ist dein motherboard sound an,oder aber du solltest dein windows mal wieder neu aufsetzten.
wie schauts mit deienr config generell aus ?


11.07.2004 10:00 E-Mail an Bazillus senden Beiträge von Bazillus suchen
JSF
Hardware-Bastler


images/avatars/avatar-21.jpg

Dabei seit: 24.12.2005
Beiträge: 259
Herkunft: Stuttgart

AW: Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi,

ergab sich hier neues ?
weil ich ab und zu auch ein knacken im ton hab vor allem bei spielen...>)

mfg JSF




__________________
Surf/Work: 890GPA-UD3H | PhenomII X6 1090T | 4 GB Corsair | Audigy 2 Plat. | Seasonic X-560
Gaming: DX58SO2 | I7-930 @3.8 | Noctua NH-D14 | 12 GB Corsair | Gigabyte Windforce GTX 750Ti | SysProfile
@ Samsung 2494HM
03.11.2004 02:29 E-Mail an JSF senden Beiträge von JSF suchen
JSF
Hardware-Bastler


images/avatars/avatar-21.jpg

Dabei seit: 24.12.2005
Beiträge: 259
Herkunft: Stuttgart

AW: Probleme mit Creative Audigy 2 ZS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also bei mir hat sich das Poblem geklärt,
hat schon sehr viel mit den IRQ´s und der PCI- Latency zu tun .
Das halt mal alles testen , und/oder aber unter System --> Geräte-Manager -->dann Registerkarte Computer und dort dann Treiber aktualisieren und ACPI-PC (Advanced Configuration and Power Interface) installieren... nach einem neustart hat das bei mir die IRQ´s zwar alle neu ausgewürfelt aber ich muss sagen jetzt geht es rauchen

mfg JSF

irgendwie fehlt mir wasgrinsen




__________________
Surf/Work: 890GPA-UD3H | PhenomII X6 1090T | 4 GB Corsair | Audigy 2 Plat. | Seasonic X-560
Gaming: DX58SO2 | I7-930 @3.8 | Noctua NH-D14 | 12 GB Corsair | Gigabyte Windforce GTX 750Ti | SysProfile
@ Samsung 2494HM
03.11.2004 16:28 E-Mail an JSF senden Beiträge von JSF suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Probleme mit Creative Audigy 2 ZS



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH