Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:01 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » SP2 / SP1
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
SP2 / SP1
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
_Denderis0316_
unregistriert
SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Moin Junx,

ich wollte wissen ob man nach einer Neuinstallation von WindowsXP gleich SP2 installieren kann, oder ob man vorher noch SP1 installieren muss. Also ist SP1 in SP2 quasi mit enthalten???
(ich hab nämlich vor, mir so ne geile Windows-StartDisk mit SP2 zu erstellen, wie sie in dem Artikel beschrieben wird und will jetzt halt wissen ob ich das SP1 auch noch intergrieren muss und wenn nein ob mir dann was fehlt!?)
Mfg


15.08.2004 19:02
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

SP1 ist im SP2 enthalten und damit brauchst du bloß die SP2-Datei und ne Windows-Installations CD (egal ob mit SP1 oder ohne) smile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
15.08.2004 19:29 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hat hier irgendwer ne ahnung wie ich usb 2 unter windoof xp (sp2 ist installiert, sp1 hatte ich ausgelassen) aktiviert. laut windoof hab ich kein usb 2, laut msi aber doch??? angeblich soll man ja für usb 2 sp1 benötigen...




__________________
DeviantART
fotocommunity
Zoonar
15.08.2004 20:57 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

tjo, mit dem SP1 kam dann auch die integrierte USB 2.0 Unterstützung von Windows XP...allerdings gabs bei mir damals auch n paar probs mitn USB 2.0 MP3-Player und daher emfpiehlt es sich den (meist) mitgelieferten USB 2.0 Treiber von der Mainboard-CD zu installieren smile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
15.08.2004 21:30 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ich habe das selbe Problem. Ich habe Win XP prof und SP2 und mein USB 2 Anschluss wird nicht erkannt. Ich habe ein MSI K7N2 Delta-L Board. Weder auf CD noch auf der HP finde ich Treiber unglücklich Was soll ich tun?


04.09.2004 18:54
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm, hab auch ein msi board - fragt mich jetzt nicht welches genau, jedenfalls hats nen nforce2 chipsatz...




__________________
DeviantART
fotocommunity
Zoonar
04.09.2004 22:22 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

diese problem hatte ich auch... da das system erst ziemlich neu aufgesetzt wurde hab ich einfach alles nochmal installiert und dan is es gegangen... kA ob das bei euch auch funzt...

Bl@CkSheep...




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
04.09.2004 22:24 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
Gast
unregistriert
AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

hmm, hab auch ein msi board - fragt mich jetzt nicht welches genau, jedenfalls hats nen nforce2 chipsatz...


Hab auch nen nforce Chipsatz.

Hmm Blacksheep, hast du denn SP2 oder SP1? Vllt formatiere ich dann auch mal neu :-/


04.09.2004 22:42
Gast
unregistriert
AW: SP2 / SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ich habe jetzt formatiert und habe noch immer das selbe PRoblem.... das kann doch nicht wahr sein unglücklich


05.09.2004 11:52
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » SP2 / SP1



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH