Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:28 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » GF6800 Probleme
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Thema ist geschlossen
GF6800 Probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Moin! Hab mir ne Club3D Geforce 6800 gekauft...
Installation etc verlief alles problemlos, Strom is genug da (380W), etc.
Nur, immer wenn ick den PC starte, hab ich schon im BIOS die totalen Bildfehler, so das man kaum was lesen kann.... weiß jemand rat?

System:
asus p4c800 e deluxe (bios ganz frisch geupdatet)
p4 3,06ghz
512mb ram

PS: um stromprobleme wirklich restlos auszuschließen, hab ich sämtliche festplatten, cdrom etc. mal abgeklemmt... trotzdem dasselbe


21.08.2004 12:32
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

- sitzt die Grafikkarte richtig im Slot.
- ist im Bios die Standarteinstellung aktiviert, oder wurde mal was verändert? (nach dem flashen, sollten diese eigentlich aktiviert sein)
- hast du die Karte vielleicht etwas verkantet eingesetzt?

Gruß
Philip




__________________
Viele Grüße
Philip
21.08.2004 12:48 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Gast
unregistriert
AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sitzt alles richtig und is nüx verkanntet....
BIOS is au allet so wie s sein soll... unglücklich



21.08.2004 14:03
thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kannst Du vielleicht mal die kompletten Daten deines Netzteils schicken? Steht aufm NT drauf.
Läuft der Rechner soweit hoch oder bleibt er irgendwo dann hängen? Jetzt mal die Bildfehler außer Acht gelassen)




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
21.08.2004 15:46 E-Mail an thrawn senden Beiträge von thrawn suchen
Gast
unregistriert
AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also er fährt so ganz normal hoch... und nach ca. 3min Windows is neustart angesagt...

Hier die Daten:
|+3,3V | +5V | +12V | -12V | -5V | +5VSB
=====================================
Max | | | | | |
output | 26A | 37A | 22A | 1A | 0,8A | 2,5A
current | | | | | |
=====================================
Max | | | | |
combi | 220W | 264W | 12W | 4W | 12,5W
power | | | | |
----------------------------------------------------------
| 360W | 28W
=====================================
total |
Power | 380W
=====================================


21.08.2004 16:16
Benny
unregistriert
AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sieht so aus als würde sich dein grafik ram verabschieden wollen.


21.08.2004 16:34
Gast
unregistriert
AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

sieht so aus als würde sich dein grafik ram verabschieden wollen.


Naja... det wärs net... is heute erst gekäuft, wenns so is, gehts se glei wieder retour grinsen
Werd se so oder so morgen bei nem kumpel nochmal testen...


21.08.2004 16:36
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nimm die karte nochmal raus, blas mal in den agp-slot rein... damit sollten alle mechanischen probleme beseitigt sein. ansonsten kann ich dir nur noch raten die karte an ein stromkabel zu hängen, das sonst keinerlei zusätzlich hardware versorgt, also nur die karte dran ist. mehr rat wüsste ich jetzt auch nicht.... ansonsten könnte es nur an einem defekt der karte oder der inkompatibilität mit dem asus-board liegen - das wird wohl der testlauf im pc deines kumpels entscheiden Augen rollen




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
21.08.2004 17:11 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Port hab ick schon gereinigt und sie hing auch an nem seperaten Strang vom Netzteil...
Naja... wir werden sehn...
Meint ihr den das des Netzteil mit seinen 380W reichen müsste??? Hab noch 3HDDs, 1DVD Rom und ein DVDbrenner dranhängen... schluckt ja alles zusammen au ganz schön was


21.08.2004 17:23
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nee...müsste eigentlich reichen nach den angegebenen wertensmile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
21.08.2004 17:52 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

Port hab ick schon gereinigt und sie hing auch an nem seperaten Strang vom Netzteil...
Naja... wir werden sehn...
Meint ihr den das des Netzteil mit seinen 380W reichen müsste??? Hab noch 3HDDs, 1DVD Rom und ein DVDbrenner dranhängen... schluckt ja alles zusammen au ganz schön was

das netzteil is,t den angegebenen werten nach, ok. probier die karte mal in nem anderen rechner aus, um einen defekt der karte auszuschließen...




__________________
DeviantART
fotocommunity
Zoonar
21.08.2004 18:29 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Gast
unregistriert
AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, komm grad von nem Kumpel.... Hab die Karte bei ihm reingehaun.... genau das selbe problem unglücklich
Trotzdem thx@all


22.08.2004 00:05
thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kann mich nur meinen Vorschreibern anschließen. NT sieht sehr gut aus. An Deiner Stelle würd ich doch glatt den "Retour" der Karte ins Auge fassen.
Viel Erfolg dabei!




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
22.08.2004 11:04 E-Mail an thrawn senden Beiträge von thrawn suchen
Gast
unregistriert
Lösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab auch eine Club3D-6800Ulta mit einem P4C800-E-Deluxe und hatte auch diese Probleme. Es gibt hier Probleme - unter anderem - mit der Kompatibilität zu Canterwood-Chipsatz-Boards wie eben diesem wenn das Grafikkarten-BIOS der Karte zu alt ist was bei CLub3D zur Zeit noch der Fall ist bei der 6800U-Serie.

"Für den Betrieb verlangt MSI ein 350 Watt Netzteil, jedoch hatten wir im Zusammenspiel mit Mainboards, die Intels Canterwood Chipsatz verwenden, selbst bei 420 Watt Markennetzteilen noch mit sporadischen Abstürzen zu kämpfen. Am Ende ließ sich das Problem mit einem BIOS-Update der Grafikkarte von der Version 1014 auf 1015 aus der Welt schaffen."
Quelle : http://www.google.at/search?q=cache:Y-eJCbs6j9AJ:www.au-ja.org/review-msi68
00u-print.phtml+6800+ultra+canterwood&hl=de

Siehe auch : http://www.hardtecs4u.de/?id=1094892066,18626,ht4u.php

Lösung schaffte bei mir nur ein Update des Grafikarten-BIOS.
Wie,wo,was siehe unter : "FALLS ES DAS NICHT SEIN KANN - BESITZER EINER HIGH-END-AGP-GRAFIKARTE ?" weiter unten in der Mitte in diesem Link : http://www.tplus.at/~dtoth/temp/instabil_hilfe.htm

Beachte aber bevor du was flasht erstmal auch dir dortigen Hinweise im Artikel bezüglich Netzteil+6800Ultra und prüfe g.g.f. deine Spannungsschwankungen unter Last bezüglich ATX-Norm, insbesondere der 12V-Schiene, weiteres dazu ebenfalls im Link von mir bezüglich Netzteile.

mfg DjDino


14.12.2004 18:03
Gast
unregistriert
AW: GF6800 Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ick hab mein Prob mittlerweile gelöst... war zwar n ganzes hin und her aber ick hab ne neue Karte, und die funzt einwandfrei grinsen


14.12.2004 19:28
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Grafikkarten » GF6800 Probleme



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH