Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:05 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Grafikkartenproblem!
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Grafikkartenproblem!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Grafikkartenproblem! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab ein riesiges problem!
ich hab meinen pc neu aufgesetzt, meinen grafikkarten treiber installiert-danach neustart. doch dann: mein treiber wurde nicht installiert. im geräte manager gibt es sogar keinen eigenen ordner für meine grafikkarte! normal ist ja immer einer da? erkennt mein pc die grafikkarte nicht, oder was ist das problem! vor dem neu aufsetzten klappte alles problemlos!
bitte um eine schnelle hilfe!
danke im voraus!



14.09.2004 10:20
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Grafikkartenproblem! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

welche grafikkarte? - welcher treiber?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.09.2004 10:46 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Grafikkartenproblem! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Grafikkarte: nVidia PCX 5750 256MB DDR-RAM
PCI Express Grafikkarte mit TV-Out DVI-I

mein PC erkennt die grafikkarte nicht, denn sonst würde er im gerätemanager einen eigenen ordner für die grafikkarte angeben. den gibt es aber nicht!
was kann ich tun, damit er sie erkennt?
treiber ist egal. hab schon einige ausprobiert. ohne grafikkarte installiert er ihn auch nicht!


14.09.2004 11:57
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Grafikkartenproblem!



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH