Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 14:46 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » CD-Brenner Probleme mit Geschwindigkeit
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
CD-Brenner Probleme mit Geschwindigkeit
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

ich habe mir jetzt verschiedene Brenner besorgt (nach einander). Alle 52x und alle mit sämtlichen Brennprogrammen kompatibel.

NUR:
Alle Brenner zeigen zwar 52x als Auswahl an, brauchen jedoch für ~500mb im schnitt 35 mins.
Das kann also nicht stimmen, da mein alter 4x schon schneller war...

Nun meine Frage:
Weis jemand an was das liegen könnte?

Alle Brenner waren mit dem neuesten Nero bestückt und ich habe auch sonst alle Brenner Treiber zum jeweiligen Gerät installiert.


Wär nett wenn sich jemand meldet, der eine Ahnung hat smile

Vermutung meinerseits: Kann es etwas damit zu tun haben, dass ich noch ein rel. altes Netzgerät drin hab? (230W also noch kein 400+W Gerät (wie bei den neuen rechnern))

Mfg Markus


18.09.2004 16:33
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich glaube nicht, dass es am netzteil liegt - was haste für nen system?
mal die brenner an einem anderen ide-port bzw. mit einem anderen ide-kabel getestet?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
18.09.2004 16:40 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jo, an nen anderen ide-port, aber nicht festpaltte und brenner ans selbe kabel hängen. haste mal mit geringeren geschwindigkeiten gebrannt und die zeit gestoppt???




__________________
DeviantART
fotocommunity
Zoonar
18.09.2004 16:52 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Gast
unregistriert
AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

achso, ich hab win2k pro.


18.09.2004 17:05
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm immer noch n bissel langsam...was hastn für ne udma-einstellung im bios? smile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
18.09.2004 17:36 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die udma-einstellung dürfte bei nem brenner nicht so entscheidend sein - probier mal nen anderes kabel aus. entweder ist das kabel schrott (was bei ide-kabeln ja gar nicht so unwahrscheinlich ist) oder der ide-port hat nen schaden...




__________________
DeviantART
fotocommunity
Zoonar
18.09.2004 17:55 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

in der regel läuft nen brenner sowieso nicht schneller als udma33, aber 14 min für ne cd is immer noch recht heftig. wie alt sind die kabel? - es könnte sein, dass es noch gar keine ata sind - gabs da nich nen unterschied? smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
18.09.2004 18:44 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die kabel sind (jetzt!) neu - hat aber nichts gebracht unglücklich

und im bios hab ich auch nochmal nachgeschaut. das einzige was ich unter dma finde ist wie oben schon beschrieben.

hier nochmal genau:


Integrated Perpherals
=======================
Onboard IDE-1 Controller Enabled
- Master Drive PIO Mode Auto
- Slave Drive PIO Mode Auto
- Master Drive Ultra DMA Auto
- Slave Drive Ultra DMA Auto

Onboard IDE-2 Controller Enabled
- Master Drive PIO Mode Auto
- Slave Drive PIO Mode Auto
- Master Drive Ultra DMA Auto
- Slave Drive Ultra DMA Auto

mehr gibts nicht zu DMA :/


18.09.2004 19:31
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm, es gibt zwei sorten von ide-kabeln. 40 und 80-adrige, wobei die 40adrigen nur dma-33 unterstützen - für nen brenner müssten die aber ausreichen...

biste sicher das du da nicht versuchst dvd´s zu brennen, denn dann würden die zeiten schon wieder passen...

tausch mal die beiden ide-kabel an den ide-ports. wenn die festplatten plötzlich extrem langsam werden und der brenner normal läuft ist son ide-port defekt...




__________________
DeviantART
fotocommunity
Zoonar
18.09.2004 19:51 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

[klugscheiß]
bei den 80-adrigen sind die zusätzlichen 40-adern übrigens nur zur abschirmung, weil bei hohen transferraten die signalqualität sinkt. da die daten bei den ata-kabeln ja parallel übertragen werden müssen die alle gleichzeitig am laufwerk, bzw. beim ide-port ankommen, weshalb schon kleinste störungen für datenverlust sorgt. außerdem können die ata-kabel daten immer nur in eine richtung übertragen. deshlab sollte man die laufwerke so anschließen, das die sich nicht in die quere kommen. wer beispielsweise nen brenner und nen zweites cd-laufwerk an ein kabel hängt und dan on-the-fly kopiert bremst die beiden laufwerke aus, da der kopiervorgang dann über die festplatte läuft, oder aber über den ram der laufwerke...
[/klugscheiß]




__________________
DeviantART
fotocommunity
Zoonar
18.09.2004 20:38 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Gast
unregistriert
AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich hab die anschlüsse mal rumgedreht, aber es hat sich garnichts verändert. daraus schließe ich das die ports in ordnung sind?! smile


19.09.2004 10:34
Gast
unregistriert
AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jepp, dann kans eigentlich nur am brenner liegen. kannste den in nem anderen pc testen??


19.09.2004 12:52
Gast
unregistriert
AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ne, ahb leider nich die möglichkeit.

wobei ich denk nicht, dass es am brenner liegt. ich hab ja jetzt 5-6 verschiedene modelle gehabt (alle neu!) und es war bei allen das gleiche. also muss es irgendwo am rechner liegen :/


19.09.2004 15:35
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Haste Windoof schon mal neu installiert???

wieviel pci-steckkarten hast du???




__________________
DeviantART
fotocommunity
Zoonar
19.09.2004 16:35 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Gast
unregistriert
AW: CD-Brenner Probleme mit Geschwindigkeit Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

.... und a bios-update wär vielleicht auch nicht schlecht


19.09.2004 20:13
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » CD-Brenner Probleme mit Geschwindigkeit



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH