Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 22:17 Uhr.

Hardware-Mag - Forum » Software » Programme & Tools » Internet Explorer
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Internet Explorer
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo

Habe seit kurzem das Problem das der IE eigenmächtig die Startseite ändert,ich kann eingeben was ich will beim nächsten Start habe ich wieder so eine komische Suchseite als Startseite.Mein Antivirenprogramm findet nichts.Kann mir jemand helfen?unglücklich

Thx im voraus



28.09.2004 20:31
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

vergiss den IE. Alternativen gibts mittlerweile zu hauf. Opera und Firefox kann ich empfehlen, wobei ich persönlich Opera besser finde...

ansonsten versuch mal cache, verlauf und temporäre dateien zu löschen. ich kenn mich dabei zwar nicht aus, aber beim opera kann ich so ziemlich alles löschen, was sich beimsurfen irgendwann mal so einnistet...



__________________
DeviantART
fotocommunity
Zoonar
28.09.2004 20:40 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das ist ein sogenanntes Hijacking Tool...wie der Name schon sagt "kidnappt" es Dir den IE Augenzwinkern
das ganze äußert sich dann so wie Du es eben beschreibst...es leitet einfach Seiten ( in Deinem Fall die Startseite) um.
Versuch mal AdAware.....wenn es damit nicht gehen sollte, versuche die Privacy Suite von Acronis....letzeres ist shareware, AdAware bekommste umsonst...




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
28.09.2004 20:42 E-Mail an ventu senden Beiträge von ventu suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich würde dir auch raten zu altantiv Browsern zu wechseln.
Mit Firefox kommen die meisten ohne Probs zu recht da es nicht zu überladen ist..

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
28.09.2004 20:58 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

ich würde dir auch raten zu altantiv Browsern zu wechseln.


...immer dieses Gerede von Wechsel zu anderne Browsern....wer gut mit dem IE zurecht kommt soll ihn doch behalten Augenzwinkern Windows Update Funktion einschalten und nen vernünftiger Virenscanner
(z.b. Gdata Antiviren kit 2004)...dann gibts da auch keine Probleme .... bei mir zumindest nicht und ich benutze ihn seit je her ...rauchen

...solche Hijacking Tools kommen ja auch nich von heut auf morgen auf Deinen PC. Da muss man schon bestimmte Seiten besuchen bzw. keine Updates installiert haben - und das ist schlichtweg fahrlässig.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
28.09.2004 21:03 E-Mail an ventu senden Beiträge von ventu suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lad dir das tool cwshredder runter! das behebt dir das problem! einfach in google cwshredder.exe eingeben, runterladen und starten. nachher wirst du keine probleme haben!

http://www.hardware-mag.de/forum.php?act...&id=1307&page=2

les dir das durch Augenzwinkern

Yidaki




__________________

28.09.2004 21:06 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

lad dir das tool cwshredder runter! das behebt dir das problem! einfach in google cwshredder.exe eingeben, runterladen und starten. nachher wirst du keine probleme haben!

Yidaki


jo...mir war der Name von dem Tool entfallen...damit gehts auf jeden Fall...smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
28.09.2004 21:09 E-Mail an ventu senden Beiträge von ventu suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jo und sag dann bescheid obs funktioniert hat oder nicht!

Yidaki




__________________

28.09.2004 21:13 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Gast
unregistriert
AW: Internet Explorer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi

Hat wunderbar geklappt mit CW Shredder,hab keine Probleme mehr.

@ventuklotz
Habe ständig meine Firewall und mein Antivir laufen,habe auch sämtliche Sicherheitsupdates runtergeladen und installiert,was beim IE ja gar nicht so einfach ist,kommt ja fast monatlich einsgrinsen
habe lediglich mal einen NoCD-Patch für Fifa2002 bei Astalavista gesucht,danach gings los.Bin mir keiner Schuld bewußtZunge raus

Thx an alle


29.09.2004 22:03
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Software » Programme & Tools » Internet Explorer



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH