Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:06 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » thema absturz - bitte um hilfe (9600xt)
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3): [1] 2 3 nächste » Neues Thema erstellen Antwort erstellen
thema absturz - bitte um hilfe (9600xt)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo zusammen,

vorab meine rechnerkonfig.
asus a7v600-x mit amd athlon xp 2600+ (barton)
512 mb pc 3200 ddr inf.
sapphire radeon 9600 xt fireblade
netzteil 420w
windows xp incl. sp1

nun zu meinem problem, allgemein: spiele stürzen ab, bildschirm friert ein oder rechner startet neu ...

im detail: scheinbar habe ich eine lösung gefunden, allerdings suche ich nach der ganzen wahrheit.

vorab: rechner ist nicht übertaktet, bios neu, komponenten nicht zu heiss usw., ausserdem vpu recover mal deaktiviert.

wenn ich nun variante 1: windows xp + sp1/sp2, via treiber, grakatreiber, direct x und games installiere ..habe ich besagtes problem.

variante 2: windows xp + sp2, KEINE via treiber, grakatreiber, direct x und games ...stosse ich auch auf das problem

stabile variante: windows xp + sp1, KEIN via treiber, grakatreiber, direct x und games ...!! rechner läuft 1a ->> ob geschwindigkeitsausreiz 100% bleibt offen.

nur is KEIN AGP (bsp. dxdiag) aktiviert, auch beim catalyst in den settings auf OFF. benchmarks ergeben aber einen akzeptablen wert, das an dieser stelle vielleicht sehr wichtig !!

meine frage: was läuft bei mir fehl?! scheinbar scheint der via treiber irgendwas anzurichten. und was is dann neues in sp2 reingekommen?! ...ich raffs nicht, bitte bringt licht ins dunkel und sagt mir ggfs wie ich ein stabiles system fahren kann auch mit einer aktivierten AGP einstellung, denn das kann auch irgendwie nicht sein...

soweit so gut, fragen? ..gerne
ansonsten vielen dank vorab

gruss
mad


28.10.2004 00:12
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi!

also wie ich es aus deinem text entnehmen konnte stürzt der PC nur bei spielen ab. probie mal im BIOS die Option: AGP Fast Write zu deaktivieren und setz die AGP Transfer Rate auf 4X und wenn das noch immer nicht hilft die AGP Aperture Size auf 64 MB (das alles sind stabile konfigurationen)

Yidaki




__________________

28.10.2004 07:31 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Gast
unregistriert
AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

danke erstmal,

dennoch: fast write ist bereit deaktiv und den 4x mode agp schon probiert
jetzt steht er wieder auf auto, aber auch ne vorgabe heisst nicht dass er dadurch aktiv werden würde ... bei der ap. size muss ich mal schauen ..meine aber auch dass die zahl schon da steht

gruss mad


28.10.2004 11:14
Gast
unregistriert
AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

HI,

ich hab irgendwie das selbe Problem wie der Gast vor mir ^^ Spiele stürzen nach kurzer Zeit einfach ab, also der Rechner startet neu oder es kommt kein Signal mehr auf dem Monitor.

Zu meiner Rechner-Konfig

Athlon XP 2000+
Radeon 9600 Pro 128 MB
ASUS A7V600-X
768 DDR RAM

ich hab auch schon im bios die einstellungen vorgenommen, die hier schon vorgeschlagen worden sind, leider bringt das nix unglücklich wenn jemand ne idee oder die lösung auf das problem hat, bitte ich darum es hier im forum zu posten, denn so langsam geht mir diese abstürzerei auf die eier ^^
schonmal ein rieses großes danke schön im voraus ^^

gruss adam


08.12.2004 20:24
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hört sich nach schlechter kühlung an, oder nach zu hoher last. wie siehts mit den netzteilen aus??? habt ihr die kondensatoren auf unregelmäßigkeiten schon geprüft (auf dem mobo)???




__________________
DeviantART
fotocommunity
Zoonar
08.12.2004 20:55 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mal ne andere Frage: Hört sich vielleicht blöd an, aber wie lange habt ihr diese Konfiguration schon? Denn das A7 ist ja nicht mehr das allerneueste Board. Also falls ihr vorher ne andere Grafikkarte drin hattet, sind da diese Probleme auch aufgetreten? Oder sind das Systeme, die ihr erst kürzlich zusammengestellt habt?




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 08.12.2004 22:28.

08.12.2004 22:27 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@paladin

du meinst doch nicht etwa, dass die treiber nicht richtig deinstalliert wurden, oder?? wäre natürlich auch ne möglichkeit...




__________________
DeviantART
fotocommunity
Zoonar
08.12.2004 22:58 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@ Blaubierhund

Naja, nicht direkt, denn Gast 1 hat sein System komplett neu eingerichtet, also kann es an den Treibern nicht liegen. Ich meinte eher, ob die Grakas evtl. erst kürzlich getauscht wurden und ob es vorher funktioniert hat, wenn z.B. ne NV drin war. Wenn ja, dann liegt es möglicherweise an der berühmten ASUS / ATi-Kombi.

Ich kann mir zwar nicht vorstellen, dass es zwischen ATi-Karten und ASUS-Boards ein Problem geben sollte, zumal ASUS auch ATi-Karten herstellt, aber komischerweise habe ich so was ähnliches im Zusammenhang mit ASUS-Boards schon öfter gelesen. Ich weiß allerdings nicht, ob das Quatsch ist. Ich kann dazu nur sagen, dass ich mit ASUS-Boards auch öfter Probleme hatte, und zwar gewaltige.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 09.12.2004 10:40.

09.12.2004 10:40 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Gast
unregistriert
AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Paladin schrieb:
.."Ich kann mir zwar nicht vorstellen, dass es zwischen ATi-Karten und ASUS-Boards ein Problem geben sollte, zumal ASUS auch ATi-Karten herstellt, aber komischerweise habe ich so was ähnliches im Zusammenhang mit ASUS-Boards schon öfter gelesen. Ich weiß allerdings nicht, ob das Quatsch ist. Ich kann dazu nur sagen, dass ich mit ASUS-Boards auch öfter Probleme hatte, und zwar gewaltige."

Ich mußte leider die gleiche Erfahrung mit meinem neuen AMD AthlonXP 3000+,Asus A7V600 u.Club3D Radeon 9600 Pro-2x 256 Infineon,durchmachen; die Spiele stürzten andauernd ab.Andere ATI Grakas , das gleiche.traurig

Einzige Lösung war, mir eine nvidia Graka zu holen, und der Spuk war vobei. >)

..Seltsam


25.01.2005 19:40
Gast
unregistriert
AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Diese Abstürze bei 3D-Anwendungen treten bei mir auch auf (AthlonXP 3000+, ATI 9800 Pro, MSI Mainboard KT700) - ich vermute, aus irgendeinem Grund ist ein grundsätzliches Problem bei der Kommunikation Grafikkarte / Board vorhanden.

Auch komisch - wenn ich den Prozessor als 1700+ laufen lasse, läuft alles stabil. Wärmeproblem schliesse ich aus. Man sollte sich wirklich mal lieber eine Nvidia-Karte kaufen, oder ?
Ich bin kurz davor ...unglücklich


27.01.2005 00:30
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
Auch komisch - wenn ich den Prozessor als 1700+ laufen lasse, läuft alles stabil. Wärmeproblem schliesse ich aus. Man sollte sich wirklich mal lieber eine Nvidia-Karte kaufen, oder ?
Ich bin kurz davor ...unglücklich

Mal langsam, bevor man so ne Graka rausschmeißt, sollte man erst mal alle anderen Optionen prüfen. Erstens: Hast Du mal alle Hinweise durchprobiert, die wir hier hatten (also zu schwaches Netzteil, BIOS-Update des Boards, mal den Rechner mit offenem Gehäuse laufen lassen, AGP-Fast-Writes abschalten etc.)? Wenn der Rechner runtergetaktet läuft (dadurch zieht die CPU ja weniger Strom), dann hört sich das nach nem Problem mit dem Netzteil an.

Wie lange hast Du die Karte schon im Rechner? Deinem System nach zu schließen, ist sie ja erst nachträglich eingebaut worden. Welche Karte war vorher drin? Dass MSI-Boards zusammen mit ATi-Karten Abstürze verursachen, schließe ich ehrlich gesagt fast aus, weil ich bisher drei MSI-Boards hatte und auf denen lief von 7500 LE bis 9800 Pro / XT alles stabil und ohne jegliche Probleme. Bei mir haben die Karten zwar z.T. auch Ärger gemacht, aber das hatte andere Gründe.

Zumal die Probleme ja anscheinend primär zwischen ATi und ASUS auftreten. Insofern würde ich das jetzt erstmal Schritt für Schritt durchprobieren, also z.B. mal die Karte an einem eigenen Strang des Netztteils laufen lassen etc.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 27.01.2005 10:56.

27.01.2005 10:53 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ati und msi das des probleme gibt wäre mir auch neu (hab zwei msi boards, laufen beide mit der 9800pro stabil) hast du die neusten treiber drauf? sowohl von ati wie dem motherboard chipsatz?




__________________
einmal SSD immer SSD
27.01.2005 14:14 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Gast
unregistriert
AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab das problem auch. ich habe ein ASUS a7n8x-x, geforce 6600 be quit 450 w netzteil

please help !


06.02.2005 14:40
Gast
unregistriert
AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab das selbe problem, mit nem a7v600-x board, ner gigagyte gf6800 und nem 3000+ bzw. auch schon 2600+ probiert. Also hab schon diverse grafikarten probiert, verschiedene Lüfer und Prozessoren. Aber wie gesagt es tritt nur bei Spielen auf, bzw. dann wenn er richtig gefordert wird.
Wenn jemand mal ne Lösung hätte sonst gibt das ihr balt ganz großes geschreie


06.02.2005 15:06
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: thema absturz - bitte um hilfe (9600xt) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
Wenn jemand mal ne Lösung hätte sonst gibt das ihr balt ganz großes geschreie

Meister, wir können nicht zaubern und man kann nicht bei jedem Problem sofort, definitiv und zielsicher sagen, woran es hängt. Oder glaubst Du, wir kennen hier jede Hardware-Kombi in- und auswendig? Ich bitte das mal zur Kenntnis zu nehmen! Zunge raus

Wenn das Problem bei Dir in Verbindung mit Spielen oder unter Last auftritt, dann würde ich u.a. mal die Gehäusetemperaturen überprüfen. Wenn die Innentemperatur zu stark ansteigt, kann es auch zu Abstürzen kommen. Die 6800 GT bleibt nicht gerade kühl, wenn sie im 3D-Betrieb läuft.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

06.02.2005 16:16 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Seiten (3): [1] 2 3 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » thema absturz - bitte um hilfe (9600xt)



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH