Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:12 Uhr.

Hardware-Mag - Forum » Veröffentlichungen » Artikel » AMD Bug trotz SP1
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
AMD Bug trotz SP1
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
vorlon
unregistriert
AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielleicht kann mir jemand helfen.
Trotz der Installation von SP1 für WinXP (Home) tritt der AMD-Bug trotzdem weiterhin auf!! >)

Was ist los? Wurde Q321178 nicht mitinstalliert, kann man es dann eventuell (sonst ja mit alten Patches nach SP1 nicht möglich) nachinstallieren?

Hilft eventuell eine DirectX 8.2 Installation

Gibt es sonst noch irgendwelche Möglichkeiten??

Danke schon im Voraus!!

Hier mein System:

AMD 1800+
Geforce 3 Ti 200 Detonator 30.??
unbekanntes MSI-Motherboard
Win XP + SP1
DirectX 8.1b


18.11.2002 18:28
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

amd bug?

wie sieht der aus?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
18.11.2002 21:53 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
vorlon
unregistriert
AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie folgt:

Plötzliche Systemabstürze/Neustarts von Windows XP Home nach starten einer DirectX 8.1 Anwendung oder die Programme scheinen zu starten, die CDs laufen jedoch nicht an - nichts passiert. Natürlich nur bei DirectX 8.1 Anwendungen.


19.11.2002 06:33
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und die programme stürzn immer ab, oder nur ab und zu?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
19.11.2002 06:58 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Softwarekiller
HwM-Idol


images/avatars/avatar-416.jpg

Dabei seit: 24.12.2005
Beiträge: 1.277

AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Tja Babe....da siehste nochmal einen guten Grund für Intel....

Windows XP verkraftet die vielen Rechenfehler von den Athlons net *ffffgggggg* Augenzwinkern

mfg Soft

Ich würd den Patch sperat runterladen oder SP1 neu installn...




__________________
Battles are won by slaughter and maneuver. The greater the General, the more he contributes in maneuver, the less he demands in slaughter. - Winston Churchill

"You don´t burn out from going too fast. You burn out from going too slow and getting bored."
- The late Cliff Burton

software is like sex, it's better when its free
19.11.2002 16:06 E-Mail an Softwarekiller senden Homepage von Softwarekiller Beiträge von Softwarekiller suchen Fügen Sie Softwarekiller in Ihre Kontaktliste ein
cbozler
unregistriert
AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nur, daß nen P4 mehr Fehler hat als nen Athlon....
Aber nichts desto trotz, nen Intel ist stabiler. Der sturzt halt einmal weniger im Jahr ab...


20.11.2002 10:44
samiam
unregistriert
AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

der amd bug tretet nur bei laptop cpu´s auf hat was mit er energieverwaltung zutun nicht aber bei den dektop versionen warscheinlich hast du die selbe version von directx zwei mal instaliert
das heißt windows neu instalieren.


19.06.2003 14:59
Majestic
unregistriert
AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also von so einerm "amd-bug" hab ich bis jetzt auch noch nix gehört! Augen rollen


19.06.2003 21:41
Bazillus
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 24.12.2005
Beiträge: 191

AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ist AMD nicht ein einziger BUG Stinkefinger ?! Augenzwinkern

spass muss sein,bleibt cool,leute......cool


19.06.2003 21:46 E-Mail an Bazillus senden Beiträge von Bazillus suchen
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

AW: AMD Bug trotz SP1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bei AMD isses Spass Augenzwinkern wie du sagst...
bei Intel ist es der pure ernst mit dem BUG Stinkefinger *hrhr*
*flame*




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

19.06.2003 22:35 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Veröffentlichungen » Artikel » AMD Bug trotz SP1



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH