Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:36 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » im abgesicherten modus starten (windows xp)
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
im abgesicherten modus starten (windows xp)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hat jemand ne ahnung wie ich windows xp im abgesicherten modus starten kann, bzw. wie ich die bilschrimeinstellung auf die standardwerte zurücksetzen kann? hab gerde versuch mein neues display anzuschließen (dvi), allerdings will windoof das nicht so recht erkennen, oder der dvi-ausgang der graka ist defekt. mit der hohen auflösung kann aber mein analog-tft nix anfangen und zeigt mir daher au nix an. hat jemand ne idee was ich da machen könnte??




__________________
DeviantART
fotocommunity
Zoonar
23.11.2004 19:05 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ähm du musst beim starten, also noch bevor der "windows wird geladen"-bildschirm kommt, f8 drücken... kann auch sein dass es strg war.... eine von den beiden smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
23.11.2004 19:07 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jep f8 is die magische taste smile ...anschliessend kannst deine bildschirm-einstellungen zurücksetzen.




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
23.11.2004 21:17 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

Themenstarter Thema begonnen von Blaubierhund
AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jupp, des mit f8 funktioniert, aber das display hab ich jetzt immer noch nicht zum laufen gebracht... mal schaun, hab mir jetzt erst mal ne graka von asus bestellt (geforce6800le)




__________________
DeviantART
fotocommunity
Zoonar
23.11.2004 21:59 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

...am DVI Ausgang liegst nicht, den hab ich noch 2 oder 3 Wochen vorher im Betrieb gehabt.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
23.11.2004 22:04 E-Mail an ventu senden Beiträge von ventu suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

Themenstarter Thema begonnen von Blaubierhund
AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

is irgendwie ärgerlich. windoof erkennt das display scheinbar nur nach lust und laune, und selbst wenn es erkannt wird, kann ich nicht die passende auflösung einstellen....

ich ruf morgen bei apple an...




__________________
DeviantART
fotocommunity
Zoonar
23.11.2004 22:13 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

...das is sone Sache mit Apple und Windows...hab ja eine Apple Tastatur... und anfangs gingen keine zusatztasten.
Dann nach ein paar Tagen auf einmal alles normal...ich konnte sogar die Mulimediatasten bedienen, die Windows gar nicht vorsieht. Ich sag einfach mal lol.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
24.11.2004 00:14 E-Mail an ventu senden Beiträge von ventu suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ist wahrscheinlich mit absicht so gemacht, dass apple-hardware nicht mit windows läuft grinsen




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
24.11.2004 16:40 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

Themenstarter Thema begonnen von Blaubierhund
AW: im abgesicherten modus starten (windows xp) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ne, apple wirbt ja auch damit, dass die neuen cinema hd displays auch mit windows-rechnern funktionieren, zumindest die beiden kleinen (20" und 23"), dass große 30" display ist auf ne graka mit ddl oder dll oder so ähnlich angewisen, und die gibt bis dato nur von nvidia für apple-pc´s. ich hab heut auch mit dem apple support telefoniert. die displays benötigen ne graka, die:
- Full-Single-Link
- den VESA DDC-Standard (mit dem man das display identifizieren kann)
unterstützt.
zumindest letzteres ist wohl nicht zwangsläufig üblich (hat ne google-recherche) ergeben. obwohl das zum dvi-i-standard gehört sparen sich wohl viele graka-hersteller den anschluss der zwei pins, die dafür zuständig wären, die nvidia-chips (geforce fx und 6) können das von haus aus. in manchen fällen, liegts wohl auch am monitor-kabel, dem dann eben diese beiden leitungen fehlen, aber das kann man bei den apple-displays ja ausschließen, weil das kabel fest im monitor integriert ist, und apple diesen standard ja unterstützt.

ich wollt ja eigentlich nochmal bei msi anrufen, um die ddc-unterstützung als problemursache auszuschließen, aber unter der im internet angegebenen telefonnummer geht natürlich keiner ran... typisch msi-support...




__________________
DeviantART
fotocommunity
Zoonar
24.11.2004 17:15 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » im abgesicherten modus starten (windows xp)



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH