Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:56 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » run.dll defekt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
run.dll defekt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

run.dll defekt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

windows xp meldet mir bei jedem start (kleines gelbes fenster) das eine datei namens run.dll defekt sei, ansonsten scheint das aber erst mal keine auswiirkungen zu haben - zumindest keine offensichtlichen. weiß jemand wozu diese datei zuständig ist, und wie ich die reparieren kann, falls nötig???




__________________
DeviantART
fotocommunity
Zoonar
23.11.2004 19:07 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

Themenstarter Thema begonnen von Blaubierhund
AW: run.dll defekt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

auf virus hatte ich auch getippt, antivir hat bei mir aber nix gefunden (frisch geupdated)...




__________________
DeviantART
fotocommunity
Zoonar
23.11.2004 22:14 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

AW: run.dll defekt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm... ich hab bei mir mal nach einer datei mit solchem namen gesucht, aber keine gefunden. vielleicht noch ein anderes virenproggi ziehen und damit probieren?




__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3
24.11.2004 07:02 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

AW: run.dll defekt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab mal gegoogelt:
http://www.informationsarchiv.net/foren/beitrag-2961.html

da wird was von spyware gesagt und auch gleich ein downloadlink gegeben.




__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3
24.11.2004 18:53 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » run.dll defekt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH