Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 14:36 Uhr.

Hardware-Mag - Forum » Hardware » »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Suidakra
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

Bin neu hier, garantiere nicht für die Richtigkeit meiner Fragen ;-D

Also es geht darum das man sich ja Led´s kaufen kann und da wollte ich fragen wie man die einbaut.
Denn ich habe da keinen stecker oder ähnliches gesehn. Hab gelesen das man die irgendwie löten muss oder so.
Und wie werden die an den Strom angeschlossen?

Danke

Engel




__________________
StGB SS328 Absatz 2.3: Mit Freiheitsstrafe bis zu fünf Jahren oder mit Geldstrafe wird bestraft, wer eine nukleare Explosion verursacht
25.11.2004 21:21 E-Mail an Suidakra senden Beiträge von Suidakra suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die blauen led´s haben meist ne betriebsspannung von 4 V, wenn du je drei in reihe schaltest, dann kannste die direkt an son festplattenstecker anschließen ohne das du nen vorwiderstand brauchst. für steckverbindungen musst du natürlich selber sorgen...




__________________
DeviantART
fotocommunity
Zoonar
25.11.2004 21:26 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi und willkommen im Forum erstmal,

Ich empfehle dir folgende Artikel:

Anleitung
Übersicht

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paranojä: 25.11.2004 21:38.

25.11.2004 21:37 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ansonsten gibts auch noch fertige LEDs, wie die von revoltec http://www.revoltec.de/index_de.htm




__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3
25.11.2004 21:39 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
Suidakra
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

Themenstarter Thema begonnen von Suidakra
AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Aha danke euch!
Noch ne fragen:
Ich hab ein 300 Watt netzteil, es hängen 2 Laufwerke, MSI RX9800 Pro TD-128 und die standardkomponenten dran!
Hab ich dadurch irgendeine beschränkung wie viele Led´s ich anbringen kann?
Eigentlich nicht oder?




__________________
StGB SS328 Absatz 2.3: Mit Freiheitsstrafe bis zu fünf Jahren oder mit Geldstrafe wird bestraft, wer eine nukleare Explosion verursacht
25.11.2004 21:47 E-Mail an Suidakra senden Beiträge von Suidakra suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

led´s verbrauchen so verdammt wenig strom, da kannste locker noch 100-200 mit betreiben (zusätzlich zu den anderen geräten)




__________________
DeviantART
fotocommunity
Zoonar
26.11.2004 00:02 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nur wirds dann a bissal hell im gehäuse... dann braucht er glaub ich auch eine decke zum abdecken

Augenzwinkern




juhuu, 50. post grinsen

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pame007: 26.11.2004 06:57.

26.11.2004 06:56 Beiträge von pame007 suchen
Swifty Swifty ist männlich
High-End-User


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 873
Herkunft: Hannover

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Naja aber sie verbrauchen Strom das ist Fakt.

Und er hat ja auch noch 2 LW und ne Graka mit einem zusaätzlichen Stromstecker.

Naja aber musste ausprobiern! Wenn das Netzteil Feift oder Zischhhhhhht dann ist es überlastet und du brauchst nen Leistungsstärkeres.




__________________
Mein PC System
ATI RADEON PowerColor X850 XT PCIe | AMD Athlon 64 3500+ S.939 | Zalman CNPS 7700 Cu | MSI K8N Neo 4 Nforce 4 Ultra | 420 W Netzteil | Hitachi 80Gb S-ATA II 8mb Cache | 2x 256mb Geil Ultra Series Dual Channel Pc 4000 |....
The future belongs to those who believe in the beauty of their dreams.grinsen


26.11.2004 13:53 E-Mail an Swifty senden Beiträge von Swifty suchen Fügen Sie Swifty in Ihre Kontaktliste ein
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ein netzteil muss nicht pfeifen und zischen, wenns nicht mehr kann... wie ich mir vor urzeigen meine geforce4 ti 4200 gekauft hab hats alles funktioniert, dann hats a bissal gestunken, dann nach einer halben stunde hats viel gestunken und dann hats a bissal geknallt und aus wars grinsen


26.11.2004 15:58 Beiträge von pame007 suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

euch passieren ja sachen. brummen ist oft ein anzeichen von überlastung des netzteils, muss aber nicht. mein standardnetzteil hatte sich ganz still und heimlich verabschiedet, ganz ohne vorwarnung. als ich nach dem einbau eines zweiten 120mm lüfters den pc wieder einschalten wollte, wollte das netzteil aber nicht. hat sich einfach nix getan. das fiese dabei, darauf muss man erst mal kommen, dass das netzteil den dienst quittiert hat....




__________________
DeviantART
fotocommunity
Zoonar
26.11.2004 16:11 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Suidakra
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

Themenstarter Thema begonnen von Suidakra
AW: LED´s selber einbauen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Naja werd dann sofort storm abschalten wenns zischt! Augenzwinkern
Werd dann mal gucken wie viele Led´s ich reinmache!

@Paranojä:
Ich besitze ein Athlon XP 3000+ mit 200mhz fsb aufm Asus A7N8X-e 2.0 board!
Falls dir das weiterhilft!





__________________
StGB SS328 Absatz 2.3: Mit Freiheitsstrafe bis zu fünf Jahren oder mit Geldstrafe wird bestraft, wer eine nukleare Explosion verursacht
26.11.2004 17:27 E-Mail an Suidakra senden Beiträge von Suidakra suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH