Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:19 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
fabolous
unregistriert
K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe einen neuen Rechner und möchte jetzt Windows 2000 draufspielen. Das Mainboard ist ein Asus K8V SE Deluxe und die Festplatte eine Samsung S-ATA SP1614C.
Bei der Installation wird die Festplatte leider nicht erkannt, im BIOS auch nicht. Ich habe jetzt alle Treiber ausprobiert, die auf der CD sind. Bei der Installation hat er auch alle erkannt und dort stand: ´Für die Installation wird folgender Massenspeicher unterstützt: ...´
Als die Installation dann weiterging, trat der gleiche Fehler noch mal auf - keine Festplatte gefunden. Obwohl er den Treiber für den Controller benutzt.
Woran kann das jetzt liegen? An den BIOS-Einstellungen?
Das Hilfreichste, was ich im BIOS dazu finde ist folgendes:

OnChip SATA BOOTROM: Aktiviert
OnBoard Promise Controller: Aktiviert
Operating Mode: Raid

Der OnBoard Promise Controller macht mich ein bisschen ein bisschen stutzig, da das Board eigentlich über VIA läuft und nicht über Promise. Aber so ganz sicher bin ich mir da jetzt auch nicht.


05.12.2004 14:04
fabolous
unregistriert
AW: K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Und welche Treiber wären jetzt die Richtigen? Das Mainboard läuft mit nem VIA K8T800-Chipsatz, aber im BIOS steht was von Promise.


05.12.2004 14:05
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

erst mal willkommen im forum...

der promise-controller ist allein dafür zuständig sata zu unterstützen. daher benötigst du dafür auch einen extra treiber - der meist als diskette dem mainboard beiligt... ist übrigens ein raid-treiber

genaueres dazu findest du hier. in diesem zusammenhang möchte ich dann auch noch mal höflichst auf die forumssuche verweisen...






__________________
DeviantART
fotocommunity
Zoonar
05.12.2004 14:09 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
fabolous
unregistriert
AW: K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sorry dafür.
Da ist leider keine Diskette mit bei. Kannst du mir sagen, wo ich diesen Extra-Treiber runterladen kann?

In den ganzen Threads sind die Antworten ziemlich pauschal formuliert, helfen mir also nicht weiter.
Kann es sein, dass ich mehrere Treiber benutzen muss? Wenn ja, welche wären das dann?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Blaubierhund: 05.12.2004 14:59.

05.12.2004 14:16
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

benutz bitte die edit-funktion wenn noch keiner nach dir gepostet hat....

in diesem thread z.b. findest du auch einen link wo du einen treiber herunterladen kannst...

die antworten sind übrigens deshalb so pauschal, weil sie weitgehend allgemingültig sind. du musst einfach nur die raid-controller-treiber installieren und dann im raid-menü die entsprechenden einstellungen vornehmen. genaueres dazu findest du im handbuch - ne deutsche version gibts bei den meisten mobo-herstellern im internet als pdf zum downloaden. bei msi gibts zusätzlich noch ein extra handbuch für die sata-konfiguration - wie das bei asus ist weiß ich nicht, da musst du auf der herstellerseite mal ein bisschen rumschnüffeln...

bei einer neuinstallation (zumindest bei windoof xp) musst du bei der installation irgendwann die taste f5 oder f6 drücken (das wird von der installationsroutine angezeigt) um die entsprechenden treiber installieren... wie das bei windoof 2000 im einzelnen ausschaut kann ich leider nicht sagen --> am besten besorgst du dir win xp oder linux




__________________
DeviantART
fotocommunity
Zoonar

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Blaubierhund: 05.12.2004 23:46.

05.12.2004 15:04 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

AW: K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Blaubierhund


bei einer neuinstallation (zumindest bei windoof xp) musst du bei der installation irgendwann die taste f5 oder f6 drücken (das wird von der installationsroutine angezeigt) um die entsprechenden treiber installieren... wie das bei windoof 2000 im einzelnen ausschaut kann ich leider nicht sagen --> am besten besorgst du dir win xp oder linux



es ist die F6-Taste. Danach könntest du F2 für die Systemwiederherstellungskonsole drücken Augenzwinkern (hab gestern neu aufgesetzt Augenzwinkern ) smile

Treiber gibts auf der homepage. ach ja, der oben angegeben link funktioniert bei mir nicht.

Yidaki




__________________

05.12.2004 16:59 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Yidaki
es ist die F6-Taste. Danach könntest du F2 für die Systemwiederherstellungskonsole drücken Augenzwinkern (hab gestern neu aufgesetzt Augenzwinkern ) smile

gilt das auch für win2000??
Zitat:

ach ja, der oben angegeben link funktioniert bei mir nicht.


-->fixed





__________________
DeviantART
fotocommunity
Zoonar
05.12.2004 23:47 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » K8V SE Deluxe: S-ATA-Festplatte wird bei Win-Installation nicht erkannt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH