Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:40 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Grafikprobleme mit Asus A8V
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Grafikprobleme mit Asus A8V
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

vieleicht könnt ihr mir ja helfen... habe tierische probleme mit meinen neuen mabo... also ich hab vor kurzem mir nen neues motherboard gekauft mit nem neuen prozessor.... aber als ich nun anfangen wollte zu zocken hab ich auf einmal so komische grafikbugs in den texturen (werden bunt wie regenbogen)... es verschwinden teilweise ganze models bzw. ich sehe vor lauter schwarzen balken gar nichts mehr (bei counterstriek:source is es so)
also meine komponenten sind:
Prozessor: AMD 64 3000+, winchester
Mabo: Asus A8V deluxe
Graka: geforce 4 ti (4200 mit 64 mb ram)
ram: 1 x 256 mb (266 mhz)
1 x 265 mb (333 mhz)
festplatte: samsung 160 gig SATA
bios: ist glaube ich noch die 1006 version bin mir aber nicht ganz sicher (board im nov. 2004 gekauft)

können die grafikbugs von den ram kommen oder hat es damit nichts zu tun?
sollte ich evtl. mein bios flashen... wobei ich da recht viel respekt vor habe... oder hat es nichts mit dem motherboard zu tun.... auf meinen alten system mit der geforce 4 ti hat alles wunderbar funktioniert

könnt ihr bitte helfen ich weiss echt nicht mehr weiter

gruß

j.



17.12.2004 18:00
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ähm... auf welchem takt läuft der athlon 64? - eigentlich braucht der nämlich ddr400 wenn er mit 200 mhz bustakt betrieben wird, um volle leistung zu erreichen. ist es bei allen spielen so, oder nur beim neuen cs? - welchen treiber hast du drauf?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
17.12.2004 18:28 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja 266DDR auf einem 400ter Prozzi loslasen könnte schon zu Probs führen.

€: laut asus HP unterstützt das Board nur DC 400/333 !!

Paranojä; smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paranojä: 17.12.2004 18:36.

17.12.2004 18:34 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Gast
unregistriert
AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmmm so ganz genau kann ich das nicht sagen mit welchen takt er arbeitet (hab alles beim stadard gelassen) bzw. wo kann man das nach schaun ??


17.12.2004 18:42
Gast
unregistriert
AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also graka treiber is der neueste forceware ...
.


17.12.2004 18:43
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also eines sei auf jeden Fall gesagt : Die Speicher und die gpu bremsen Dein System aus und egal ob sich eine Lösung ergibt, oder nicht : Langfristig gesehen solltest Du dich nach neuen umsehen.

Hab jetzt keine Zeit, die Aussage von Paranojä zu überprüfen, auch wenn sie mir suspekt vorkommt, aber ein Bios Update ist immer der erste Schritt. Angst brauchst Du davor keine zu haben, das gaze läuft mittlerweile so automatisiert ab, dass Du gar nichts falsch machen kannst.

Ich glaube aber nicht, dass es daran liegt. Ich denke, die Grafikkarte ist schlichtweg zu langsam für Dein System bzw. das Mainboard kommt nicht damit zurecht.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 17.12.2004 18:55.

17.12.2004 18:53 E-Mail an ventu senden Beiträge von ventu suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Paranojä
naja 266DDR auf einem 400ter Prozzi loslasen könnte schon zu Probs führen.

€: laut asus HP unterstützt das Board nur DC 400/333 !!

Paranojä; smile



Stimmt nicht ganz, DDR 266 geht laut ASUS auch, das sollte also nicht das Problem sein. Und Dual-Channel ist ja eh optional, wenn der Speicher das unterstützt, muss aber nicht, oder liege ich da falsch? Mein Speicher lief auf meinem alten Board (848P Neo) mit Single und auf dem jetzigen läuft er Dual, wobei Single auch möglich wäre. Das wirds wohl nicht sein, denke ich.

Ich tippe auch auf die Graka, die ist halt etwas betagt... Augenzwinkern




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

17.12.2004 19:01 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie gesagt ... die Grafikkarte muss nicht defekt sein - sie ist lediglich zu langsam und das Motherboard kann damit nix anfangen. Mach aber trotzdem mal ein Bios Update. Die wirken manchmal Wunder smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
17.12.2004 19:08 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

(also ich bin mir sicher, dass das board auch 266 mhz unterstützt... denke auch nicht das es am ram liegt) meinst du wirklich ich soll bios flashen.... sollte ich dann eher das ganze in windows machen oder eher in dos ??? von asus gibt es auch ein liveupdate wo man das ganze über internet machen kann...
traue aber dem ganzen kram irgendwie nicht....


17.12.2004 19:38
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie Liveupdate? Du spielst Flashrom auf ne Diskette und lädst das Update von der Asus Page, (Flashrom is glaub ihc auch dabei) .. dann Diskette rein und reboot. Musst natürlich im Bios einstellen, dass zuerst von A: gebootet wird. Der Rest geht automatisch. smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
17.12.2004 19:48 E-Mail an ventu senden Beiträge von ventu suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Er meint die BIOS-Aktualisierung über Internet unter WinDoof, nehme ich an. Das geht schon, ist bei MSI auch so. Ich hatte damit bisher noch keine Probs (ja, ja, ich weiß, macht man nicht, zu gefährlich etc.) Geht aber ganz gut. Augenzwinkern




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 17.12.2004 20:01.

17.12.2004 20:00 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Gast
unregistriert
AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

k mach ich direkt morgen.... ich hoffe das es ohne probleme klappt... hab da irgendwie noch bedenken
aber ich denke mir bleibt da nichts anderes übrig.... ich sag euch morgen bescheid ob es geklappt hat.... vielen dank für die schnellen und kompetenten antworten... super forum smile


17.12.2004 20:01
Gast
unregistriert
AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jo hab auch gehört das es zu problemen führen kann das liveupdate... deswegen auch meine bedenken



17.12.2004 20:02
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Richtig, aber ich hatte bisher noch keine Probs. Wichtig ist, wenn Du das über Internet machst, vorher zu checken, ob es eine Recovery-Möglichkeit gibt, soll heißen, ob man das rückgängig machen kann. Bei MSI wird das alte BIOS erst mal ausgelesen und auf Diskette gespeichert, so dass man notfalls rückflashen kann. Wenn das bei ASUS nicht der Fall ist, würde ich es auch eher über DOS probieren.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

17.12.2004 20:07 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Grafikprobleme mit Asus A8V Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ok ich hab nur die Anfangsseite gelesen tut mir leid unglücklich

hier die Specs:
klick

natürlich wird auch DDR266 unterstützt nur die Frage nach dem Sinn bleibt mir offen!

Paranojä, :|




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
17.12.2004 20:29 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Grafikprobleme mit Asus A8V



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH