Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:24 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » 160 GB nur als 127 GB erkannt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
160 GB nur als 127 GB erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

160 GB nur als 127 GB erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

Ich habe heute eine Seagate Barracude 160GB SATA2 Platte eingebaut. Sie wird im BIOS korrekt erkannt, nur in Windows nicht, kann nur 127 GB formatieren. Warum? (Board ist ein A8N-SLI Deluxe)
Und: Benötige ich einen extra Treiber um Sata2 zu nutzen? (Von Sinn und Unsinn Sata2 jetzt mal abgesehen)




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
23.12.2004 11:05 E-Mail an Thrawn senden Beiträge von Thrawn suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

AW: 160 GB nur als 127 GB erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du zufällig windows xp ohne service pack (ob 1 oder 2 ist egal) ?

weil ohne sp erkennt er nicht die ganze festplatte (weils zu der zeit noch keine so großen gegeben hat)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pame007: 23.12.2004 11:14.

23.12.2004 11:14 Beiträge von pame007 suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: 160 GB nur als 127 GB erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wollte grad reinschreiben, daß ich nun SP2 drauf hab, weil in meinem Hinterkopf eben was in dieser Richtung schlummerte (was pame007 schrieb). Nun wird 149,83 erkannt. Von 160 GB ist, so glaube ich, normal.

Andere Frage, ein Kumpel sagte eben zu mir, daß ich SATA2 Treiber vor Windows-Installation bräucht, damit ich im SATA2-Modus arbeiten kann. Stimmt das? Dachte man bräucht diese nur, wenn man die4 Platten im RAID formatieren will.

Auf jedenfall Danke für Deine schnelle Reaktion, pame007cool




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
23.12.2004 11:35 E-Mail an Thrawn senden Beiträge von Thrawn suchen
vectrafan vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: 160 GB nur als 127 GB erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

SATA2 ist kein modus, sondern einfach ne schnellere s-ata verbindung, die außerdem einige neue technicken wie ncq erkennt. allerdings, bringt s-ata2 momentan noch nix, weil noch keine platten dafür draußen sind (ok ne platte mit ncq scho, aber noch keine die die bandbreite von s-ata2 ausnützt).





__________________
einmal SSD immer SSD
23.12.2004 12:01 E-Mail an vectrafan senden Beiträge von vectrafan suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: 160 GB nur als 127 GB erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jup, wir meinen schon das Richtige. Ich weiß schon das Sata2 kein Modus in dem Sinne ist, damit wollte ich mich auf ncq beziehen. :-)




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
23.12.2004 14:12 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » 160 GB nur als 127 GB erkannt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH