Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:26 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » XFX GeForce 6600 GT Problem
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3): [1] 2 3 nächste » Neues Thema erstellen Thema ist geschlossen
XFX GeForce 6600 GT Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
XFX NVIDIA GEFORCE 6600GT PROBLEM Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi habe mir heute die oben genannte graka gekauft und bei mir tritt folgendes problem: wenn ich z.B. cs source spiele geht zwar aber dann auf einmal scwarzer bildschirm der stellt dann auf Standby kann mir bitte einer helfen weil ich habe echt lang gespart THX für EURE HILFEtraurig


31.12.2004 02:09
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

erst mal was grundlegendes: Caps-Lock beim Topictitel bitte verkneifen! Hilferufe werden auch in normaler Schreibweise erhört.

Ansonsten: welches System hast du (genaue Beschreibung) und welche Treiber sind installiert?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
31.12.2004 02:20 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Amd Athlon XP 2200+ 1024DDR Ram treiber von graka ist :6.6.9.3
habe sie ja erst seit nen paar stunden


31.12.2004 02:54
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
Amd Athlon XP 2200+ 1024DDR Ram treiber von graka ist :6.6.9.3
habe sie ja erst seit nen paar stunden


Board: MSI KT4 Ultra
sorry habe keinen Button mit bearbeiten gefunden


31.12.2004 02:55
Chesterfield
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

unter einer genauen beschreibung versteh ich etwas anderes.
wieviele ram-riegel, ist die cpu übertaktet, welche festplatte(n), wieviele lüfter, welches netzteil und sonst noch alles was strom braucht.
wie schauts mit den temps aus. ist die graka übertaktet...... usw.


31.12.2004 07:41
Deeival Deeival ist männlich
HwM-Idol


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 1.078
Herkunft: Canada

AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Noch was: Kein Wunder das kein Editieren Button da is: du benutzt den "Gast" Account.
Da gibts nur eins: anmelden


31.12.2004 08:16 E-Mail an Deeival senden Homepage von Deeival Beiträge von Deeival suchen Fügen Sie Deeival in Ihre Kontaktliste ein
MichiGee MichiGee ist männlich
Hardware-Bastler


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 270
Herkunft: Giengen

AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi

ich nehm mal an dass es an deinem netztil liegt. Wie viel Watt hat es? Nehme an wenn du ein 2200+ hast, wird es nicht so viel haben.

MfG
Michi




__________________

31.12.2004 11:51 E-Mail an MichiGee senden Homepage von MichiGee Beiträge von MichiGee suchen Fügen Sie MichiGee in Ihre Kontaktliste ein
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja also ich habe garnichts übertaktet ich habe sie so gekauft wie sie ist
aber was mache ich jetzt am besten`?


31.12.2004 14:41
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Erst mal keine Panik kriegen und zweitens Deine Systemkonfiguration mit allen Details (auch so was wie Netzteil und Zusatzgeräte) durchgeben, damit man auch andere Ursachen prüfen kann. Vor Montag erreichst Du eh nichts von wegen Umtausch etc. Und bis dahin wissen wir vielleicht schon was. Augenzwinkern




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

31.12.2004 14:58 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

da lob ich mir doch ATI, die chips sind zwar net so leicht zu kriegen (x800) aber dafür sind die dann fehlerfrei


31.12.2004 15:23
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mag sein - würde mit solchen Aussagen etwas vorsichtig umgehen. Und zudem kannst du ne X800 nicht mit nem Chip von ner Geforce6600GT vergleichen. Zumal meine bisher ohne weieres läuft.

So und nochmal zu deinem Problem:
1) Netzteil? (wurde schon gesagt)
2) Kühler CPU?
3) Kühler Grafikkarte - ok???
4) Temps im System - ?






__________________
Viele Grüße
Philip
01.01.2005 11:53 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

tach,

hab auch schwierigkeiten mit meiner 6600 gt (agp) von msi: nachdem ich die karte ein erstes mal eingebaut und angeschlossen habe, kam auch ein bild. treiberinstallation, neustart --> kein signal mehr von der grafikkarte, bildschirm bleibt schwarz. hab mir daraufhin ein neues netzteil zugelegt; ohne erfolg.
bleibt wohl nur ein umtausch, oder?

p4 3ghz
asus p4p 800
1024mb kingston 3200 (2x512mb)
dvd-brenner
maxtor 80gb 7200 rpm
billiges 400w netzteil (vorher 360w)

greetz


03.01.2005 14:39
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

schicke meine graka morgen zurück und hole mir die 5900GT oder so oder halt ati 9800PRO^^


03.01.2005 16:11
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi... hab auch ne XFX 6600GT, und bei Counter Strike source sind meine fps voll im keller. Mit meiner alten Geforce 4200 ti läuft das Spiel wesentlich besser als mit der XFX. Und bei 3DMark 2001se schaltet irgendwann der Monitor auf Standby. Netzteil ist stark genug 450 W und kein billiges (BE QUIET!). also Strom ist ok. Weiß wer was sein könnte ?


09.01.2005 09:18
Gast
unregistriert
AW: XFX GeForce 6600 GT Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

selbes problem bei mir
hab die xfs 6600 gt gekauft
nicht übertaktet

das scheint nicht an den systemen zu liegen...


09.01.2005 21:15
Seiten (3): [1] 2 3 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Grafikkarten » XFX GeForce 6600 GT Problem



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH