Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 18:55 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Ausgabe auf TV mit 9600
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Ausgabe auf TV mit 9600
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Ausgabe auf TV mit 9600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

erstmal ein gesundes Neues Euch allen!

Ich hab auch gleich wieder im neuen Jahr ein Problem, wo ich Eure Hilfe benötige. Ich habe eine 9600 von ATI in einem Rechner und möchte gern die DVD auf dem Fernseher abspielen. Da meine Eltern kein DVD-Player haben, wollen wir über den PC zum TV gehen.
Ich habe den aktuellen Catalyst von ATI runtergeladen. Da ist ja so ein lustiges Center mit dabei.
Was mich aber schon mal stört, ist, daß ich nicht auswählen kann ob der TV eine Erweiterung meines Desktops sein soll oder nur das auf meinem TFT anzeigt. Beim vorhergehenden Treiber (von Ende 2003) konnte man es auswählen, ging aber nicht wirklich (deswegen der neue Treiber).

Jedenfalls ist der TV immer eine Erweiterung meines TFTs. Saublöd. Dann muß ich dauernd den MediaPlayer "auf den TV schieben". (zum Glück besitzen meine Eltern eine Funkmaus, sodaß ich im Wohnzimmer die Maus mitnehmen muß. Ebenfalls saublöd. Nun wenn ich anschließend auf Vollbild schalte, habe ich ein schwarzen Bildschirm.

Nutze ich WinDVD 4, dann habe ich gleich einen schwarzen Bildschirm (nur der Videoausschnitt!), egal ob Vollbild oder nicht.

Gibt es vielleicht eine Art TVTool, aber eben für ATI?

Habt ihr eine Lösung für diesen Mist?

PS.: ich nutze Svideo und einen Adapter für normalen Composite. Andere Adapter ergeben eine schwarz-weiß-Darstellung.

Danke im vorraus!

traurig




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
01.01.2005 20:22 E-Mail an thrawn senden Beiträge von thrawn suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Ausgabe auf TV mit 9600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Gibbet ja wohl net, daß keiner ne Idee hat!

:-)




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
03.01.2005 14:15 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Ausgabe auf TV mit 9600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich hab das Problem, dass bei mir grundlegend alles schwarz/weiß ist via TV-Out - liegt allerdings daran, dass ich an meinem Fernseher nicht auf S-Video Signal umstellen kann und kein Chinch Kabel zur Hand habe Augenzwinkern ....hast du es schon mal mit Composite probiert?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
03.01.2005 16:11 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Ausgabe auf TV mit 9600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe an dem TV einen Scartadapter dranstecken, welcher als Eingang Svideo und Chinch hat.
Die Buchsen am TV selber (SVideo und Chinch) haben noch nie funktioniert. Werde wohl defekt sein. Ich werde das ganze nochmal über den Videorecorder probieren.

Ich kann dummerweise mein Bild nicht dulizieren nur erweitern, was ich selten dämlich finde. Geht aber nicht anders. Meine Nvidia in´nem anderen Rechner funktioniert einwandfei. ABer ich muß es eben mit ATI machen traurig

Danke Für Eure Tips, ich werde mal meinen Erfolg oder Mißerfolg dann hier kund tun lol




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
04.01.2005 14:50 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Ausgabe auf TV mit 9600



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH