Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:26 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Problem mit Onboard-Sound bei Asus A7N8X-e 2.0
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem mit Onboard-Sound bei Asus A7N8X-e 2.0
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Suidakra
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

Soundprobleme!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

Ich besitze das Asus A7N8X-e 2.0 mit onboard Sound.
Da hab ich jetzt folgendes Problem:

Immer wenn ich irgendwelche spiele gerade zocke dann fängt plötzlich als der Sound an zu spinnen!
Dies passiert nich immer aber (z.b. bei Call of Duty), kann es sein das ich es tagelang spielen könnte und kein fehler würde auftauchen, doch dann gibt es auch die Tage wo ich ins Spiel reinkomme und sofort fängt es an mit Soundproblemen!
Man hört dann jeden Schuss doppelt,verspätet und mit kratzenden geräuschen! Die verzögerung dauert meist 1-2 sec dann kommt das geräusch völlig kratzend und doppelt an!


Kann mir jemand helfen??




__________________
StGB SS328 Absatz 2.3: Mit Freiheitsstrafe bis zu fünf Jahren oder mit Geldstrafe wird bestraft, wer eine nukleare Explosion verursacht
04.01.2005 16:21 E-Mail an Suidakra senden Beiträge von Suidakra suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Problem mit Onboard-Sound bei Asus A7N8X-e 2.0 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das liegt an den Treibern! Installier mal eine neuere Version und es sollte funktionieren. smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
04.01.2005 19:56 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Problem mit Onboard-Sound bei Asus A7N8X-e 2.0



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH