Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:27 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Bildschirm geht immer aus
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Bildschirm geht immer aus
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Bildschirm geht immer aus Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leutz,

Ich habe meinen Bruder eine Aopen Aeolus 6600GT (PCIe) verpaßt. Er hat einen Benq 17 Zoll TFT.
Manchmal kommt es vor, daß der TFT einfach schwarz wird und in 2 Sekunden wieder da ist. Hat er an einem anderen Rechner nicht getan.
Hab mir mal die Beiträge zu den 6600GT durchgelesen, nu geht mir ganz schön die Muffe aber er übertaktet nicht und hat eben PCIe, die AGP Karten sollen ja eher betrofen sein.

Habt ihr ne Ahnung warum das Dingen manchmal schwarz wird?




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
10.01.2005 12:03 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Bildschirm geht immer aus Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ist der TFT mit nem VGA- oder TFT-Stecker ausgestattet? Wenn er nen VGA-Stecker hat, würde ich mal probieren, ihn mit nem Adapter an den TFT-Ausgang der Karte anzuschließen. Denn nicht jede 6600 GT muss zwangsläufig von nem Serienfehler betroffen sein, obwohl es bei der Karte anscheinend inzwischen sehr häufig vorkommt.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

10.01.2005 12:12 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Bildschirm geht immer aus Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@Paladin: ich glaub, es gibt auch Röhrenmonitore, die DVI benutzen, TFT-Stecker wäre mir daher etwas zu vage, aber kann auch sein, dass ich mich irre.

Das is echt interessant, mit den 6600GT Karten lachen Die einen haben Probleme mit dem VGA Ausgang, andere wiederum beim DVI Betrieb....Allerdings haben die meisten die Probleme mit der Leadtek Karte.

@Thrawn: An Deiner Stelle würd ich die Karte umtauschen so lange es noch geht oder zumindest mal beim Hersteller anfragen wie lange das denn noch dauern wird, bis ein neues Bios rauskommt - denn unbekannt scheint denen das Problem nicht zu sein.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 10.01.2005 12:42.

10.01.2005 12:41 E-Mail an ventu senden Beiträge von ventu suchen
thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Bildschirm geht immer aus Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der TFT hat kein DVI, nur den normalen D-Sub Stecker. Steckt auch an dem VGA-Ausgang. Denselben Bildschirm haben meine ELtern auch und der geht auch mal ab und zu aus, aber eher selten. Die haben eine 9600 drinnen.

Wenn die Karte richtig gestresst wird, dann läuft sie einwandfrei. Da gibts nix, das ist ja das komische.




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
10.01.2005 13:04 E-Mail an thrawn senden Beiträge von thrawn suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Bildschirm geht immer aus



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH