Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:39 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Maus spinnt!
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Maus spinnt!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Swifty Swifty ist männlich
High-End-User


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 873
Herkunft: Hannover

Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also nen kumpel von mir hat nen prblem.
Seine Maus verschwindet manchmal einfach und erscheint erst nach einem Neustart des PCs wieder.
Es passiert nur bei C&C Zero Hour und Schlacht um Mittelerde (EA Games).
Er verlässt dann immer das Game und dann bleibt sie weg auch auf dem Desktop.
Er hat sich nun auch schon eine neue Maus geholt vorher hatte er eine
Logitech MX 700 + Neusten Treiber und jetzt hat er eine Microsoft Optikal Mouse.


Über antworten bin ich euch dankbar.

Swifty




__________________
Mein PC System
ATI RADEON PowerColor X850 XT PCIe | AMD Athlon 64 3500+ S.939 | Zalman CNPS 7700 Cu | MSI K8N Neo 4 Nforce 4 Ultra | 420 W Netzteil | Hitachi 80Gb S-ATA II 8mb Cache | 2x 256mb Geil Ultra Series Dual Channel Pc 4000 |....
The future belongs to those who believe in the beauty of their dreams.grinsen


22.01.2005 21:50 E-Mail an Swifty senden Beiträge von Swifty suchen Fügen Sie Swifty in Ihre Kontaktliste ein
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die beiden mäuse schon wo anders gecheckt? hört sich für mich nach nem prob mit dem stecker am motherboard an. wie als hätte der nen wackel kontakt oder ist der vielleicht zu verstaubt?




__________________
einmal SSD immer SSD
22.01.2005 21:57 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

na ist doch logo - viel zu viel gezockt. die maus will einfach nicht mehr. wenn die sich mal nicht bei greenpeace beschwert

____

sorry für den off-topic hab auch keine ahnung was es ist.. M$ halt...




__________________
DeviantART
fotocommunity
Zoonar
22.01.2005 21:57 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab mal irgendwo in verbindung mit nForce2 boards gehört dass das an APIC mode liegen könnte, also standardmäßig ist die einstellung im BIOS auf 1.4, versuch sie mal auszuschalten. bei mir startete der PC dann nicht. zwar verschwand die maus bei mir nicht ganz (der Zeiger Augenzwinkern ), sondern sprang hin und her. (jetzt nicht mehr)


Yidaki




__________________

22.01.2005 22:10 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Swifty Swifty ist männlich
High-End-User


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 873
Herkunft: Hannover

Themenstarter Thema begonnen von Swifty
AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Yidaki
APIC mode
Yidaki


Erstmal danke für die raschen antworten...
Aber was ist dies APIC mode? Hab ich noch nie gehört.Augen rollen

Es ist ein Intel Mobo .... ASUS P4B533 Serie.
Vieleicht hilft dass.

Zitat:
Original von Vectrafan
die beiden mäuse schon wo anders gecheckt?

Also die Mäuse gehen einwandfrei auch woanders.

Zitat:
Original von Vectrafan
wie als hätte der nen wackel kontakt oder ist der vielleicht zu verstaubt?

Das kann gut sein. Aber dann ist es doch komisch es es nur bei spielen von EA Games passiert.Stinkefinger



__________________
Mein PC System
ATI RADEON PowerColor X850 XT PCIe | AMD Athlon 64 3500+ S.939 | Zalman CNPS 7700 Cu | MSI K8N Neo 4 Nforce 4 Ultra | 420 W Netzteil | Hitachi 80Gb S-ATA II 8mb Cache | 2x 256mb Geil Ultra Series Dual Channel Pc 4000 |....
The future belongs to those who believe in the beauty of their dreams.grinsen


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Swifty: 22.01.2005 22:23.

22.01.2005 22:20 E-Mail an Swifty senden Beiträge von Swifty suchen Fügen Sie Swifty in Ihre Kontaktliste ein
Deeival Deeival ist männlich
HwM-Idol


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 1.078
Herkunft: Canada

AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Apropos Maus:
Ich hab letztens mal in mein Mauskabel getackert... dann ging sie nicht mehr. Tacker wieder rausgezogen -> alles wieder wunderbar. Nicht kleinzukriegen die Viecher Augenzwinkern


23.01.2005 02:53 E-Mail an Deeival senden Homepage von Deeival Beiträge von Deeival suchen Fügen Sie Deeival in Ihre Kontaktliste ein
Mike
unregistriert
AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lol...wieso takerst du an deiner maus rum?!?!?


23.01.2005 03:26
JSF
Hardware-Bastler


images/avatars/avatar-21.jpg

Dabei seit: 24.12.2005
Beiträge: 259
Herkunft: Stuttgart

AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

er hatte halt einfach lust drauf Augenzwinkern




__________________
Surf/Work: 890GPA-UD3H | PhenomII X6 1090T | 4 GB Corsair | Audigy 2 Plat. | Seasonic X-560
Gaming: DX58SO2 | I7-930 @3.8 | Noctua NH-D14 | 12 GB Corsair | Gigabyte Windforce GTX 750Ti | SysProfile
@ Samsung 2494HM
23.01.2005 04:27 E-Mail an JSF senden Beiträge von JSF suchen
Moikus Moikus ist männlich
PC-Schrauber


images/avatars/avatar-80.jpg

Dabei seit: 24.12.2005
Beiträge: 242
Herkunft: Reinsberg (Sax)

AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich weiß jetz nich ob die mäuse am PS/2 oder USB anschluss laufen aber versuch das mal mit adaptern an usb oder ps/2 anzuschließen, vielleicht funktionierts




__________________
|AMD A64 3000+ @ 2500 MHz 1,45V | ASUS A8V Deluxe | ASUS X800XT PE |
| 2x 512MB DDR500 OCZ | Maxtor 120GB + 250 GB |



START SOMETHING USEFULL... FORMAT C:\

23.01.2005 11:16 E-Mail an Moikus senden Homepage von Moikus Beiträge von Moikus suchen Fügen Sie Moikus in Ihre Kontaktliste ein
Swifty Swifty ist männlich
High-End-User


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 873
Herkunft: Hannover

Themenstarter Thema begonnen von Swifty
AW: Maus spinnt!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also das mit Ps/2 hatten wir auch schon versucht hilft aber nicht.....
Hatte vieleicht jemand schon solch ein Problem?




__________________
Mein PC System
ATI RADEON PowerColor X850 XT PCIe | AMD Athlon 64 3500+ S.939 | Zalman CNPS 7700 Cu | MSI K8N Neo 4 Nforce 4 Ultra | 420 W Netzteil | Hitachi 80Gb S-ATA II 8mb Cache | 2x 256mb Geil Ultra Series Dual Channel Pc 4000 |....
The future belongs to those who believe in the beauty of their dreams.grinsen


23.01.2005 12:00 E-Mail an Swifty senden Beiträge von Swifty suchen Fügen Sie Swifty in Ihre Kontaktliste ein
Gast
unregistriert
AW: Maus spinnt! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das selbe Problem auch bei mir und nur in C&C Zero Hour aber erst nach Win-Neuinstallation, also wirds wahrscheins am win liegen...


17.02.2005 15:29
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Maus spinnt!



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH