Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 16:45 Uhr.

Hardware-Mag - Forum » Hardware » »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi
also ich hab mir gestern die lüftersteuerung eingebaut, und 3 gehäuselüfter angesteckt...
die lüftersteuerung(noname) hat 4x3-pin stecker...okay, hier mal meine lüfter, namen weiss ich nicht, nur anschlüsse kann ich sagen:
1. 2 kabel zum 4pin anschluss, wie ein laufwerk, , hab ich per adapter angeschlossen=>REGELBAR
2. 3 kabel zum 3pin anschluss, hab ich per verlängerungskabel angeschlossen=> NICHT REGELBAR
3. 3 kabel zum 3pin anschluss, hab ich direkt angeschlossen=> NICHT REGELBAR

bei Lüfter 1 leuchtet bei der Steuerung ein grünes Lämpchen, beim 2&3 funzt nicht....
könnt ihr mir erklären warum das bei lüfter 2&3 nicht funzt bzw ob und wie ich des umstellen könnte? liegt nicht an einzelnen anschlüssen an der steuerung, hab schon gewechselt... wäre sehr praktisch^^
danke im voraus
cya
exterminans, der grad in der langweiligen informatik stunde sitzt und eigentlich lernen sollte, was man mit excel alles machen kann^^




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
01.02.2005 13:24 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Gast
unregistriert
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von exterminans378
1. 2 kabel zum 4pin anschluss, wie ein laufwerk, , hab ich per adapter angeschlossen=>REGELBAR
2. 3 kabel zum 3pin anschluss, hab ich per verlängerungskabel angeschlossen=> NICHT REGELBAR
3. 3 kabel zum 3pin anschluss, hab ich direkt angeschlossen=> NICHT REGELBAR

also du hast 3 lüfter an die steuerung wie oben beschrieben angeschlossen und die lüfter an anschluss 2 und 3 laufen nicht, egal welchen man ansteckt? - welche lüftersteuerung ist das?


btw: scheiss auf lernen, excel is eh langweilig Augenzwinkern Engel


01.02.2005 13:47
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Themenstarter Thema begonnen von exterminans378
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie gesagt, noname steuerung, hab mein bruder bei ner Lan Party gewonnen....deswegen kann ich sie auch schlecht zurückgeben^^
es steht halt groß oben Fan Controller und jeder der 4 Regler wird, je nach drehzahl von Blauen, Grünen oder Roten LEDs beleuchtet...markenname steht keiner oben..


des was wir gelernt haben, wusste ich(wie immer) eh schon^^




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
01.02.2005 16:37 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann sein das bissl viel Lüfter dran sind?? es gibt welche(wie meine die halten 20W pro Kanal aus) andere hingegen nicht.

vielleicht ist deine hier dabei

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
01.02.2005 17:50 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Themenstarter Thema begonnen von exterminans378
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

warum bissl viele llüfter? sind ja 3...dürfte die schon aushalten, oder? des mit den 2/3 kabeln meint, dass vom lüfter 2/3 dünne kabeln weggehen und "in" den anschluss rein...
also dabei is er da nicht, am ähnlichsten schaut er aber dem ganz rechts oben(nicht der aus dem TOP Angebot), nur is noch ein kleiner schriftzug "Fancontroller" links oben...und eben 3farbige LEDs...

gibts das denn, das manche Lüfter überhaupt nicht regelbar sind?




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
02.02.2005 08:00 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

aso hatte ich überlesen, das mit den 3 Lüftern.
kanst du messen ob an den ausgängen der Steuerung überhaupt eine Spannung anliegt??

am besten das ding mit strom versorgen, keine Lüfter dranhängen, Multimeter schnappen,
Dieses mit einer Leitung in einen Masse Kontakt am PSU (also am besten an einem Molexstecker) klemmen und mit der anderen leitung aller ausgänge der Lüftersteuerung kontrolieren!

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paranojä: 02.02.2005 15:46.

02.02.2005 15:45 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Themenstarter Thema begonnen von exterminans378
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab keinen multimeter^^
hab überhaupt keine werkzeuge außer schraubenzieher und bohrergrinsen
also strom bekommen die 2 nicht steuerbaren lüfter auf jeden fall, laufen tun sie ja, nur kann ich die geschwindigkeit nicht ändern...




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
03.02.2005 19:28 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

dann sieht es so aus also ob die gegenspannung fehlt bzw. der regelbare wiederstand nicht ordentlich funktioniert.
Hast du die 3pin Fan stecker richtig angeschlossen Augenzwinkern

und wenn du den Lüfter vom ersten kanal allein an den 2. Kanal anschließt, ist der dan regelbar??

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
04.02.2005 15:25 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Themenstarter Thema begonnen von exterminans378
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also wüsste nicht wie man den stecker falsch herum anstecken könnte^^
also du meinst dass ich einen der jetzt nicht regelbaren lüfter alleine anschließe, den rest wegmache und dann schau obs funzt?probiers gliech mal aus^^




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
05.02.2005 14:06 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jupp. am besten an allen Kanälen Probieren. und dan den der geht auf allen Kanälen probieren.

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
05.02.2005 17:17 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Themenstarter Thema begonnen von exterminans378
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also bis auf den einen lüfter, der auf allen kanälen funzt, funzt keiner der beiden anderen auf irgendeinem kanal...is find ich irgendwie komisch,da ich in nem anderen forum (ich gestehe ja, ich habe es getan, ich habe ein anderes forum besucht *heul*) gelesen hab, das wenn vom lüfter nur 2 kabel weggehen, dass er dann nicht steuerbar is, und wenn 3 sind, dann is er eben steuerbar, bei mir is es aber umgekehrt...strange^^




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
06.02.2005 15:48 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ein lüfter ist auch bei 2 Kabeln Steuerbar.

gehen die Lüfter überhaupt, wenn du sie ans Mobo hängst??

was haben die lüfter für eine Pin belegung?? (Kabelfarben) (2 und 3 pin Modelle).
Was hast du für Lüfter???

Wegen dem anderen Forum, Schande über dich Augenzwinkern *lol* lol Augenzwinkern Engel

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
06.02.2005 17:09 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Themenstarter Thema begonnen von exterminans378
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lüfter funzen auch direkt am mobo...
die farben der 3kabeligen lüfter(die nicht steuerbar sind) sind rot, schwarz und gelb bei dem der steuerbar is, is es nur schwarz und gelb...wenn ich mich richtig erinnere...bin grad in der schule, deswegen kann ich nciht nachschaunen...
welche weiss ich nciht....kann ich dann zuhause nachschauen..




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von exterminans378: 07.02.2005 14:34.

07.02.2005 14:33 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm so gesehen würst du wohl um das messen nicht drum rum kommen
Aber da du kein Spannungsmessgerät hast bzw. keinen kennst Augenzwinkern müssen wir das anders machen.

schnap dir einen alten lüfter den du nicht mehr brauchst. (am besten mit 2Kabeln). schneit den Stecker ab.
Stecke die Masse Kabel von Lüfter und PSU zusammen (so das das Kabel nicht rausrutschen kann)
dan nim das rote +Pol Kabel vom Lüfter und berühre Nacheinander die Pins der Lüftersteuerung. (achte bitte darauf immer nur 1 Pin zu berühren sonst gibt es einen Kurzschluß - Also auf auf kleine Abstehende Litztedrähte achten)

und Notiere die das ergebnis in einer Skizze.

Poste dein Ergebnis bitte.

Am besten du baust das PSU aus und hängst nur die Lüftersteuerung dran (also ohne jegliche Hardware!!!!), so ist es nicht ganz so schlimm wenn du irgenwie einen kuzschluß verursachst.

klick

Paranojä; smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
07.02.2005 18:21 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

Themenstarter Thema begonnen von exterminans378
AW: Lüftersteuerung funzt nicht... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ahm, hab leider keinen lüfter zur verfügung denn ich nicht braucheunglücklich
echt blöd....ahm, kann ja mal bei freunden oder so fragen, aber bezweifle dass ich einen herkomm...najo, 1Euro is ja auch nicht die welt, sonst kauf ich mir einen...
also die lüfter sind alle Noname...was bringt denn das Spannungprüfen genau?
der Link verweisst übrigens auf irgendeinen Netzteil Modding Link...-.-

soweit ichs jetzt überblicken kann funzt grad keiner der Lüfter zum regeln, auch nicht der der sonst funktioniert hat....strange

achja, ne andere frage: was bedeutet Ball Bearing bzw Sleeve Bearing? Ball Bearing steht auf meinem CPU Kühler, Sleeve auf 2 der Gehäusekühler...

najo....ich werd mich mal umsehen...bzw mal schaun ob der CPU Lüfter Regelbar is...
cya
exterminans




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
07.02.2005 23:41 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH