Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:07 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
GreenDash GreenDash ist männlich
Overclocker


images/avatars/avatar-9.jpg

Dabei seit: 24.12.2005
Beiträge: 121
Herkunft: Sachsen

t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab mein system gerade erhalten und habe festgestellt, dass der rechte seitenlautsprecher die höhen zu schrill wiedergibt. Die Kalibrierung sagt aus, dass er falsch gepolt ist. Die Kable sitzen jedoch richtig. Ist der Lautsprecher defekt? Oder woran könnte es liegen?
Wenn der Lautsprecher defekt sein sollte, was genau sollte ich dann tun?


11.02.2005 22:50 E-Mail an GreenDash senden Homepage von GreenDash Beiträge von GreenDash suchen Fügen Sie GreenDash in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Creative Inspire T7900?
Schon mal die Lautsprecher untereinander getauscht?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
12.02.2005 01:31 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
GreenDash GreenDash ist männlich
Overclocker


images/avatars/avatar-9.jpg

Dabei seit: 24.12.2005
Beiträge: 121
Herkunft: Sachsen

Themenstarter Thema begonnen von GreenDash
AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja..grad gemacht. es scheint an dem anschluss zu liegen. also egal welcher lautsprecher an seite rechts angeschlossn ist, er klingt überhöht.

oder wie meinst du lautsprecher tauschen?


12.02.2005 13:52 E-Mail an GreenDash senden Homepage von GreenDash Beiträge von GreenDash suchen Fügen Sie GreenDash in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von GreenDash
ja..grad gemacht. es scheint an dem anschluss zu liegen. also egal welcher lautsprecher an seite rechts angeschlossn ist, er klingt überhöht.

oder wie meinst du lautsprecher tauschen?

jo so wars gemeint smile

Welche Soundkarte hast du?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
12.02.2005 16:25 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
GreenDash GreenDash ist männlich
Overclocker


images/avatars/avatar-9.jpg

Dabei seit: 24.12.2005
Beiträge: 121
Herkunft: Sachsen

Themenstarter Thema begonnen von GreenDash
AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Soundblaster Audigy 2 ZS. Könnte es vielleicht am treiber liegen? hab nämlich keine aktuelle version drauf.
oder am anschluss des subwoofers oder der soundkarte?


12.02.2005 17:11 E-Mail an GreenDash senden Homepage von GreenDash Beiträge von GreenDash suchen Fügen Sie GreenDash in Ihre Kontaktliste ein
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann man die polung nicht per software umkehren?? ansonsten kannste ja trotzdem man versuchen umzupolen...




__________________
DeviantART
fotocommunity
Zoonar
12.02.2005 17:28 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
GreenDash GreenDash ist männlich
Overclocker


images/avatars/avatar-9.jpg

Dabei seit: 24.12.2005
Beiträge: 121
Herkunft: Sachsen

Themenstarter Thema begonnen von GreenDash
AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab ich probiert. umpolen an den kabeln. klingt ziemlich gleich. wie gesagt es scheint nicht der lautsprecher zu sein


12.02.2005 17:39 E-Mail an GreenDash senden Homepage von GreenDash Beiträge von GreenDash suchen Fügen Sie GreenDash in Ihre Kontaktliste ein
Mike
unregistriert
AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

alle stecker kontrolliert?!??!...hatte ich auchmal..da war ein stecker nit gescheit drinnen!


12.02.2005 21:09
GreenDash GreenDash ist männlich
Overclocker


images/avatars/avatar-9.jpg

Dabei seit: 24.12.2005
Beiträge: 121
Herkunft: Sachsen

Themenstarter Thema begonnen von GreenDash
AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab alles kontrolliert. an der soundkarte, am subwoofer. überall. bleibt immernoch so. es scheint nur der anschluss seite rechts betroffen zu sein. egal welcher lautsprecher da drin steckt, er klingt seltsam.


12.02.2005 21:36 E-Mail an GreenDash senden Homepage von GreenDash Beiträge von GreenDash suchen Fügen Sie GreenDash in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

auch mal mit einem anderen kabel versucht? - vielleicht liegt es daran.




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
13.02.2005 00:21 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
GreenDash GreenDash ist männlich
Overclocker


images/avatars/avatar-9.jpg

Dabei seit: 24.12.2005
Beiträge: 121
Herkunft: Sachsen

Themenstarter Thema begonnen von GreenDash
AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok..hab nochma neu verkabelt. (hat sich was geändert, da ich vorher die länge nicht beachtet habe) jedoch ist wieder der gleiche lautsprecher "defekt"
ok..ich glaube ich rufe mal den support an. sieht so aus, alsob ein anschluss am subwoofer defekt ist. oder was denkt ihr könnte es sein?


EDIT:
ok. es scheint am treiber gelegen zu haben. war auf der support seite, alles geupdated un dann computer neugestartet. auf einmal funktionierte alles lachen
trotzdem thx

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von GreenDash: 13.02.2005 02:10.

13.02.2005 01:05 E-Mail an GreenDash senden Homepage von GreenDash Beiträge von GreenDash suchen Fügen Sie GreenDash in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: t7900 - RSL Höhen zu schrill Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

gut, dann können wir ja zu machen smile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
14.02.2005 18:59 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Sonstiges »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH