Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:36 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Probleme mit PNY 6600 GT AGP
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Probleme mit PNY 6600 GT AGP
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe ein Problem mit meiner PNY 6600 GT AGP. Da der andere 6600 GT Thread dicht ist, mache ich mal einen neuen auf.

Das Problem sieht wie folgt aus. Habe keinerlei Grafikfehler. Alle Grafiken werden wunderbar dargestellt und 3D Mark 2003 sowie 2005 laufen wunderbar durch (habe gerade keine Werte da).
Nur wenn ich ein Spiel spiele (egal welches, hauptsache hohe Grafikausbeute wie NFS:U2 oder Far Cry) dann kommt es ziemlich häufig vor das der Rechner mitten im Spiel einfriert. Habe dann ein komplettes Standbild und komme weder in Windows zurück, noch kann ich was anderes machen, außer die Reset Taste drücken. Dann bootet der Rechner wieder normal und ich habe keine Probleme. In Windows (XP mit SP2) läuft das Ding absolut stabil, nie Probs gehabt. Aber eben in Spielen. Das dauert mal 5 Minuten bis er stehen bleibt, mal kann ich bequem 3 Stunden ohne Probs zocken. Was ist da los?? Wird die Grafikkarte vielleicht zu heiß?

Mal zu meinem System:
AMD Athlon XP 3200+ Barton
Asus A7V880 Mainboard 400 FSB
PNY Verto Geforce 6600 GT AGB (Treiber Version 66.93, der neuste den es auf der nVidia Seite gibt)
Ein 512MB RAM Riegel von Samsung
420 Watt Netzteil

Vermute irgendwie das es an der Graka liegt. Habe ja schon oft gelesen das viele User ähnliche Probs haben. Die CPU wird net zu heiß, habe die unter Belastung gemessen und die Temp bleibt zwischen 45 und 51 Grad.


Wer hat da ne Idee was los is??


Greatz


14.02.2005 14:47
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sind die neuesten chipsatz treiber drauf? mal treiber von pny versucht oder dna treiber?




__________________
einmal SSD immer SSD
14.02.2005 15:02 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe diesselbe Karte. Hab allerdings noch ein paar Fargen an Dich.

1. Wie hast Du die Temperatur gemessen?
2. Hast Du schon 3dmark05 durchlaufen alssen? Wenn nein, dann mach das bitte ein paar mal hintereinander. Der Test stresst ganz gut. Und schau mal ob Du die Abstütze reproduzieren kannst.
3. Ich hab auf der Karte Hl2 Doom3 (halt erst Doom3 dann HL2, soviel Zeit muß sein ;-) kann nicht sein das Doom3 hinter HL2 steht :-)) ) gespielt, alles wunderbar. FarCry lief auch problemlos. Aaaber das muß nix heisen. Hast Du weitere Spiele getestet außer NFSU2 oder FarCry? Ist es dort auch so?


Dann würde ich als nhächstes den Hinweis von meinem Vorredner beherzigen.
Was mir noch einfällt ist das Netzteil. Was hast Du für eins? (Genaue Daten bitte). Es kann durchaus sein, daß es keine stabilen Spannungen bzw. Ströme bei Vollast liefern kann.





__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
14.02.2005 16:17 E-Mail an Thrawn senden Beiträge von Thrawn suchen
psychopath
PC-Schrauber


images/avatars/avatar-63.jpg

Dabei seit: 24.12.2005
Beiträge: 210

AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
Wird die Grafikkarte vielleicht zu heiß?

@Thrawn
Ich glaube er weiß nicht wie Heiß sie wird ,sonst hätte er es bestimmt geschrieben,du kannst es bei deiner auch nicht auslesen oder irre ich mich?

@ Gast
Lass mal dein Gehäuse offen und sorg für kalte luft im Raum !






__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von psychopath: 14.02.2005 16:27.

14.02.2005 16:25 E-Mail an psychopath senden Beiträge von psychopath suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@Psychopath: Hopla! Hab CPU mit GPU verwechselt. Wie peinlich.... Deswegen hab ich nach der Tempmessmethode gefragt, weil ich sie eben auch nicht auslesen kann. Du irrtest also nicht ;-).

@Gast: Das Gehäuse offen zu lassen ist natürlich eine einfache Methode um auf ein Temp.problem zu schliesen. Warum ich nicht drauf gekommen bin.....(wahrscheinlich lags zu nah) :-)




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Thrawn: 15.02.2005 18:49.

15.02.2005 18:49 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Gast
unregistriert
AW: Probleme mit 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi also ich habe keine Probs mit der karte alls games laufen einwandfrei HL2;Q3;FarCry
Doom3 NFS2 usw. das einzige Prob was ich habe ist mit TV-Out,da habe ich auf dem TV nur schwarz /weiß hat einer einen tip,wie ich farbe ins spiel bringen kann? ausgang S-Video und gemischt chinsch das gleiche. mit meiner alten GF4 hat es gefunst wäre für tip dankbar
greetz Torro
tips an torro@gmx.net THX


19.02.2005 12:06
Gast
unregistriert
AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke erst mal für die schnelle antwort aber mit scart geht es auch nicht auflösung habe ich runter gestellt, jetzt ist es krz in farbe, aber nach 5 sekunden ist das bild ganz wech /schwarz
torro


19.02.2005 12:31
Torro
unregistriert
AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bin jetzt registAugenzwinkern


19.02.2005 13:06
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Torro
bin jetzt registAugenzwinkern


schön - hoffe wir haben mit dir ein weiteres aktives mitglied unserer kleinen community...Stinkefinger




__________________
DeviantART
fotocommunity
Zoonar
19.02.2005 14:00 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Blaubierhund
[quote=Torro]
bin jetzt registAugenzwinkern


schön - hoffe wir haben mit dir ein weiteres aktives mitglied unserer kleinen community...Stinkefinger

[/quote]


ALso so klein ist ja nun gar nicht oder?
Ich habe auch mit schwarz-weiß bzw Farbe Probleme gehabt. Ich habe dann die verschieden Stecker bzw Eingänge (S-Video, normale Chinch)-Möglichkeiten an Karte und Fernseher druchprobiert, bis ich eine Möglichkeit gefunden habe. Ich vermute mal, das bei mir gewisse Stecker die Signale nicht genau gewandelt haben. Einige Stecker von anderen Herstellern gingen prima, andere nicht. Vielleicht liegt da auch ein Teil Deines Problems?




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
19.02.2005 21:42 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Gast
unregistriert
AW: Probleme mit PNY 6600 GT AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo, ich vermute ja das liegt an deinen 420 Watt netzteil, wird zu wenig sein. Ich denke mir mal wenn du ein 500 Watt netzteil einbaust wird das Problem mit den einfrieren nicht mehr passieren. Ich hatte das gleiche Problem mit meiner 5700 Ultra. Ich hatte ein 300 Watt Netzteil drin und hab mir dann ein 420 Watt netzteil eingebaut und seitdem sind die probleme nicht mehr aufgetaucht.

Hoffe hab dir damit geholfen


20.02.2005 13:32
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Probleme mit PNY 6600 GT AGP



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH