Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:00 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
älterer PC bootet nicht ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Folgendes Problem, mein alter PC (600 MHz) bootet nicht mehr.
Beim Ladebildschirm (checking RAM etc.) bleibt er bei dieser Zeile stehen :

WAIT...
Auto-Detecting Pri Master...Press<F4> to abort_

der Strich nach abort blinkt die ganze Zeit, aber es passiert nichts.
Der Computer war nur auf Stand by und über Nacht an und heute morgen funktionierte er nicht mehr!

Vielleicht ist es ja ganz banal ?
Hoffe auf Hilfe.
Vielen Dank schon mal !!!


15.02.2005 17:14
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: älterer PC bootet nicht ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hört sich an als sein die HDD kaputt.

was hast du alles für laufwerke im PC?? weist du wo welches dran hängt?? (Kanal und ob master oder slave)

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
15.02.2005 17:33 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Gast
unregistriert
AW: älterer PC bootet nicht ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es sind ein CD-Rom-Laufwerk, ein CD-Brenner, ein Diskettenlaufwerk und eine Festplatte (Single od. Master, d.h. Jumper ist ganz links) angeschlossen. Die beiden CD-Laufwerke hängen zusammen an einem Kabel (weiss nicht wie die breiten heissen?), Diskettenlaufwerk einzeln an einem anderen und die Festplatte ebenfalls einzeln.


15.02.2005 18:14
Benny
unregistriert
AW: älterer PC bootet nicht ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

HDD am Sack wuerd ich jetzt auch sofort sagen.


15.02.2005 18:37
Gast
unregistriert
AW: älterer PC bootet nicht ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

SRY ? HDD ??? ist es das Kabel zur Festplatte - das Breite ??? grinsen


15.02.2005 18:38
Benny
unregistriert
AW: älterer PC bootet nicht ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hdd = hard disk drive (???) = fest in den computer integriertes laufwerk? naja wie auch immer, HDD ist auf jeden Fall deine Festplatte. die ist mausetot wuerd ich mal sagen. Kannst ja mal versuchen beide CD Rom Laufwerke vom board abzuschließen, an den IDE Controller wo die steckten dann die Festplatte einstecken und einfach nur als Master Jumpern. Also IDE Controller solltest du 2 haben, da gehjen die breiten grauen Kabel vom CD Rom Laufwerk und der Festplatte hin. Wenn das nicht geht dann ist die Platte kaputt, das ist eine 75% sichere Aussage, natürlich könnten auch noch beide IDE Controller gleichzeitig kaputt gehen aber weshalb? Also das halte ich dann für unwahrscheinlich lachen


15.02.2005 18:46
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: älterer PC bootet nicht ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Was passiert wenn Du nur die eine Festplatte als Master jumperst und alle anderen Laufwerke nicht anschließt ?

Übrigens : die "breiten" Kabel sind die IDE Kabel smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 16.02.2005 18:56.

16.02.2005 18:55 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH