Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 04:52 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mike
unregistriert
AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmmm...hatte ich bei meinem alten system auch, aber erst asl es "zugemüllt" war, sprich so viele kleine programme und "sachen" drauf waren das das system extrem langsam wurde...seit ich das neue system habe ist es auch wieder weg...aber ich denke das es mit ziemlicher sicherheit an der Soundkarte liegt...mach mal "format c:"

sonst weis ich atm loider auch nix!!

see ya N8


01.03.2005 23:03
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich hab heute die erfahrung machen dürfen dass sich soundkarte mit onboard sound net vertragen ( system fuhr bei mir nicht hoch, erst als onboard chip deaktiviert). versuchs mal mit deaktiviertem soundchip ( könnten wirklich so art internekonflikte zwischen soundkarte und onboard chip sein), oder steck die soundkarte wenn noch nicht gemacht mal in nen anderen pci steckplatz.




__________________
einmal SSD immer SSD
02.03.2005 00:03 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, danke, das wäre das Nächste gewesen, was ich probiert hätte. Creative hat in seiner FAQ-Abteilung so was Ähnliches geschrieben. Umstecken wäre das letzte Mittel, weil ich dann hier wieder was an der Verkabelung ändern muss. Evtl. liegt es ja auch an der TV-Karte (WinFast TV2000 XP Xpert), weil ich die auch an die Soundkarte angeschlossen habe (geht ja schlecht anders).

Naja, muss mich mal morgen drum kümmern... Zunge raus




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

02.03.2005 00:14 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, Onboard-Sound ist deaktiviert, die Karte ist umgesteckt und die Treiber sind auch noch mal neu installiert, aber gebracht hat das gar nix. Die Geräusche sind immer noch da und es nervt einfach nur. Sollte die Lösung darin liegen, mir ne Audigy 2 ZS anzuschaffen, weil die evtl. ne bessere Rauschunterdrückung hat?

Wo sind die Soundexperten? Ihr seid doch alle immer so begeistert von euren Karten! Macht mal ein paar Vorschläge, bitte. traurig




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

02.03.2005 16:23 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das liegt nich an der Soundkarte Augenzwinkern Das sind Störeinflüsse von außen (z.b. hervorgerufen durch einen Lampen-Dimmer o.ä.)
Hat meistens was mit Widerständen in der Stromleitung zu tun, die sich nahe an Deinem Computer befinden.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 02.03.2005 17:38.

02.03.2005 17:36 E-Mail an ventu senden Beiträge von ventu suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, Ventuklotz, danke für den Hinweis. Ich habe ne Weile im Creative-Forum gestöbert und einer der Moderatoren dort meinte auch so was in der Art. Der hatte allerdings noch die Erklärung parat, dass irgendwas an meinem PC nicht richtig geerdet sein könnte und dass dadurch die Leitungen zu den Boxen als Erdung genommen werden. Man könnte dem durch eine Erdungslitze am Gehäuse (?) abhelfen. Ist das plausibel?

Die andere Frage ist, wenn es die Stromleitungen sind: Was mache ich dagegen? Zunge raus




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

02.03.2005 17:42 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also das es an den Stromleitungen selbst liegt halte ich eher für unwahrscheinlich.
Das Dein Gehäuse nicht richtig geerdet ist halte ich auch für unwahscheinlich.


Ich tippe da eher auf Dein Netzteil als Verursacher, wenn Du keine Gegenstände wie Lampen-Dimmer etc. vor Ort hast.





__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 02.03.2005 17:56.

02.03.2005 17:54 E-Mail an ventu senden Beiträge von ventu suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von ventuklotz
Ich tippe da eher auf Dein Netzteil als Verursacher, wenn Du keine Gegenstände wie Lampen-Dimmer etc. vor Ort hast.

Na toll, da kauft man sich so ein sackteures Marken-Netzteil und dann so was! Mann, heutzutage wird man doch nur noch gerippt! lol

Ne, ernsthaft, wenn es wirklich am NT liegt, werde ich das Problem einfach ignorieren. Ich habe die Boxen ja nicht die ganze Zeit angeschaltet, insofern geht das. Deswegen das NT auszutauschen, wäre etwas absurd. Denn wenn es nicht daran liegt, war die Aktion teuer und sinnlos.

Es gäbe prinzipiell noch die Möglichkeit, dass es am Netzteil der Boxen selbst liegt. Unter meinem Schreibtisch sind ohnehin ein Haufen externe Netzteile (Drucker, Boxen, Schreibtischlampe). Da wird die Fehlersuche zur Sisyphus-Arbeit. Entweder, man findet den Fehler per Zufall oder gar nicht. Wegen so was gezielte Fehlersuche zu betreiben, die dann Tage dauert, wenn man Pech hat, ist mir zu doof. Das ist jetzt ja nichts Elementares, was die Arbeit mit dem PC völlig vereitelt. Zunge raus

Das Creative-Forum hatte noch den Tipp, die ACPI-Unterstützung im BIOS auszuschalten - tolle Idee, danach startete der Rechner erst mal nicht mehr. traurig




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 02.03.2005 18:36.

02.03.2005 18:35 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lol, man kannst auch übertreiben mit Ratschlägen....ACPI Unterstützung...als ob das was bringt

warum gehst Du nicht hin und klemmst alles, außer Deinem Rechner, mal vom Stromnetz ab.
Wenns noch nicht hilft, stell den Rechner mal woanders auf und schau obs da geht.
Aber ich glaub wirklich, dass es am Netzteil liegt.
Kann ja auch sein, dass es nen leichten Tick hat.

Die BeQuiet Dinger sind zwar gut, aber halten nich besonders lange ... ich hab schon mein drittes innerhalb eines Jahres...da die mir das vor Ort austauschen, ist mir das allerdings egal Augenzwinkern




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
02.03.2005 18:45 E-Mail an ventu senden Beiträge von ventu suchen
Mike
unregistriert
AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

vielleicht liegt es an den boxen selber?? vielleicht ham die nne "tick" oder da is irgend ein elektrotechnischer fehler der nicht "lebesbedrohlich" für die boxen is, aber dieses "surren" verursacht!

ansonsten...einfach net hinhören...Augenzwinkern


02.03.2005 18:59
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Mike
ansonsten...einfach net hinhören...Augenzwinkern


Das sagst Du so einfach ^^ Das kann einen schon verrückt machen, ich kenn das zu genüge das Geräusch. smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
02.03.2005 19:11 E-Mail an ventu senden Beiträge von ventu suchen
Mike
unregistriert
AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja ich auch...aber der smily sollte bände sprechen!! smile


02.03.2005 19:23
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von ventuklotz
Die BeQuiet Dinger sind zwar gut, aber halten nich besonders lange ... ich hab schon mein drittes innerhalb eines Jahres...da die mir das vor Ort austauschen, ist mir das allerdings egal

Tja, mir nicht. Zunge raus Das Netzteil ist jetzt halt schon etwas über ein Jahr alt. Im Prinzip ist auf das Ding zwar noch Garantie, aber die neue Einzelhandelsgewährleistung sieht eben vor, dass es die volle Garantie nur im ersten halben Jahr gibt und für 1,5 Jahre danach gilt der Ermessensspielraum. Und für die Werksgarantie von be quiet! müsste ich denen das Ding zuschicken. Wenn die nichts finden, dann zahle ich die ganze Aktion, und für das Geld kriege ich gleich ein 450W-Netzteil.

Der Händler, bei dem ich das Zeug kaufe (Arlt.com) ist zwar extrem kulant bei sowas und tauscht die Sachen auch mal durch, aber in dem Fall glaube ich das nicht. Das NT ist ja nicht defekt im eigentlichen Sinne, denn mein Rechner läuft ansonsten klaglos.

Zitat:
Original von Mike
ansonsten...einfach net hinhören..

Genau, tolle Idee! Gratulation zu diesem Scharfsinn! lol Und dabei wird man immer daran erinnert werden, dass man 90 €uronen für ein Boxensystem abgedrückt hat, um endlich einen guten Klang zu haben und dann rauschen die Dinger wie 15€-Aldi-Boxen. traurig

Ne, ich probiere jetzt noch mal die Tipps von Ventuklotz und wenn das nix bringt, lasse ich es halt stecken. Man muss nicht jedes Problem lösen (dazu habe ich auch nicht die Zeit).

Um es mal auf badisch zu sagen: Monchmol konnsch do oifach nix mache und musch hald dämid lewe. Onnere Leid gehds schlimmer! lol




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

02.03.2005 21:09 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Seltsame Geräusche bei 5.1-Boxensystem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ok, ich habe heute nochmal an meinem System rumgefrickelt, es kam aber nix dabei raus. Das Problem besteht nach wie vor. Ich habe aber nicht die Nerven, jetzt ewig Fehlersuche zu betreiben. Zunge raus Wenn ich es lösen sollte, kann ich das ja in unsere FAQ-Abteilung packen, falls sie jemals kommen sollte.

Daher in meinem eigenen Interesse: -closed- Augenzwinkern




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

03.03.2005 22:30 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Sonstiges »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH