Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 06:47 Uhr.

Hardware-Mag - Forum » Software » Sonstiges » *.rar falsch benannt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
*.rar falsch benannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

*.rar falsch benennt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

huhu hab mal wieder ein problem:

Hab ne datei von einem kollegen bekommen, welche keine endung hatte (z.b. anstatt datei.jpg nur datei). Auf jeden Fall hab ich vermutet das es eine *.exe is und hab die endung drangehängt und draufgeklickt. Leider hat sich herausgestellt das es eine *.rar datei ist und als ich die datei wieder umbennen wollte, kam ne Fehlermeldung: Datei wird von einem Programm verwendet (oder so ähnlich). Auf jeden Fall kann ich die Datei auch nicht löschen und ich weiss auch nicht welche Anwendung im task-manager ich beenden müsste....
Weiss jemand rat?

Greetz Bl@CkSheep




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
06.03.2005 22:47 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: *.rar falsch benannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Schon mal abgesicherter Modus probiert?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
07.03.2005 00:12 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: *.rar falsch benannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Starte einfach schnell neu .. fertig




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
07.03.2005 01:16 E-Mail an ventu senden Beiträge von ventu suchen
Benny
unregistriert
AW: *.rar falsch benannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

so siehts aus lachen normalerweise muesstest du ja nach nem neustart keine probleme mehr haben. es sei denn es war ein virus der sich in autostart kopiert *gg*.


07.03.2005 06:14
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

Themenstarter Thema begonnen von BlaCkSheep
AW: *.rar falsch benannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nene nachm neustart kann ich die *.exe immer noch nich löschen, wir immer noch gebraucht...
sau kommisch...




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
07.03.2005 13:41 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

Themenstarter Thema begonnen von BlaCkSheep
AW: *.rar falsch benannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Babe
Schon mal abgesicherter Modus probiert?



ehm F9 beim starten drücken oder sowas oder?




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
07.03.2005 13:46 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: *.rar falsch benannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ist unterschiedlich, meistens F 8...aber es sollte auch gehen, wenn Du per --> msconfig die exe bei den Autostart Optionen rausschmeißt. Augenzwinkern




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 07.03.2005 14:17.

07.03.2005 14:16 E-Mail an ventu senden Beiträge von ventu suchen
Benny
unregistriert
AW: *.rar falsch benannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also wenn die ach nem neustart noch läuft dan isch das sicher eh nix rechtes weil ne normale datei sich nicht in autostart kopieren darf! und schon gar nicht gebraucht werden von windows.


07.03.2005 17:48
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Sonstiges » *.rar falsch benannt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH