Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:09 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Netgear WGR614v5 - Erfahrungen?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Netgear WGR614v5 - Erfahrungen?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Halli Hallo,

hab mir heute den Netgear WGR614v5 zugelegt, um auch via WLan ins Netz zu können... Naja hatte bisher den Vorgänger ohne WLan und war sehr zufrieden....

Nun habe ich heute nen WLan Stick angeschlossen und mein PC ist ca. 3 Meter über dem Router + eione Decke und hab totale Empfangsprobleme... Naja Channels getauscht - keine Änderung....


Habt ihr Erfahrungen bezüglich der Reichweite sammeln können????

Gruß
Philip




__________________
Viele Grüße
Philip
08.03.2005 19:22 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hatte letztens den WGU624 von Netgear in den Fingern - keinerlei Empfangs/Verbindungsprobleme durch eine Stahlbetondecke. Hast du mal Firmwareupgrade gemacht? Weist du die IPs per DHCP oder manuell zu?




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
08.03.2005 19:48 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

Themenstarter Thema begonnen von Philip
AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe beides versucht.. Hab auch schon mit Netgear telefoniert... Aber die halten einen ja für dumm *gg*

Naja Firmware ist 1.07.... habe nun auch mal ne PCI Karte versucht... ist etwas besser, aber auch nicht gut... unglücklich






__________________
Viele Grüße
Philip
08.03.2005 19:59 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Mike
unregistriert
AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

vielleicht gehen durch die decke viele elektrische leitungen??? magnetische störfelder??


08.03.2005 20:32
firebird007 firebird007 ist männlich
HwM-Idol


images/avatars/avatar-404.png

Dabei seit: 24.12.2005
Beiträge: 1.025
Herkunft: Carinthia

AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Philip

habe nun auch mal ne PCI Karte versucht... ist etwas besser, aber auch nicht gut... unglücklich



Naja, ein WLAN USB Stick hat nicht allzu gute Eingenschaften was die Reichweite betrifft, aber 3 m müssten wohl drinnen sein. Ich sitze in meinem Zimmer genau über dem Raum wo der WLan Router steht (DLink DI-624) und ich hab permanent eine Link Quality von 96% - 100% smile

Also irgendwas am Gerät stimmt da net ganz Zunge raus Hast du mal gecheckt, ob die Antenne(n) richtig sitzen? Dicke Wand? Stahlbeton?

lg, fb Augenzwinkern




__________________
-> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
-> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
-> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
-> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
-> Samsung 214T & 226CW -> MX500
-> Logitech Z-5500 -> CPU, NB, GFX by H²O
---------------<[running again!]>----------------
-> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8
08.03.2005 20:42 E-Mail an firebird007 senden Homepage von firebird007 Beiträge von firebird007 suchen Fügen Sie firebird007 in Ihre Kontaktliste ein
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

Themenstarter Thema begonnen von Philip
AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Wand ist nicht sonderlich dick... Könnte höchstens mir noch vorstellen, dass der Sicherungskasten ein Problem ist... Werde den Router gleich nochmal in mein Zimmer legen.

Und was noch komisch ist, auch mit einer PCI Karte habe ich nur sehr sehr schlechten Empfang (1 Zimmer neben meinem + die Decke .... obwohl die Antenne ne Externe ist....)

Ist euch auch schon aufgefallen, dass die Ports sehr anfällig sind (die Lan Ports). Also wenn ich das netzwerkkabel meiner Schwester nehme, was ca. 20 Meter lang ist und durch die Decke verläuft, hat sie keinen Empfang (kein Signal), obwohl es mit dem anderen Router der nicht Wireless unterstützt funktioniert.. alles sehr komisch.... Ich probiere nun nochmal und ansonsten bekommt Netgear das Ding wieder....

Naja aml schauen.... mhhh




__________________
Viele Grüße
Philip
08.03.2005 21:11 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

Themenstarter Thema begonnen von Philip
AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nachtrag:

1) Router in 3 Meter Entfernung: gut - sehr gut
2) Router eine etage tiefer: hängt sich beim verbinden auf (angeblich gute Verbindung)
3) Suche nach dem Absturz: Findet das Netzwerk nicht mehr...

Naja und da es nicht der erste WLan Router ist den ich konfiguriert habe, uss davon ausgegangen werden, dass hier zumindest eine Störung vorliegt wenn nicht sogar ein Defekt....

Habt ihr noch Ideen?

Edit:
via USB Stick findet er gar kein Netzwerk unglücklich traurig



__________________
Viele Grüße
Philip

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Philip: 08.03.2005 21:23.

08.03.2005 21:21 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

Themenstarter Thema begonnen von Philip
AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also das Problem mit dem Netzwerkkabel hatte ich vorher auch nicht und mein Kabel ist ca. 5 Meter kürzer und es geht überall... Ich denke mal das ein Defekt vorliegt und zudem der Router sehr anfällig ist....

Also Router geht morgen zurück...




__________________
Viele Grüße
Philip
08.03.2005 21:28 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Mike
unregistriert
AW: Netgear WGR614v5 - Erfahrungen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von firebird007
Obwohl einige damit reichlich Probs haben... Besonders mit der österr. Telekom. Zunge raus

lg, fb smile


also ich net...hab D-Link DSL-504T als Modemrouter und DWL-2000AP+ also accesspoint!!

mein bruder und ich haben noch von netgear ne 54 MBps W-Lan karte und er ne 5Dbi antenne von d-link!!

funk alles ausgezeichnet!!!

besser als mein alter netgear und mein alter zyxel Wlan router!!

MFG


08.03.2005 22:18
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Netgear WGR614v5 - Erfahrungen?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH