Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:08 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » XFX 6600 GT
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
XFX 6600 GT
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Auge
unregistriert
XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi!

ich hoffe ihr könnt mir helfen!
ich haben folgendes Problem: Hab mir die Graka heut gekauft hab das ding eingebaut
und jetzt wo ich die Treiber installieren will bringt er mir folgenden Fehlermeldung: Windows konnte das Installationsprogramm für Display nicht laden. Setzen Sie sich mit dem Hardwarelieferanten in Verbindung!

Dies passiert bei dem mitgelieferten Treiber 66.83 aber auch bei einem neuen treiber den ich mit runtergeladen hab 71.xx

mach ich was falsch? liegts an der Graka oder an Windoof?

mfg
Auge
danke im vorraus


16.03.2005 12:14
firebird007 firebird007 ist männlich
HwM-Idol


images/avatars/avatar-404.png

Dabei seit: 24.12.2005
Beiträge: 1.025
Herkunft: Carinthia

AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Poste bitte einmal dein ganzen System samt OS, dann können wir dir besser helfen Augenzwinkern Und übrigens: Willkommen bei HwM!

lg, fb smile




__________________
-> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
-> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
-> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
-> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
-> Samsung 214T & 226CW -> MX500
-> Logitech Z-5500 -> CPU, NB, GFX by H²O
---------------<[running again!]>----------------
-> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8
16.03.2005 15:12 E-Mail an firebird007 senden Homepage von firebird007 Beiträge von firebird007 suchen Fügen Sie firebird007 in Ihre Kontaktliste ein
Auge
unregistriert
AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok!

Pentium 4 3,0 GHz, 1024 MB DDR Ram 400, Maxtor 160 GB Festplatte, win xp prof mit sp2
ASUS Mainbord( weiß leider nicht welches ) 450 Watt netzteil!

hatte vorher ne Geforce FX 5200 die hab ich raus die neue rein aber er nimmt die treiber einfach nicht

mfg
Auge


16.03.2005 18:57
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Auge
hatte vorher ne Geforce FX 5200 die hab ich raus die neue rein aber er nimmt die treiber einfach nicht

Die alten Treiber hast Du vorher aber hoffentlich deinstalliert? Bereits vorhandene Graka-Treiber mögen die nV-Treiber bei einer Installation nämlich gar nicht, auch wenn wieder eine nVidia in den Rechner kommt.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.03.2005 19:15 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Auge
unregistriert
AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab ich ! kann es an windows liegen? oder ist die graka kaputt?


16.03.2005 19:17
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich denke eher, es liegt an Windows. Dass die Karte hin ist, kann ich mir nicht vorstellen. Was wird denn in der Systemsteuerung angezeigt? Steht da irgendeine Fehlermeldung der Hardware? Und was sagt das DirectX-Diagnose-Programm?




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.03.2005 19:21 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Auge
unregistriert
AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ind der systemsteuerung is die grafikkarte mit nem gelben Rufzeichen gekennzeichnet und wenn ich von der systemsteuerung aus versuche treiber zu installieren kommt die selbe fehlermeldung wie schon im ersten post beschrieben! wie kann ich directx diagnoseprogramm starten?

mfg
Auge


16.03.2005 19:26
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Tja, d.h. dass die Karte von Windows sowieso schon mal nicht richtig erkannt wurde. Das DirectX-Diagnose-Programm kannst Du über Start - Ausführen - dxdiag.exe aufrufen. Aber das bringt vermutlich nicht viel, weil der Fehler jetzt ja klar ist.

Wie hast Du die alten Treiber deinstalliert? Hast Du erst die alte Karte ausgebaut, die neue rein und dann deinstalliert oder erst deinstalliert und dann die neue Karte eingebaut?




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.03.2005 19:36 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Auge
unregistriert
AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

erst danach deinstalliert ich denke dass dies der fehler war! also windows neu installieren oder?


16.03.2005 19:39
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Richtig, das war der Fehler. Ich dachte mir so was auch schon, nachdem Du geschrieben hattest, dass ein gelbes Ausrufezeichen dasteht.

Neu installieren musst Du im Moment noch nicht. Wir versuchen das jetzt erst mal über die Systemwiederherstellung. Dazu machst Du Folgendes: Rechner runterfahren, die alte Karte wieder einbauen und dann das System auf den letzten Wiederherstellungspunkt zurücksetzen, der vor der Treiberdeinstallation lag. D.h., wir müssen sehen, dass wir Dein System in den Zustand vor dem Tausch der Graka versetzen. Ist soweit klar, wie das funktioniert?

Wir probieren das jetzt erst mal so. Wenn das nicht geht, sehen wir weiter.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.03.2005 19:44 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Auge
unregistriert
AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

war eh ne neuinstallation nötig! aber jetzt gehts!! danke paladin!

mfg
Auge


16.03.2005 21:49
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: XFX 6600 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Na, bestens! Freut mich, wenn alles geht. Augenzwinkern -closed-




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.03.2005 23:11 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Grafikkarten » XFX 6600 GT



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH