Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:27 Uhr.

Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen » Nvidia SLI: Betrieb auch mit unterschiedlichen Karten?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Nvidia SLI: Betrieb auch mit unterschiedlichen Karten?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Hardware-Mag
Redakteur


images/avatars/avatar-23.jpg

Dabei seit: 16.12.2005
Beiträge: 6.776

Nvidia SLI: Betrieb auch mit unterschiedlichen Karten? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Kollegen von Hexus konnten auf der CeBIT am Stand von Hersteller Prolink ein interessantes System ausfing machen: Das EPoX 5NVA+ SLI Motherboard auf nForce 4 Intel Edition Basis bot dabei Platz für zwei GeForce 6800 GT Grafikkarten, die sich bereits rein optisch klar unterschieden. Bei genauerem Hinsehen konnte man zudem auch feststellen, dass auf den Karten unterschiedliche Bios-Revisionen aufgespielt waren, die Platinen aber dennoch als SLI-Gespann arbeiteten.

Ob Prolink beide Grafikkarten geflasht und lediglich die Beschriftung nicht korrigiert hat, oder ob die nForce 4 Intel Edition von Nvidia fortan auch unterschiedliche Karten im SLI-Betrieb unterstützt, ist aktuell noch im Unklaren.

18.03.2005 07:00 E-Mail an Hardware-Mag senden Homepage von Hardware-Mag Beiträge von Hardware-Mag suchen
Gast
unregistriert
AW: Nvidia SLI: Betrieb auch mit unterschiedlichen Karten? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Da hilft wohl nur ausprobieren.

18.03.2005 18:01
Moikus Moikus ist männlich
PC-Schrauber


images/avatars/avatar-80.jpg

Dabei seit: 24.12.2005
Beiträge: 242
Herkunft: Reinsberg (Sax)

AW: Nvidia SLI: Betrieb auch mit unterschiedlichen Karten? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

... und nebenbei ein haufen geld ausgeben
halte aber immer noch ni so viel von SLI



__________________
|AMD A64 3000+ @ 2500 MHz 1,45V | ASUS A8V Deluxe | ASUS X800XT PE |
| 2x 512MB DDR500 OCZ | Maxtor 120GB + 250 GB |



START SOMETHING USEFULL... FORMAT C:\

18.03.2005 18:24 E-Mail an Moikus senden Homepage von Moikus Beiträge von Moikus suchen Fügen Sie Moikus in Ihre Kontaktliste ein
Gast
unregistriert
AW: Nvidia SLI: Betrieb auch mit unterschiedlichen Karten? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ich sehe da auf dem bild nen VIA chip... und das es ne nvidia/via-kombi gibt denke ich nicht
ein neuer chipsatz??

18.03.2005 22:11
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Nvidia SLI: Betrieb auch mit unterschiedlichen Karten? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
Also ich sehe da auf dem bild nen VIA chip... und das es ne nvidia/via-kombi gibt denke ich nicht
ein neuer chipsatz??

Ich versteh den Satz leider nicht so ganz smile

Aber VIA-Chips auf Nvidia-Boards ist ja nichts Unbekanntes...




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
19.03.2005 01:05 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Nvidia SLI: Betrieb auch mit unterschiedlichen Karten? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also erstmal sind es eher dieselben Karten im Sinne von identisches Nvidia6800U-Referenz-Layout, jediglich der Lüfter ist anders und die Aluminimum-Kühlkörper rechts auf den Spannungswandlern sind halt nur bei der oberen schwarz lakiert (unten slibern/unlakiert) aber das kann auch bei gleichem Hersteller varieren z.b. auf Grund von Hersteller/Lieferantenwechsel bezüglich dieses Kühlkörpers was ja auch innerhalb einer Produktserie sein kann und bei so kleinen Änderungen nicht mal zwangsläufig eine neue Revision innerhalb der Serie bedeuten muss.
Ebenfalls für identischen Hersteller und Layout spricht die exakt-gleiche Anordnung und Aussehen der elektronischen Bauteile wie z.b. das bei beiden silbernfarbene Konensatoren (die runden Dinger) verwendet wurden soweit am Foto erkennbar, die Phasenwandler-Spule an der rechten oberen Ecke ist allerdings etwas gröber-anders (unten offen, oben vergossen)
IMHO gehe ich aber doch betreffend Hersteller mehr von identischen als unterschiedlichen Karten aus.

Wegen dem unterschielichen BIOSen : Die Chance das SLI mit zwei verschiedenen Hersteller-Karten, jeoch MIT IDENTISCHEM BIOS funktioniert ist weitaus höher als mit zwar zwei exakt gleichen Karten, aber total unterschiedlichen BIOSen.Insofern glaube ich weniger das hier verschiedene BIOSe verwendet wurden und man ein solches Problem vom Board aus lösen kann.Allerdings kommt es auch darauf an inwiefern die BIOSe sich unterscheiden, in welchen Punkt.Wenn sich nun beispielsweise die BIOSe zwar in der Revision unterscheiden, jedoch gleiche GPU-Spannungs,Taktfrequenzwert und Speichertimingswerte und vorallem dieselbe P/N-Identifikation haben kann dies trotzem klappen.Wurden einfacher gesagt in verschiedenen BIOSen nur irgendwelche Bugs behoben aber bezüglich solch synchronisationsgefärdender Werte nichts verändert - kein Problem denk ich mal.

Das es am verwendeten Board liegt ist echt sehr auszuschliessen.Das Board und deren BIOS kann in keinster Weise solch synchronisationsgefärdende harmonisieren da diese entweder hardware oder GPU-BIOS-seitig gegeben sind, da kann das Board nichts dran ändern sondern nur ein BIOS-Update oder irgendein Hardware-Mod.

lg

DjDino

19.03.2005 13:52
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen » Nvidia SLI: Betrieb auch mit unterschiedlichen Karten?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH