Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 00:17 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » DVI Monitorkabel-Grafikkarte
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
DVI Monitorkabel-Grafikkarte
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
DVI Monitorkabel-Grafikkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

Ich habe folgendes Problem:

Ich hab eine Grafikkarte und einen Monitor welche beide DVI unterstützen also zögerte ich nicht lange und kaufte mir ein DVI Monitorkabel. Davor arbeitete ich mit einem normalen Monitorkabel und einem Adabter und es funktionierte alles perfekt (inkl. Spielen, ....). Mit dem neuen Kabel lief soweit alles gut, keine Fehler und keine Abstürze im Windows, Boot, ... Allerdings treten bei Spielen Fehler auf und damit meine ich, dass das ganze Bild nur noch auf Strichen und vielen weiterem basiert und nichts mehr von dem Spiel zu sehen ist. mir bleibt also nichts anderes über als zu reseten. Das passiert bei allen Spielen.
Liegt das am neuen Kabel oder kann der DVI Eingang am Monitor beschädigt sein, da ich ja vorher den zweiten Analogen benutzte? Oder ist es vielleicht doch die Grafikkarte? Ich hab eine All-in-Wonder Ati Sapphire Radeon 9800 SE.

Ich freu mich schon auf Hilfen und bedanke mich dafür schonmal im Vorraus!!

mfg Richard


21.03.2005 21:34
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: DVI Monitorkabel-Grafikkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Problem tritt also nur im DVI-Modus in Spielen auf? Hattest du nach dem Umstieg auf DVI noch etwas verändert? Welchen Treiber nutzt du bzw. schon einmal einen anderen probiert? smile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
21.03.2005 22:01 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: DVI Monitorkabel-Grafikkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja es tritt nur im Spielen und nur im DVI-Modus auf. Ich hab bloß den Monitor auf Digital gestellt, wobei der das eh automatisch getan hat. Ich hab einen Belinea Flachbildmonitor und hab den Maxdata Treiber eingespielt und hat auch bis jetzt immer mit dem gearbeitet. Bei der Grafikkarte verwende ich den ATI-Catalyst. Mit dem neuen Kabel hab ich noch nie einen anderen Treiber ausprobiert.

vielen dank für eine schnelle Antwort!

mfg richard


21.03.2005 22:17
Moikus Moikus ist männlich
PC-Schrauber


images/avatars/avatar-80.jpg

Dabei seit: 24.12.2005
Beiträge: 242
Herkunft: Reinsberg (Sax)

AW: DVI Monitorkabel-Grafikkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

welchen Catalyst denn genau??
und hast du die Graka übertaktet?



__________________
|AMD A64 3000+ @ 2500 MHz 1,45V | ASUS A8V Deluxe | ASUS X800XT PE |
| 2x 512MB DDR500 OCZ | Maxtor 120GB + 250 GB |



START SOMETHING USEFULL... FORMAT C:\

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Moikus: 21.03.2005 22:30.

21.03.2005 22:30 E-Mail an Moikus senden Homepage von Moikus Beiträge von Moikus suchen Fügen Sie Moikus in Ihre Kontaktliste ein
Gast
unregistriert
AW: DVI Monitorkabel-Grafikkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab meine Grafikkarte nicht übertaktet und verwende den Ati-Catalyst 4.12

mfg richard


21.03.2005 22:44
Gast
unregistriert
AW: DVI Monitorkabel-Grafikkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, hab mir jetzt den neuesten ati catalyst 5.3 Kompletpaket (CC) und das neueste Multimedia Center gelanden. Installation und Einrichtung fuktionierte perfekt, allerdings tretet dieser Absturz-Grafikfehler noch immer auf.
Ich bedanke mich schon mal für alle bekommenen Antworten und noch weitere Hilfen!!


22.03.2005 08:44
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » DVI Monitorkabel-Grafikkarte



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH