Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 18:21 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » D-Link Router Probleme
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
D-Link Router Probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
d-link-router probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden


Hi,
>)
Ich habe folgendes Problem. Heute ist mein d-link wireless lan router angekommen, aber ich krieg das mit der interverbindung nicht zustande :/. Also ich schildere mal die Situation:

Im Moment bin ich PPOEP dsl und muss mich auch jedesmal einwählen um ins Inet zu kommen. Ausserdem besitze ich Lan-Verbindung 1 und Lan Verbindung 2 (a7n8x-deluxe mainboard). Ich habe meine Lan Verbindung 1 per Ethernet Kabel am Router Steckplatz 1 verbunden und mein Dsl Modem mit dem Wan Anschluss des Routers verbunden. Alle Lichter leuchten grün, zwischen Router und dsl Modem liegt mein Problem. Wie kann ich mich jetzt ins Internet einwählen? Wenn ich es über die alte Inet Verbindung versuche funktioniert es nicht, also mit der ppoe verbindung oder wie das halt heisst Augenzwinkern . In der Anleitung steht nichts hilfreiches. Wie also gehe ich vor? Ich habe alles korrekt miteinander verbunden. Was tut man als erstes wenn man nen Router hat? Also wie muss ich das Netzwerk konfigurieren? wär nett wenn paar auch nen d-link hätten^^


cu

p.s: es geht nicht um das wireless lan! normale ethernet buchse,
ohne router kann ich mit der standardconnection ins inet, verlinke ich das ganze dann mit router gehts nichmehr

geschockt


20.04.2005 17:17
firebird007 firebird007 ist männlich
HwM-Idol


images/avatars/avatar-404.png

Dabei seit: 24.12.2005
Beiträge: 1.025
Herkunft: Carinthia

AW: d-link-router probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bitte poste doch zuerst dein komplettes System + Modem + Provider. Dann können wir dir vielleicht helfen Augenzwinkern

Ich hab nämlich auf einen D-Link WLan Router in Verbindung mit ADSL von der TA laufen...

lg, fb smile




__________________
-> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
-> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
-> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
-> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
-> Samsung 214T & 226CW -> MX500
-> Logitech Z-5500 -> CPU, NB, GFX by H²O
---------------<[running again!]>----------------
-> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8
20.04.2005 17:47 E-Mail an firebird007 senden Homepage von firebird007 Beiträge von firebird007 suchen Fügen Sie firebird007 in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also welchen Router hast du genau? Kommt nur dein PC nicht ins Netz oder wählt sich der Router gar nicht ein (kannst du ja in den Logfiles bzw. dem Admin-Bereich nachsehen)?

Ich habe den 704 von D-Link. Prinzipiell geht das ganze wiefolgt: Du gehst in den Admin-Bereich, stellst auf PPPoE und trägst deine Benutzerdaten ein. Dann kannst du bei LAN Optionen noch einstellen ob die IPs via DHCP verteilt werden sollen oder ob die IPs statisch auf jedem PC konfiguriert werden - ich empfehle ersteres. Danach - sollte sich der Router ins Netz einwählen - bekommst du auf deinem PC eine Internetverbindungsfreigabe angezeigt, über die du dann surfen kannst. Das wars smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
20.04.2005 17:49 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

danke für die hilfsbereitschaft smile , also entweder is das was ich sage jez extrem dumm oda naja ich frag einfach malAugen rollen

Ich muss ja im Iexplorer http://192.168.0.1 eingeben, für mich fehlt da aber die logik geschockt
ich habe ja meinen router mit dem dsl-modem verbunden. So, mein Ziel ist ins Netz zu kommen. Wie soll ich auf die Konfigutatuionsseite, wenn ich nich ins Internet rein kann? Ich kann ja nur ins I-Net wenn ich nur das Dsl-Modem ohne Router benutz oO
Kann ich den Router praktisch jez wo ich grade im Netz bin einfach konfigurieren obwohl er garnich angeschlossen ist? also wie oben gesagt, vielleicht seh ich einfach den wald vor lauter bäumen nicht, aber ich finde das komisch, dass ich meinen router übers inet aktivieren muss.

Mein Sys: Athlon XP 3000+, a7n8x deluxe edition rev 2.0, Radeon 9800 Pro, (dual lan:Nforce integrated Netzwerkanschluss und 3com ethernet basierende Netzwerkkarte). Win Xp Pro mit sp2
120 Gb Maxtor Hdd. etc.

cya

p.s(nr.2 Augenzwinkern ): Im Ordner Netzwerkverbindungen wird bei Verbindung des Kabels von Lan-1 zum Router eine Gateway Internetverbindung angezeigt, ich kann da zwar auf aktivieren klicken, dann steht auch verbinde-----Verbunden dran, aber dann steht immer noch deaktiviert dran; Ist ja auch logisch, woher soll die Verbindung mein I-Net Kennwort bzw Username kennen

Zunge raus Zunge raus


20.04.2005 20:14
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von ventuklotz
Auf dem Router steht meistens die IP, die er in Deinem internen Netzwerk hat (die Subnetzmaske ist meistens 192.168.x.x).

Subnetzmaske ist meistens 255.255.255.0 Augenzwinkern

Ansonsten nicht vergessen die automatische Trennung im Router zu aktivieren wenn du keine Flatrate hast - sonst kanns teuer werden smile

/edit: Schau mal hier: http://pit-homepage.de/ - Da gibts nochmal genaue, bildliche Hilfe zur Installation/Konfiguration von verschiedenen D-Link Routern.



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Trauerklos: 20.04.2005 20:18.

20.04.2005 20:14 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ahja der router is ein di-624+

Airplus G+, 2,4 Ghz wireless router


20.04.2005 20:18
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Trauerklos
[quote=ventuklotz]
Auf dem Router steht meistens die IP, die er in Deinem internen Netzwerk hat (die Subnetzmaske ist meistens 192.168.x.x).

Subnetzmaske ist meistens 255.255.255.0 Augenzwinkern
[/quote]

jo sorry, meinte auch Subnetz Augenzwinkern nicht die Netzmaske^^

@ gast: Du hast da glaub ich was nicht richtig verstanden ...
Um ins Routermenü zu kommen musst Du nicht online sein, das ist eine interne IP die nur in Deinem Netzwerk gilt und nicht außerhalb Augenzwinkern






__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 20.04.2005 20:24.

20.04.2005 20:22 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jooou heissen dank es funzt !!! ^^ ich denk immer ich kenn mich mit netzwerk sachen aus, und dann liegts nur an dem dicken brett vor meinem kopf grinsen

letzte frage : wieso kann ich meine emule ports nichmehr freigeben?


20.04.2005 20:42
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das kannst Du ebenfalls im Routermenue machen ... schau mal unter einem Eintrag wie NAT (Network Adress Translation) z.b. ... oder einfach im Handbuch ... solltest schnell fündig werden smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
20.04.2005 20:50 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nice doch noch ein gemütlicher nerd-abend smile wieder hohe ID in emule allesläuft thx !!


cya und gn8


20.04.2005 21:04
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: D-Link Router Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok, Topic zu Augenzwinkern




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
21.04.2005 11:12 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » D-Link Router Probleme



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH