Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 10:45 Uhr.

Hardware-Mag - Forum » Software » Spiele » Max Payne2 Soundfehler
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Max Payne2 Soundfehler
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Max Payne2 Soundfehler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn ich Max Payne 2 spiele läuft zuerst alles normal, aber nach einer Zeit fängt der Ton an zu knistern und Schüsse hört man gar nicht mehr.
Irgendwann kommt dann nur noch ein pfeiffen aus den Soundsytem(5.1,
Creative SB Live 5.1 (Dolby Digital) ).




__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
08.05.2005 20:27 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Max Payne2 Soundfehler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie sieht dein restliches System aus? Hast du mit anderen Spielen auch noch Probleme?




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
08.05.2005 20:33 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Benny
unregistriert
AW: Max Payne2 Soundfehler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das kenn ich irgendwoher, ich hatte das mal mit dtm race driver, winam oder sowas hast du im hintergrund nicht einfach so laufen oder leer offen... und auch keine andere software die auf deine soundkarte zugreifen möchte, wie siehts mit der IRQ belegung aus?


08.05.2005 21:58
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Max Payne2 Soundfehler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das spielt ist up-to-date bzw. hast du alle angebotenen Patches installiert?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
08.05.2005 22:29 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Max Payne2 Soundfehler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bitte Dein restliches System posten ...
so kann ich Dir erstmal folgende Tipps geben:

1) Patches / neue Treiber für Spiel + Soundkarte aufspielen
2) Soundkarte in einen Master PCI-Slot stecken





__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
09.05.2005 00:40 E-Mail an ventu senden Beiträge von ventu suchen
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Themenstarter Thema begonnen von AMD
AW: Max Payne2 Soundfehler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also sonst hab ích:

Asus A7N8X-E Deluxe
Sapphire 9600XT (256MB)
1024 MB DDR 333Mhz (2x 256, 1x 512)
AMD 2700+ (2,2GHz)

Ja ich denk aber daran wird es nicht liegen, ausser am Mainboard.
Auch wenn es sehr gut bewertungen bekommen hat habe ich doch so mache Macken an dem Board festgestellt(DVD liest nicht richtig).
Aber trotzdem schon mal vielen Dank für die Tipps.




__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
10.05.2005 15:52 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Spiele » Max Payne2 Soundfehler



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH