Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:25 Uhr.

Hardware-Mag - Forum » Software » Treiber » Creative Soundblaster 5.1 Live! unter XP
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Creative Soundblaster 5.1 Live! unter XP
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Creative Soundblaster 5.1 Live! unter XP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Interessant wäre die restliche Systemkonfiguration. Noch was anderes: Auch wenn das jetzt blöd klingt, aber hast Du in den Windows Audio Settings bei der Systemsteuerung als Ausgabe 5.1 eingestellt? Oder ist auf Grund der fehlenden / anderen Treiber diese Option gar nicht vorhanden?




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

17.06.2005 18:56 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

AW: Creative Soundblaster 5.1 Live! unter XP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich habe die gleiche soundkarte habe aber nur 4.1...
das problem mit der kartenerkennung beim creative treiber hatte ich schon paarmal...schonmal probiert die soundkarte an nem anderen pci slot aus....dann treiber neu installieren..
das hat bei mir das prob schon öfters gelöst..




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
17.06.2005 19:49 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
BDK
unregistriert
AW: Creative Soundblaster 5.1 Live! unter XP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Genau das hatte ich mir auch gerdae gedacht... hat aber nichts gebracht. Augen rollen


17.06.2005 20:24
Gast
unregistriert
AW: Creative Soundblaster 5.1 Live! unter XP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi BDK,

konntest Du Dein Problem inzwischen lösen? Wenn nicht, dann empfehle ich Dir, anstelle des zur Karte mitgelieferten Treibers einen anderen von Creative zu verwenden. Bitte aber vorher den alten deinstallieren ! Der Treiber nennt sich " LiveDrvUni-Pack(GER).exe " , zu finden bei http://de.europe.creative.com/support/downloads/download.asp Punkt 3 .

Viel Erfolg, Dundee


22.07.2005 22:18
Gast
unregistriert
AW: Creative Soundblaster 5.1 Live! unter XP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sorry,

habe gerade erst bemerkt, dass man bei dem Link oben nur zur Vorauswahl kommt. Dort nimmt man als Auswahl " Soundblaster-->Live!-->Live! " und nicht Live!5.1. Keine Sorge, die 5.1 läuft auch damit (jedenfalls bei mir) auf allen Kanälen.

Gruß, Dundee


22.07.2005 22:27
Gast
unregistriert
AW: Creative Soundblaster 5.1 Live! unter XP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo...wenn du eh schon keine originalen treiber nutzt dann wage den versuch mal mit den
PAX-Treiberpaket 1.2 welcher sehr gut sein soll...vieleicht hilft der ja bei deinem problem :-)

der treiber soll auch deine karte unterstützen:

Compatible Card:

SB Live (no DELL 0200 Live supported)

Audigy(no Audigy LS supported)

Audigy2

Audigy2 ZS (includes Gateway OEM Audigy2 ZS)

...mehr zum treiber und was du noch so brauchst steht z.b. hier:

http://www.planet3dnow.de/vbulletin/showthread.php?t=198422&page=1&pp=25


13.09.2005 23:16
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Treiber » Creative Soundblaster 5.1 Live! unter XP



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH