Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:21 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
MysticSurvivor
unregistriert
Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi zusammen,

also ich hab Windows ME drauf und hab mich nie beklagen können. Jetzt hab ich vor paar tagen ne kleine lan mit kumpels gemacht und battlefield 1942 hat geruckelt wie die sau. hatte jedoch das stärlste system.

Athlon XP 2400+
Gigabyte GA-7VAX Mainboard
GeForce 4 Ti 4200
512 MB DDR RAM 433 von Corsair

kann es sein das ME vielleicht meinen RAM den ich jetzta uch erst seit ner woche hab nicht mehr unterstützt. sollte ich da dann vielleicht auf Windows XP wechseln. oder liegt es vielleicht an was ganz anderem und das betriebssystem kann bleiben. weil mit anderen spielen wie UT2003 oder so hab ich keinerlei probs.


12.04.2003 17:56
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also vorher ging als und erst seit der neue ram drin is ruckelt bf?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
12.04.2003 18:55 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
MysticSurvivor
unregistriert
AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

seit ich mein neuen ram drin hab läuft alles noch besser wie vorher. nur battlefield is das einzigste was ruckelt. aber net nur bissel ruckeln, so richtig unspielbares ruckeln. alles andere wie gesagt läuft besser mit dem ram.


12.04.2003 19:04
MysticSurvivor
unregistriert
AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wenn ich mal so überlege , kanns sogar sein das es ruckelt seit ich mein neues system hab. hab mir halt vor paar monaten mein schon genannten rechner zusammen gebaut. seitdem hatte ich glaub ich auch kein bf mehr drauf. bin mir aber net ganz sicher.


12.04.2003 19:09
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

einstellungen und so stimmen auch?... also auflösung, farbtiefe, details blalbla smile ... oder kommt das ruckeln von was anderem bzw. wieviel fps haste bei bf?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
12.04.2003 20:36 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
MysticSurvivor
unregistriert
AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

einstellungen hab ich so wie immer. 1024x768x32 und ansonsten details immer so auf mittel. kann also net an den einstellungen liegen. fps weiß ich net wo man das nachsieht aber ich schätze mal so um die 5 fps grad mal. mehr kann ich mir net vorstellen.


13.04.2003 01:56
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

stell mal im bios die AGP agpture size (weist schon was ich mein) höher sollte eigendlich immer so viel wie der 1/2 ram sein...
also bei dir 256 mb.....
hat bei mir geholfen war nähmlich vor 2 jahren schon stolzer besitzer von 512 mb ram und da machte dann win 98 nicht mehr mit...
musste auf 2k umsteigen und hatte einige andere probleme... smile




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

13.04.2003 11:48 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
MysticSurvivor
unregistriert
AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja, ich weiß was du meinst und ich werds auch versuchen. nur hab ich vorher auch schon 512 mb ram gehabt , halt nur pc 266. naja ich versuch das trotzdem mal mit der bios einstellung.
wünsch mir glück grinsen


13.04.2003 15:06
Urbi
unregistriert
AW: Wird das noch unterstützt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das Prob hatten wir auch, lag bei uns daran das die KI im Multiplayermodus zu hoch eingestellt war... Musst mal die KI im Multiplayer runternehmen (ich glaube da war irgend so ne Prozent-dings-einstellung) oder für BF nen Dedicated Server erstellen


14.04.2003 08:53
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH