Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 10:46 Uhr.

Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Hardware-Mag
Redakteur


images/avatars/avatar-23.jpg

Dabei seit: 16.12.2005
Beiträge: 6.776

ATi: „CrossFire-Hack“ nicht funktionsfähig Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der Grafikkartenhersteller ATi hat sich nun zu dem vor wenigen Tagen entdeckten „CrossFire-Hack“ geäußert.

Die Kollegen von HKEPC Hardware berichteten, dass es durch einige BIOS-Hacks sowie einer Treibermanipulation möglich sei, auch ohne Master-Grafikkarte mit einem Compositing-Chip zwei Karten gleichzeitig rendern zu lassen. Diese Aussage wurde jetzt von ATi dementiert.

ATi kam nach einer Überprüfung zu dem Schluss, dass die Hälfte der Bilder nie den Monitor erreicht. Es wird also nur die verrichtete Arbeit von einer Grafikkarte an den Monitor weitergeleitet. Auch wenn der „CrossFire-Hack“ in der Praxis nicht durchführbar ist, erhärtet dies den Verdacht, dass ATi bis zuletzt die CrossFire-Technologie vollständig über den Treiber hätte realisieren können.

11.07.2005 14:00 E-Mail an Hardware-Mag senden Homepage von Hardware-Mag Beiträge von Hardware-Mag suchen
Gast
unregistriert
AW: ATi: „CrossFire-Hack“ nicht voll funktionsfähig Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

eigentlich ist diesen problem ja schon seit der vorstellung auf der messe vor 2 monaten bekannt. aber jetzt gabs dazu das offizielle statemant von ati.


11.07.2005 17:59
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: ATi: „CrossFire-Hack“ nicht voll funktionsfähig Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

aber auf jeden Fall interessant, dass es überhaupt möglich war. Aber wenn der Hack nur jedes zweite Bild auf den Monitor verfrachtet, das müsste man doch sehen, müsste doch unrund wirken - naja smile



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
11.07.2005 18:51 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH