Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 14:52 Uhr.

Hardware-Mag - Forum » Hardware » »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Spargeltarzan
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 30

Netzteil automatische gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi all,

1.
Ich hab mir heute das be quiet! 450W Netzteil gekauft und das Netzteil unterstützt bis zu drei Gehauselüfter für die automatische Kontrolle.
Nun hab ich die 3 Kabeln für die Lüfter geschnappt und meine 3 Gehäuselüfter angesteckt. (Einer direkt unter dem Netzteil, einer oben, und der 3te bei den Festplatten vorne) Diese Kabeln haben zu dem Stromstecker noch einen 2ten Stecker, den ich nicht kenne, muss ich den auch noch ans Mainboard anschließen oder ist der nebensächlich?
Auf jeden Fall laüft bei mir nur der Lüfter an der Oberseite des Gehäuses und die anderen 2 gar nicht, egal wie ich meinen PC strapaziere.
Zusätzlich besitzt das Netzteil auch noch ECASO (Enhanced Cooling after System off), aber das funktioniert auch nicht.
Was muss ich tun, damit ECASO und die 3 Lüfter einwandfrei automatisch funktionieren?

2
Ich besitze ein Asus Mainboard (A7N8X-E Deluxe) mit einem AMD Athlon XP 3000+.
Im Bios hab ich die Funktion QFanControl aktiviert und meine Frage: Hat jemand Erfahrungen mit dieser Funktion gemachtund funktioniert das nur mit dem CPU-Lüfter oder auch mit den Gehäuselüftern, wenn die am Mainboard angeschlossen wären?

Ich bedanke mich schon mal im Vorraus recht herzlich für alle Hilfen und Informationen, die ihr mir bringen werdet

Mein komplettes System:
Asus A7N8X-E Deluxe Mainboard
AMD Athlon XP 3000+
2*512 Kingston Ram CL3 400Mhz
80GB Samsung und 200Gb Seagate
DVD Laufwerk und Sony DVD Brenner
Floppy
Be quiet! Blackline Titanium 450Watt Netzteil
3 Gehäuselüfter
Coolermaster CMSTACKER Gehäuse
Windows XP Professional






__________________


11.07.2005 20:25 E-Mail an Spargeltarzan senden Beiträge von Spargeltarzan suchen Fügen Sie Spargeltarzan in Ihre Kontaktliste ein
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

AW: Netzteil automatische gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Spargeltarzan
hi all,

1.
Nun hab ich die 3 Kabeln für die Lüfter geschnappt und meine 3 Gehäuselüfter angesteckt. (Einer direkt unter dem Netzteil, einer oben, und der 3te bei den Festplatten vorne) Diese Kabeln haben zu dem Stromstecker noch einen 2ten Stecker, den ich nicht kenne, muss ich den auch noch ans Mainboard anschließen oder ist der nebensächlich?
Zusätzlich besitzt das Netzteil auch noch ECASO (Enhanced Cooling after System off), aber das funktioniert auch nicht.
Was muss ich tun, damit ECASO und die 3 Lüfter einwandfrei automatisch funktionieren?




wenn mich nicht alles täuscht is der zweite stecker den du da dran hast am kabel, einfach einen andern stromanschluss... je nach Lüftermodel wird der eine oder andere benötigt. Einer von den beiden bleibt natürlich jeweils frei...

Zitat:
Original von Spargeltarzan
Zusätzlich besitzt das Netzteil auch noch ECASO (Enhanced Cooling after System off), aber das funktioniert auch nicht.
Was muss ich tun, damit ECASO und die 3 Lüfter einwandfrei automatisch funktionieren?



Ausserdem hab ich schon mal irgendwo gelesen, dass die Lüfter nur anspringen bei einer genug hohen volt zahl...
Ist den jener Lüfter der anspringt derselbe wie die anderen beiden?

Funktionieren die Lüfter wenn du sie normal anschliesst?






__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
11.07.2005 22:38 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.978
Herkunft: BW

AW: Netzteil automatische gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Spargeltarzan
Diese Kabeln haben zu dem Stromstecker noch einen 2ten Stecker, den ich nicht kenne, muss ich den auch noch ans Mainboard anschließen oder ist der nebensächlich?

Wie sehen die Anschlüsse vom Netzteil aus? - 3- oder 4-Pin?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
11.07.2005 23:06 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Spargeltarzan
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 30

Themenstarter Thema begonnen von Spargeltarzan
AW: Netzteil automatische gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nein der Lüfter der läuft ist etwas kleiner als die Anderen, aber es funktionieren alle 3, wenn man sie normal anschließt. Ich habe bemerkt, dass wenn ich den Rechner einschalte auch der andere Lüfter für einen kleinen Tick auch am FanControl Stecker anspringt.
Es könnte ja vielleicht sein, dass er nur diesen einen kleinen braucht, ist aber sehr unwahrscheinlich.
Und was ist mit diesem ECASO? Auch wenn ich den Rechner stundenlang rennen hab, bläst kein Lüfter noch 3 Minuten die warme Luft aus dem Tower.
Vielen Dank für die bissherige hilfe @BlaCkSheep!
Lg Spargeltarzan




__________________


11.07.2005 23:09 E-Mail an Spargeltarzan senden Beiträge von Spargeltarzan suchen Fügen Sie Spargeltarzan in Ihre Kontaktliste ein
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

AW: Netzteil automatische gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Spargeltarzan
Nein der Lüfter der läuft ist etwas kleiner als die Anderen, aber es funktionieren alle 3, wenn man sie normal anschließt. Ich habe bemerkt, dass wenn ich den Rechner einschalte auch der andere Lüfter für einen kleinen Tick auch am FanControl Stecker anspringt.
Es könnte ja vielleicht sein, dass er nur diesen einen kleinen braucht, ist aber sehr unwahrscheinlich.

Komm da nicht ganz mit.. Springen denn jetzt die anderen beidne doch noch an aber nur ganz langsam oder wie muss ich das verstehen?

Zitat:
Original von Spargeltarzan
Und was ist mit diesem ECASO? Auch wenn ich den Rechner stundenlang rennen hab, bläst kein Lüfter noch 3 Minuten die warme Luft aus dem Tower.


Das ECASO sollte ja einfach bewirken, dass sich egal wie lange du den Rechner laufen hast und egal wie warm es ist, jene drei Lüfter noch einfach weitere 3min (und die Lüfter des Netzteils auch) ganz LANGSAM, also bei mir fast unhörbar, weiter drehen.

grüsse Bl@CkSheep cool




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
11.07.2005 23:21 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
Spargeltarzan
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 30

Themenstarter Thema begonnen von Spargeltarzan
AW: Netzteil automatische gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@Babe:
In der Beschreibung steht neben diesen Kabelbaum vom FanControl: (+12V)Gelb(GND)Schwarz
Und die Tabelle auf der nächsten Seite über die +12 V Power Stecker:
Pin Color Signal Pin Color Signal
1 Schwarz COM 3 Gelb +12VDC
2 Schwarz COM 4 Gelb +12VDC

Sorry, aber ich hab mich mit Netzteilen noch nie wirklich intensiv auseinandergesetzt und deshalb verzeit bitte meine Umständlichkeit, vielleicht kann mir ja doch jemand helfen.




__________________


11.07.2005 23:22 E-Mail an Spargeltarzan senden Beiträge von Spargeltarzan suchen Fügen Sie Spargeltarzan in Ihre Kontaktliste ein
Spargeltarzan
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 30

Themenstarter Thema begonnen von Spargeltarzan
AW: Netzteil automatische gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der Lüfter, der sich dreht ist etwas kleiner als die anderen 2 großen und diese anderen 2 großen Lüfter springen für vielleicht für eine Viertel Sekunde an, wenn ich den Rechner aufdrehe. Der kleine dreht sich immer.




__________________


11.07.2005 23:25 E-Mail an Spargeltarzan senden Beiträge von Spargeltarzan suchen Fügen Sie Spargeltarzan in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.978
Herkunft: BW

AW: be quiet! Netzteil: Automatische Gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Spargeltarzan
Sorry, aber ich hab mich mit Netzteilen noch nie wirklich intensiv auseinandergesetzt und deshalb verzeit bitte meine Umständlichkeit, vielleicht kann mir ja doch jemand helfen.

sag einfach was für Stecker für die Lüfter vorgesehen sind und wieviele Pins sie haben und nach Möglichkeit auch noch die Farbe - hast du 3-Pin oder 4-Pin Lüfter?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
11.07.2005 23:32 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Spargeltarzan
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 30

Themenstarter Thema begonnen von Spargeltarzan
AW: be quiet! Netzteil: Automatische Gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der Stecker von meinen Gehäuselüfter ist ein 4 pin Stecker und die Farbe der Kabeln ist Schwarz/Rot.
Das Weiberl von meiner FanControl Anschlussmöglichkeit hat die Farben Schwarz/Gelb.




__________________


11.07.2005 23:58 E-Mail an Spargeltarzan senden Beiträge von Spargeltarzan suchen Fügen Sie Spargeltarzan in Ihre Kontaktliste ein
Spargeltarzan
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 30

Themenstarter Thema begonnen von Spargeltarzan
AW: be quiet! Netzteil: Automatische Gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe jetzt nur einen großen Gehäuselüfter ans FanControl angesteckt und siehe da: Er dreht sich. Wenn ich allerdings meinen kleinen dazustecke dreht sich der große nicht mehr, aber der kleine dreht sich. Stecke ich den 2ten großen dazu ergibt sich das selbe Resultat. Der Kleine dreht sich die beiden großen nicht.
(Zur Erinnerung: Ich habe zwei große: Einer direkt unterm Netzteil und einer vorne bei den Festplatten und einen Kleinen an der Oberseite des Towers.)
Da sich ja nur ein Lüfter dreht wäre es ja klüger, dass sich der unterm Netzteil dreht, als der Kleine. Oder meint ihr sollte ich dem System vertrauen und darauf hoffen, dass die beiden Großen sich einschalten, falls es zu heiß wird?

Das ECASO funktioniert doch, habe ich vorher nicht bemerkt, da es so leise ist. Dabei drehen sich die Netzteillüfter und der kleine Lüfter, die beiden großen drehen sich auch dabei nicht.

@Babe: konnte ich deine Frage richtig beantworten?




__________________


12.07.2005 10:34 E-Mail an Spargeltarzan senden Beiträge von Spargeltarzan suchen Fügen Sie Spargeltarzan in Ihre Kontaktliste ein
Spargeltarzan
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 30

Themenstarter Thema begonnen von Spargeltarzan
AW: be quiet! Netzteil: Automatische Gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Weiß niemand Rat?




__________________


13.07.2005 14:52 E-Mail an Spargeltarzan senden Beiträge von Spargeltarzan suchen Fügen Sie Spargeltarzan in Ihre Kontaktliste ein
Gast
unregistriert
AW: be quiet! Netzteil: Automatische Gehäuselüftung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!

Ich habe ähnliche Probleme. Mein neues Board ist ein ASUS A8N5X und das Netzteil ein bequiet 470W.

Ich habe das gedrillte schwarz/gelbe Kabel am 4fach Stecker (nur 2fach belegt, obwohl 4-PIN) vom Netzteil mit der Aufschrift FAN an den 4fach belegten Lüfterstecker gesteckt. Gleichzeitig das gelbe (vermutlich Steuerkabel) direkt auf´s Board (3er Stecker, aber nur 1 Kabel).

Der Lüfter läuft ebenfalls nicht. Stößt man ihn ganz leicht an, läuft er?!?!?! Außer dem habe ich beim Hochfahren immer die Fehlermeldung, daß die Drehzahl zu gering sei. Weiß jemand von Euch wie ich weiterkomme? Bin leider in dieser Beziehung ein bissl laienhaft.

Danke + Gruß

martini


20.11.2005 16:08
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH