Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:41 Uhr.

Hardware-Mag - Forum » Software » Programme & Tools » Geschwindigkeitsproblem mit Firefox
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Geschwindigkeitsproblem mit Firefox
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
FaktorX
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab seit einpaar Tagen ein Problem mit Mozilla Firefox 1.0.4 wenn ich z.b. bei euch was runterlade hab ich höchstens ne download rate von 60kb pro Sekunde.

PS hab DSL 2000 und wenn ich einen Downloadmanager nehme hab ich so 240kb/s




__________________
| Gigabyte 8ik1100 v2 | P4HT 3,2GHz | 1024MB DDRRAM Corsair TWINX 3200C2 Pro @ cl2,0.2.2.5 | ASUS 6800GT | 1x 320gb WD 1x 200gb WD 1x 250gb WD | Creative Audigy 2 ZS | Creative T7700 | Chieftec Alu | TFT 19" Fujitsu Siemens | Windows XP Pro | Logitech MX518 | Logitech Internet Navigator SE | T-DSL2000 + fp |
20.07.2005 15:05 E-Mail an FaktorX senden Beiträge von FaktorX suchen Fügen Sie FaktorX in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie siehts mit nem anderen Browser aus ? Gleiches Problem?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
20.07.2005 15:20 E-Mail an ventu senden Beiträge von ventu suchen
FaktorX
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

Themenstarter Thema begonnen von FaktorX
AW: Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Problem ist nur bei Firefox und ich hab schon alle probiert ihn neu installiert und in Dokumente und EinstellungenBenutzerAnwendungsdaten den Ordner Mozilla gelöscht hat alles nicht geholfen, hab auch den Ordner in Programme gelöscht war genauso wenig hilfreich.




__________________
| Gigabyte 8ik1100 v2 | P4HT 3,2GHz | 1024MB DDRRAM Corsair TWINX 3200C2 Pro @ cl2,0.2.2.5 | ASUS 6800GT | 1x 320gb WD 1x 200gb WD 1x 250gb WD | Creative Audigy 2 ZS | Creative T7700 | Chieftec Alu | TFT 19" Fujitsu Siemens | Windows XP Pro | Logitech MX518 | Logitech Internet Navigator SE | T-DSL2000 + fp |
20.07.2005 19:12 E-Mail an FaktorX senden Beiträge von FaktorX suchen Fügen Sie FaktorX in Ihre Kontaktliste ein
exterminans378
Hardware-Bastler


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 485

AW: Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

dass wenn du einen Downloadmanager benutzt, schneller downloadest ist ziemlich klar, da er mehrere Quellen(zb. bei DAP 4 Quellen...4x60kb/s=240kb/s) der Datei hinzufügt ,so mehr Verbindungen geöffnet werden und dadurch die Bandbreite erhöht wird...
wenn du ohne Download manager beim IE runterladest, wird er denk ich die gleiche Geschwindigkeit haben wie der Firefox...
weiss nicht wie du den Downloadmanager bei Firefox aktivieren kannst...




__________________
Athlon Opteron 146 CABGE 0536 VPMW
Club 3D Radeon 9800XT 256DDR RAM AGP8X
Asrock 939Dual-SATA2
Western Digital 120 GB 7200 U/m 8MB Cache
1GB DDR266
21.07.2005 00:03 E-Mail an exterminans378 senden Beiträge von exterminans378 suchen
FaktorX
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

Themenstarter Thema begonnen von FaktorX
AW: Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das problem ist nur hatte vorher dsl 1000 und hatte downloadraten von 120kb/s mit firefox




__________________
| Gigabyte 8ik1100 v2 | P4HT 3,2GHz | 1024MB DDRRAM Corsair TWINX 3200C2 Pro @ cl2,0.2.2.5 | ASUS 6800GT | 1x 320gb WD 1x 200gb WD 1x 250gb WD | Creative Audigy 2 ZS | Creative T7700 | Chieftec Alu | TFT 19" Fujitsu Siemens | Windows XP Pro | Logitech MX518 | Logitech Internet Navigator SE | T-DSL2000 + fp |
21.07.2005 01:48 E-Mail an FaktorX senden Beiträge von FaktorX suchen Fügen Sie FaktorX in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ist das seit der Umstellung auf 2 Mbit so?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
21.07.2005 02:14 E-Mail an ventu senden Beiträge von ventu suchen
FaktorX
Komplett-PC-User


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 93

Themenstarter Thema begonnen von FaktorX
AW: Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo und in der Zeit hab ich keine Einstellungen geändert. Könnt ihr mir nicht einen anderen empfehlen wenn eure Ideen nichts helfen.




__________________
| Gigabyte 8ik1100 v2 | P4HT 3,2GHz | 1024MB DDRRAM Corsair TWINX 3200C2 Pro @ cl2,0.2.2.5 | ASUS 6800GT | 1x 320gb WD 1x 200gb WD 1x 250gb WD | Creative Audigy 2 ZS | Creative T7700 | Chieftec Alu | TFT 19" Fujitsu Siemens | Windows XP Pro | Logitech MX518 | Logitech Internet Navigator SE | T-DSL2000 + fp |
21.07.2005 16:36 E-Mail an FaktorX senden Beiträge von FaktorX suchen Fügen Sie FaktorX in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Geschwindigkeitsproblem mit Firefox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Opera... kannst auch Safari mal testen ... aber imho alles net das Wahre ... nimm den IE und aktivier automatische Updates ...




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
21.07.2005 16:43 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Programme & Tools » Geschwindigkeitsproblem mit Firefox



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH