Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:55 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » ATI Radeon 9500 braucht sehr viel strom... ?!
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
ATI Radeon 9500 braucht sehr viel strom... ?!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

ATI Radeon 9500 braucht sehr viel strom... ?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So hi,
also folgendes problem !?

Rechner:

AMD Athlon XP 2400+ (2 GHz)
KT400 Albatron Mainboard
2x 256 MB RAM DDR ;-) Timings 2.5-3-3-6
Radeon 9500 Atlantis 128 MB
Netzteil 300 W
<meta http-equiv="Content-Language" content="de">
<table border="1" cellpadding="0" cellspacing="0" style="border-collapse: collapse" bordercolor="#111111" width="23%" id="AutoNumber1">
<tr>
<td width="33%">
<p align="center">3,3 Volt</td>
<td width="33%">
<p align="center">5 Volt</td>
<td width="34%">
<p align="center">12 Volt</td>
</tr>
<tr>
<td width="33%">
<p align="center">28 A</td>
<td width="33%">
<p align="center">30 A</td>
<td width="34%">
<p align="center">15 A</td>
</tr>
</table>
Combined Power (+3,3 / +5V): 180 W

So da Problem:

egal welche 3 d anwendung gestartet wird der pc stürtzt nach ca. 15 sekunden ab - schwarzer bildschirm lüfert usw laufen noch....?
die karte läuft mit AGP 8x und lässt sich nich in AGP 4x umstellen (bug bei manchen kt400 mainboards).
hier noch ein paar logs von den spannungen bei den benchmarks......
<a href="http://home.tiscali.de/klein/Log.txt">logs</a>traurig




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

19.04.2003 13:39 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

Themenstarter Thema begonnen von mo2mk
AW: ATI Radeon 9500 braucht sehr viel strom... ?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also der rechner stürtzt nur bei:
opengl
d3d
usw... ab hald nur den hardware supported modis....
>)




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

19.04.2003 18:15 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
seschaum
unregistriert
AW: ATI Radeon 9500 braucht sehr viel strom... ?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Marke des Netzteils wäre auch noch sehr hilfreich... aber die Spannungen im LOG sind absolut in Ordnung - keinerlei Ungewöhnlichkeiten.

Was für einen Speicher verwendest du?
Ich habe bemerkt das Albatron-Boards recht pingelig mit Speichermodulen sind. unglücklich

mfg
Sebastian Schaum


19.04.2003 20:38
PokerXXL
unregistriert
AW: ATI Radeon 9500 braucht sehr viel strom... ?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi
Ich tippe mal eher auf die Stromversorgung bei deinem Prob.
Die Athlons sind laut der HP von AMD etwas kritisch was die Stromstärke bei einigen Spannungen angeht.
Werf doch mal nen Blick auf die folgende Tabelle.
http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/260
03.pdf
Vielleicht hilft es dir ja weiter. Augenzwinkern
Bis dann


19.04.2003 22:54
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

Themenstarter Thema begonnen von mo2mk
AW: ATI Radeon 9500 braucht sehr viel strom... ?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

k danke lachen
2x samsung ddr 266 cl2 256 MB

werd ich mal abchecken




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

19.04.2003 23:49 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
Exter
unregistriert
AW: ATI Radeon 9500 braucht sehr viel strom... ?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

*hust*
Mein PC Lief vor kurzem mit einem 250 Watt netzteil vollkommen stabil. DAnn habe ich weil ich ein netzteil hier rumliegen hatte ein 350 eingebuat aber hier mein system:

AthlonXP 2100+ @ 3400 + ( andie 85 watt verlustleistung )
Radeon 9700
512 MB DDR
2 festplatten


09.05.2003 13:34
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

Themenstarter Thema begonnen von mo2mk
AW: ATI Radeon 9500 braucht sehr viel strom... ?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmmm ? *fg* 250 W ? so nen nt hat der aktuelle aldi pc drin is aber nen p4 !
und du mit 9700 und athlon xp 3400+ ?
das war aber schwer an der schmerzgrenze des nt´s !?grinsen
sag mal wieviel combined power hatte den das 250 w teil ?! war sicher ein enermax oder so sonst wäre das aber sehr seltsamsmile




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

09.05.2003 16:26 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » ATI Radeon 9500 braucht sehr viel strom... ?!



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH