Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 02:15 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Pc-Fährt nicht mehr hoch!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich habe folgendes problem:
Wenn ich meinen pc anmache, fährt er nicht mehr ganz hoch.
Es wird nur folgendes angezeigt:
Was für bios ich habe, wieviel ram und die mhz zahl, sowie meine cpu daten,
dann kommt "Detecting IDE drives..." und dort bleibt er stehn.
Was mich dabei wundert ist das alles, also festplatte, DVD-Laufwerk und DVD-Brenner funktioniern
ich kann sie aufmachen (also bei den dvd-laufwerken) und die festplatte zurrt fröhlich vor sich hin.
Ich habe auch versucht ins bios zu kommen, was aber nicht funktioniert, komm da einfach nicht hin, weil er ja schon am anfang stehen bleibt.

Was soll ich machen??



26.07.2005 19:43
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: PC fährt nicht mehr hoch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sowas passiert normalerweise, wenn z.b. falsch gejumpert ist. Du hast aber nichts an der Konfiguration geändert so wie ich das verstanden habe ?
Liste mal bitte Deine IDE Geräte (mit Anschlüssen) auf..also z.b. IDE 1: hdd 0 an primary master etc.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
26.07.2005 20:24 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: PC fährt nicht mehr hoch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok das hab ich zwar nicht so ganz kapiert aber ich versuchsAugen rollen
Also IDE 1 is die festplatte master (hab nur eine)
IDE2 wär dann auch ne festplatte hab ich aber nich
Ide 3 ist DVD-Laufwerk, gejumped auf master
IDE 4 ist DVD-Brenner, gejumped auf slave


Richtig so?


26.07.2005 20:47
Gast
unregistriert
AW: PC fährt nicht mehr hoch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ok, er geht wieder.
Zwar hab ich folgendes gemacht:
Erst mal alles abgeklemmt, sprich ide und stromkabel von der festplatte sowie den 2 dvd laufwerken gezogen.
Pc angemacht, dann bootet er nur bis zum bestimmten punkt (normal wenn ja nix angeklemmt is^^, aber weiter als vorher)
Dann nur mal die festplatte wieder angeschlossen und siehe da er bootet wieder und ich komme ins windows.
Dann hab ich nur ein DVD Laufwerk angeschlossen, das auf master gestellt, und es klappte nicht mehr danach das dvd laufwerk wieder abgeklemmt und den brenner angeschlossen und ihn dann auf master gejumped und der pc funktioniert wieder einwandfrei.
So wenn ich jetzt noch was beachten muss dann sagt es mir, ich glaube aber das nicht das ich noch was beachten muss.

Danke euch für eure bemühungen,

Besonderen Dank geht an dich VentuklotzEngel


26.07.2005 21:29
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

AW: PC fährt nicht mehr hoch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

haste jetzt das dvd laufwerk gar nicht mehr dran oder als slave gejumpert?




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
26.07.2005 21:35 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: PC fährt nicht mehr hoch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

eventuell hat das DVD-Laufwerk einen kleinen Knacks, hast du schon mal folgende Konfiguration probiert?:

Primary IDE, Master: Festplatte
Primary IDE, Slave: kein Laufwerk
Secondary IDE, Master: DVD-Brenner
Secondary IDE, Slave: DVD-Laufwerk




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
27.07.2005 10:33 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH