Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:35 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Boot Failure/ HDD Error
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Boot Failure/ HDD Error
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Knuffel123
unregistriert
Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi
also ich habe ein problem mit meinem pc, er fährt nicht mehr hoch

angefangen hat es damit:
als ich abends schlafen gehen wollte fuhr ich meinen pc herunter ( amd
athlon, 1,333ghz, win xp)
nach ungefähr 10min war jedoch immer noch der: "pc wird heruntergefahren"
screen da, also drückte ich einfach auf den ausschaltknopf
am nächsten morgen jedoch als ich ihn anschaltete stand da nur:
boot failure
reboot and select proper boot device usw....

hm also erstmal ins bios geschaut
ich habe 2 40gb festplatten als pri master (da ist windows drauf) und pri
slave ( nur als speicher für dateien), sec master und slave sind 2 cdrom
laufwerke

im bios wurden jetzt jedoch die beiden festplatten nicht erkannt, für pri
master und slave stand NOT INSTALLED
auch durch AUTO konnte keine festplatte erkannt werden
also mit der windows cd gebootet, jedoch konnte ich auch mit der
reperaturkonsole nichts erreichen da ja keine festplatte vorhanden ist...
dann habe ich die pri master in einen anderen rechner als slave eingebaut,
jedoch hing sich der pc beim booten dann auf
als sec slave (jedoch weiß ich nicht ob ich da falsch gejumpert bzw die
kabel gesteckt habe) wurde auch beim booten und mit maxblast nichts
gefunden, auch im geräte manager wurde nichts angezeigt
nun fuhr ich den kaputten pc nur mit dem pri slave hoch, und konnte dann im
bios durch AUTO die platte als USER erkennen, also ganz funktionstüchtig,
jedoch auch nhicht booten da kein windows drauf ist
mit nun der pri master platte wieder eingebaut wurde jedoch im bios nichts
mehr erkannt, also auch der slave wieder auf NOT INSTALLED
bei SAVE AND EXIT kam dann beim booten PRI SlAVE HDD ERROR press f1 to
resume (oder so ähnlich^^)
und dann wieder das BOOT FAIlURE etc...

kann mir jemand helfen? ich weiß echt nicht mehr weiter, ich will jedoch auf
alle fälle ein formatieren (obwohl mir im mom nichtmal das möglich ist, da
nichtmal eine festplatte zum formatieren vorhanden ist) zu vermeiden
danke schon im vorraus



05.08.2005 14:00
Gast
unregistriert
AW: Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie lange liefen die beiden HDDs schon in dem System? was für HDDs sind es? welches Motherboard hast du? mal die Master HDD alleine an den Primary angeschlossen?

Antworten bitte smile


05.08.2005 16:46
Knuffel123
unregistriert
AW: Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

es gibt neues!
also ich habe jetzt einmal meine 1. HDD alleine als master an den pc angeschlossen
im bios konnte sie dann als pri master erkannt werden
doch beim hochfahren (ich konnte jedoch schon die maus sehen) startete der pc einfach neu, dann bin ich sofort wieder ins bios
bei erneuter auto erkennung wurde bei pri master jedoch wieder NOT ISNTALLED angezeigt
beim pri slave wurde jedoch der eigentlich master erkannt (?!)
so konnte ich dann komplett hochfahren
ich habe dann einen virusscan über den pc laufen lassen, dabei wurde der bildschirm der öfteren ganz kurz schwarz um dann wieder das bild anzuzeigen
ich schlatete den pc dann aus, schloss beide festplatten wieder an, jedoch steckte ich vorher alle festplattenkabel (wie heißen die denn nochmal?) und stromkabel ab und wieder ein,außerdem enthedderte ich sie^^
im bios konnten nun beide festplatten normal erkannt werden und ich konnte hochfahren
doch nach kurzer zeit hing ein programm das ich gerade benutzte für einige sekunden, ich konnte die maus noch bewegen doch nichts mehr tun, dies hatte ich vorher bei meinem pc noch nie
dann passierte nocheinmal kurz das schwarzwerden des bildschirms, und ein bisschen später wurde alles schwarz und der pc stürtze einfach ab und startete neu
diese hängen und schwarzwerden passierte dann nocheinmal nach kurzer zeit, dann schaltete ich den pc aus, da ich die (zum glück noch intakten) festplatten nicht beschädigen will...
ich vermute das das mit dem stromkabel bzw den festplattenkabel zusammenhängt, das wohl eins von beiden defekt ist
könnt ihr mir das bestätigen?
beide festplatten sind an das selbe kabel angeschlossen welches sich splittet (2x)

hm noch zu den fragen
also hdds laufen schon seit 1-2 jahren in dem system
der andre rechner hatte auch xp
2x40gb...mehr weiß ich auch nich...schon so lange her und will se jetz nich schonwiederausbauen^^
und auf dem handbuch meines mainboards steht: MSI MS-6380 LE ATX Mainboard



07.08.2005 16:27
Knuffel123
unregistriert
AW: Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mir wurdegeraten in die ereignisverwaltung zu sehen
also in der ereignisverwaltung und unter system hab ich folgendes gefunden:
einige fehler und warnungen:
-der treiber hat einen controllerfehler auf DeviceHarddisk0D gefunden
-ein paritätsfehler wurde auf DeviceIdeIdePort0 gefunden
-der server konnte zu der transportschicht Device
etBT_Tcpip_ keine Verbindung herstellen
-Der Treiber hat ermittelt dass gerät DeviceHarddisk0DR0 fehlschlagen wird. sicher sie ihre dateien und erstetzen sie die festplatte. der fehler tritt möglicherweise gleich auf

(D=pri slave) falls das nötig ist

es waren noch einige andere fehler vorhanden, diese handelten aber alle von diensten die nicht gestartet werden konnten, wennn sie jedoch von bedeutung sind werde ich sie noch posten
alle diese fehler und warnungen waren schon vorhanden bevor das problem aufgetreten ist, und später noch einpaar mal, also ist eigentlich nichts hinzugekommen nach dem der pc nicht mehr ordnungsgemäß funktionierte

kann das problem mit USB zusammenhängen? ich habe nämlich eine usb2.0 karte eingebaut und die hat schon immer probleme gemacht, wenn ich nämlich meine externe festplatte angeschaltet habe kam selten auch so ein bluescreen, genau so kurz nur, und dann schlatete der pc auch einfach ab und fuhr von neuem hoch
einige fehler handelten auch von einem USB dienst, deshalb frage ich nach

nützen diese informationen etwas`?


08.08.2005 16:04
Knuffel123
unregistriert
AW: Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

glaub ichkauf mir eh nen neuen pc-.- mir reichts langsam
aber was glaubst du den ist kaputt? das board auch? also die HDD auf jedenfall...
ich kann mit den Ereignismeldungen jedoch nichts anfangen, so ein pc crack bin ich nich

hm und wegen der externen
ich hab 2 freunde, die machens genauso, und die haben keine probleme damit, aber ok, nächstes mal werd ich sie abmelden, mal sehen ob das was bringt



12.08.2005 14:45
Knuffel123
unregistriert
AW: Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo
also jetzt ist mir alles egal, die festplatten werden wieder nicht erkannt, morgen werde ich den pc in ein computerfachgeschäft bringen
jedoch habe ich ein sehr großes problem:
als die festplatte (nur die erste, die 2te wurde zwar im bios erkannt, aber sie wurde nicht im arbeitsplatz bzw im gerätemanager oder mit maxblast erkannt) kurz wieder erkannt wurde habe ich einige dateien auf meine externe festplatte gerettet
alles hat normal funktioniert, ich konnte sogar ganz normal 1std lang wc3 zocken
als ich dann den pc einmal neu gestartet habe, um wegen der 2ten festplatte nochmal ins bios zu schauen, wollte ich wieder auf die externe festplatte (200gb, maxtor,usb 2.0) zugreifen, sie wurde nach dem anschalten zwar im arbeitsplatz angezeigt, jedoch erst nach ewigem laden, und als ich darauf zugreifen wollte tat sich auch nichts, bis ich im task manager nachgeschaut habe und der arbeitsplatz als "keine rückmeldung" angezeigt wurde
manchmal kam dann auch "kein zugriff möglich, falscher parameter" (oder so ähnlich) oder "festplatte wurde noch nicht formatiert, soll die festplatte jetzt formatiert werden?" nach einigen minuten wartens...
auch an einem anderen pc konnte ich nicht auf die platte zugreifen, wieder keine rückmeldung
war das ganze problem jetzt durch einen virus bedingt den ich auf die festplatte durch die datenrettung überschrieben habe?!
die daten auf der platte sind sehr persönlich und wichtig für mich, und außerdem unersetzbar...ich hoffe sie sind nicht komplett verloren!




12.08.2005 19:36
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich weiß jetzt nicht was genau Dein Problem war (hab auch keine lust jetzt die ganze Seite hier zu lsen Engel ) aber so wie Du die Sache schilderst hört sich das entweder nach Defekt oder nach Virus an (lange Ladezeit, Windows reagiert nicht mehr etc) .. hast Du einen AntivirenScanner ?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
12.08.2005 19:41 E-Mail an ventu senden Beiträge von ventu suchen
Knuffel123
unregistriert
AW: Boot Failure/ HDD Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja, hab nortonantivir (neuestes update) drüberlaufenlassen
wurde aber nichts gefunden


12.08.2005 20:44
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Boot Failure/ HDD Error



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH