Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:21 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » USB-Problem mit MSI K72N Delta-L (nForce2)
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
USB-Problem mit MSI K72N Delta-L (nForce2)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Moin,
mein Vater hat ein Problem mit seinem o.g. Mainboard. Dieses weigert sich USB-Geräte zu erkennen (Ausnahme Drucker und Tastatur). Wir haben schon das SP2 aufgespielt, in der Hoffnung, dass die Treiber für die USB-Ports aktualisiert werden, aber offentsichtlich hat das nichts gebracht. Die MSI HP hat auch nicht weiterhelfen können, soll heißen im Gerätemanager steht nur "Unbekanntes Gerät" und das dieses nicht ansprechbar ist ,da keine Treiber installiert seien. Eine manuelle Treiberinstallation hat auch nicht weitergeholfen. Mein Vater ist inzwischen schon soweit, dass er den Rechner wieder zum Laden schleppen will, ich hoffe das Problem lässt sich vorher lösen.

Die restlichen Spezis:

Athlon XP 2600+
MSI Geforce 5600XT (@52.14)
512MB MDT Ram
Seagate Barracuda 80GB
WinXP Pro + SP2
Hercules Gamesurround Fortissimo III


08.08.2005 19:00
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die neuesten Nforce Treiber installiert ?
Am besten in ein Verzeichnis entpacken und dann im Gerätemanager auf das Problemgerät klicken --> Treiber neu installieren --> obiges Verzeichnis angeben und suchen lassen ... entweder er installiert dann alles korrekt oder irgendwas stimmt mit dem Mainboard net ...

Für neue Geräte musst Du natürlich auch Treiber installieren ... wenn das Gerät als unbekannt aufgeführt ist, kann Windows das schlecht erkennen ^^ smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
08.08.2005 19:04 E-Mail an ventu senden Beiträge von ventu suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lad dir am besten mal das neuste nForce Treiberpaket von Nvidia.de runter, da sollten dann auch USB-Treiber dabei bzw. integriert sein und das ganze zum Laufen bringen smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
08.08.2005 22:28 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jop - das nForce Treiberpaket 5.10 gibts aber auch in unserem DownloadCenter smile *klick*




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
08.08.2005 22:34 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn Du ein Gerät per USB anschließt - wir das dann als unbekanntes Gerät im Geräte-Manager angezeigt oder ist der USB-Controller das unbekannte Gerät ?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
15.08.2005 22:52 E-Mail an ventu senden Beiträge von ventu suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
wenn ich versuche ihn manuell aufzuspielen (via "zu instalierenden treiber selbst wählen") und dann die inf datei von der msi-hp angebe meckert er nur das darin keine infos zur gesuchten hardware enthalten wären. langsam geht mir echt der gute rat aus...

sicher, dass du die richtige inf gewählt hast? - weil das sollte nämlich zumindest funktionieren. Wie hieß die inf die du aufgerufen hast?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
16.08.2005 10:40 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das unbekannte gerät wird 4x angezeigt, obwohl nichts weiter angeschlossen ist, trotzdem wird in der liste auch der usb controler aufgeführt.

die inf war die usb2x.inf von der msi hp


16.08.2005 17:38
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: USB-Problem mit MSI K72N Delta-L (nForce2) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und der usb-controller ist auch unbekanntes Gerät oder was ?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
16.08.2005 21:10 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » USB-Problem mit MSI K72N Delta-L (nForce2)



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH