Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:07 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » HDD Problem mit Intel D915GEV Mainbord
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
HDD Problem mit Intel D915GEV Mainbord
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
HDD Problem mit Intel D915GEV Mainbord Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo zusammen,

Ich hab ein "kleines" Problem mit meinem neuen Board:
Intel D915GEV

Das Board hat 4x SATA und 1x PATA (IDE)
Da ich noch kein SATA-HDD hab wollte ich meine alte Maxtor Platte auf den IDE hängen.
Aber jetzt kann ich von der Platte nicht Bootenobwohl OS instaliert war.

Laut BIOS hat die HDD eine Max Capacity von 2.1 GB ???
Es ist aber eine 80 GB Platte.

Hab mir bei Intel schon eine Wolf gesucht aber da findet man auch nur Antworten wie
"schau mal ob die Platte richtig angeschlossen ist"oder "Check mal die BIOS einstellungen"Zunge raus
Aber konkretes zu dem Problem, Fehlanzeige.

BIOS Vers ist: EV91510A.86A.0401

Hoffe jemand kann mir da weiterhelfen.
Thx im voraus
Tom


21.08.2005 15:16
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: HDD Problem mit Intel D915GEV Mainbord Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Normalerweise installiert man das Betriebssystem neu wenn man das Mainboard wechselt ... ist die Platte als Master gejumpert ?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
21.08.2005 15:21 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: HDD Problem mit Intel D915GEV Mainbord Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jup is Master

Ich will das OS ja neu Installieren.
Dazu wollte ich die HDD erst mit PQMAGIC formatieren aber da kommt bei starten schon Fehler das BIOS die Platte nicht richtig kennt


21.08.2005 15:31
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: HDD Problem mit Intel D915GEV Mainbord Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

aso smile Dann sag das doch gleich.

Warum bootest Du nicht von der Installations-CD?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
21.08.2005 15:52 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: HDD Problem mit Intel D915GEV Mainbord Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Soo, jetzt hab ich 8 Std. rumgebaut und mit dem Hammer kräftig das Mainboard bearbeitet
Jetzt funktioniertsgrinsen

Grund des Problems:
HDD falsch gejumpert: "Master mit CLJ"

Offensichtlich waren die Jumpereinstellungen dem Alten Mainboard/BIOS egal
Nicht aber bei Intel. Nöööö, Die müssens ja wieder alles ganz genau eingestellt haben.

Auf alle Fälle sind jetzt wieder alle Partitionen da und Installation von OS läuft.

Vielen Dank für die Bemühungen
Tom


21.08.2005 20:15
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: HDD Problem mit Intel D915GEV Mainbord Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sowas kann dem alten Mainboard eigentlich net egal gewesen sein ^^
Wenn ne Begrenzung gesetzt ist, dann kann da normalerweise keiner dran rütteln...




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
21.08.2005 20:24 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » HDD Problem mit Intel D915GEV Mainbord



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH