Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:51 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Sapphire Radeon 9700 Problem
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Sapphire Radeon 9700 Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Sapphire Radeon 9700 Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi
Hab n problem und bin verzweifelt. Bin besitzer eines Rechners mit nem P4 2.8, 1024 Dual Channel Ram auf nem MSI 865PE Neo2-P mainboard ner Creative Audigity 2 und ner Radeon 9700.
Tja, vor einiger zeit begann der computer einfach unregelmäßig abzustürzen, d h das bild fror ein und nach zwei drei sekunden hängte sich auch der sound auf. Die abstürze hatten nichts mti der systemleistung zu tun, denn es konnte passieren dass der pc auch beim hochfahren oder im normalen windows betrieb abstürzte. nach langem rätseln hab ich dann ne alte graka von mir (nvidia mx 440)
eingebaut, und die abstürze hörten auf. Tja, hab gerät einem befreundeten händler vorbeigebracht und der hat gemeint dass es entweder an der hitze liegt (glaub ich net da ich s gehäuse auf der seite offen hab) oder daran dass der treiber von nem windows patch beschädigt worden ist. Er hat also die radeon genommen und sie 6 tage und nächte durchgehend in nem pc laufen lassen und hat permanent benchmarkprogramme drüberlaufen lassen, und siehe da, sie ist nie abgestürzt.
Ich nehm sie also mit nach hause, bau sie in meinen pc ein und installier catalyst 5.1 . Die graka lief problemlos im windows, und als ich 10min den 3dmark 2003 rüberlaufen ließ blieb sie auch stabil. Ich starte also gta sa und der pc stürzt wider nach wenigen minuten ab. Hab dann 3dmark länger laufen lassen, und wider stürzte der rechner ab.
Was läuft falsch? wieso läuft die graka beim händler, bei mir aber nicht??? Helft mir bitteeee


Danke


15.09.2005 21:12
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Sapphire Radeon 9700 Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es liegt ja dann nah, dass das Problem definitiv an Deinem Rechner zu suchen ist ... da Du mit einer anderen Grafikkarte keine Probleme hast, liegt es mit ziemlicher Sicherheit an Deiner Softwarekonfiguration. (Wahrscheinlich Treiberkonflikt)
Am besten deinstallierst Du sämtliche Grafikkartentrieiber und installierst mal eine ältere Version (am besten die mitgelieferte)




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
15.09.2005 21:40 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Sapphire Radeon 9700 Problem



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH