Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 23:25 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » MSI NX6600GT defekt?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (4): [1] 2 3 nächste » ... letzte » Neues Thema erstellen Thema ist geschlossen
MSI NX6600GT defekt?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habe vor kurzem die Age of Empires 3 demo installiert und mich gewundert, weil ich immer so grün flackernde texturen gehabt habe... hab den neuesten treiber draufgehaut aber leider waren die fehler immer noch da... hab ich mir gedacht: "ja, liegt wahrscheinlich an der nicht gut gemachten demo"

doch als ich dann farcry im hdr modus gestartet habe hab ich ebenfalls fehler. zwar keine flackernden texturen, aber ausleuchtungsfehler (ähnliches bild im pcgames 10/05 auf seite 154)

da war mir schon nicht mehr so wohl... und dann als bei der f.e.a.r. demo auch die texturen grün zum flackern begonnen haben hab ich mir ernsthaft sorgen gemacht

ist die grafikkarte jetzt defekt? ist nur mit standard d.o.t. übertaktet, fehler treten aber auch ohne d.o.t. auf...

könnt ihr mir vielleicht noch einen letzten tip geben?

lg, ich zähle auf euch Augenzwinkern


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pame007: 25.09.2005 12:05.

25.09.2005 10:29 Beiträge von pame007 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von pame007
ich habe vor kurzem die Age of Empires 3 demo installiert und mich gewundert, weil ich immer so grün flackernde texturen gehabt habe... hab den neuesten treiber draufgehaut aber leider waren die fehler immer noch da... hab ich mir gedacht: "ja, liegt wahrscheinlich an der nicht gut gemachten demo"

doch als ich dann farcry im hdr modus gestartet habe hab ich ebenfalls fehler. zwar keine flackernden texturen, aber ausleuchtungsfehler (ähnliches bild im pcgames 10/05 auf seite 154)

da war mir schon nicht mehr so wohl... und dann als bei der f.e.a.r. demo auch die texturen grün zum flackern begonnen haben hab ich mir ernsthaft sorgen gemacht

Ist dieses Flimmern erst so, seit Du AOE III installiert hattest, oder wie? Ich nehme mal an, ja. Was passiert denn, wenn Du FarCry im Normalmodus startest? HDR kann ja glaube ich bei der nV 6er-Serie im Treiber selbst eh noch nicht aktiviert werden, das muss man in den Games machen. Bei FarCry geht das doch über die Konsole (ich hatte schon länger keinen nV-Treiber mehr in den Fingern), oder?

Zitat:
Original von pame007
ist die grafikkarte jetzt defekt? ist nur mit standard d.o.t. übertaktet, fehler treten aber auch ohne d.o.t. auf...

Wenn die Karte trotz Übertaktung mit DOT defekt ist, würde ich sie umtauschen. MSI garantiert den störungsfreien OC-Betrieb mittels DOT, also ist dadurch weder die Produktgarantie weg oder sonst was.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 26.09.2005 00:32.

26.09.2005 00:31 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du den neusten offiziellen Nvidia Treiber verwendet? Wie stehts mit den Temperaturen unter GPU-Last? Hast du auch Bildfehler unter Windows?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
26.09.2005 10:34 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

thx mal für die antworten

also mir sind die fehler das erste mal bei der aoe3 demo aufgefallen, wo mir letztendlich auch der pc abgestürzt ist.
bei far cry hab ich das hdr über die konsole aktiviert... aber das sollte ja egal sein, oder? im normalmodus hab ich in den ersten 5 minuten noch keine fehler, weiter hab ich noch nicht getestet.

den neuesten offiziellen treiber hab ich auch verwendet... leider kann man aber bei der grafikkarte nicht nachschauen wie die temperatur ist weil dieses feld im menü deaktiviert ist und nicht mit irgendwelchen tools freigeschaltet werden kann... dies ist nur mit einem neuen bios möglich.

überhitzung schließe ich allerdings aus, da sich der lüfter ganz normal dreht und noch ein zweiter bei offenem gehäuse draufbläst

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pame007: 26.09.2005 11:47.

26.09.2005 11:23 Beiträge von pame007 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von pame007
also mir sind die fehler das erste mal bei der aoe3 demo aufgefallen, wo mir letztendlich auch der pc abgestürzt ist.
bei far cry hab ich das hdr über die konsole aktiviert... aber das sollte ja egal sein, oder? im normalmodus hab ich in den ersten 5 minuten noch keine fehler, weiter hab ich noch nicht getestet.

Tja, also irgendwie klingt das eher danach, als hätte die AOE-Demo irgendwas an Deinem System zerschossen. Auch bei XP kann so was passieren. Hast Du es schon mal über die Rückstellungspunkte versucht, also das System in den Zustand vor Installation der Demo versetzt?

Zitat:
Original von pame007
den neuesten offiziellen treiber hab ich auch verwendet... leider kann man aber bei der grafikkarte nicht nachschauen wie die temperatur ist weil dieses feld im menü deaktiviert ist und nicht mit irgendwelchen tools freigeschaltet werden kann... dies ist nur mit einem neuen bios möglich.

Hast Du es auch schon mal mit RivaTuner probiert? Ich weiß zwar, dass bei einigen 6600 GT-Karten (nicht nur MSI) die Temperaturdiode nicht ins BIOS bzw. den Treiber eingebunden wurde, aber bei manchen Leuten wurde mit RivaTuner doch was angezeigt, weil RivaTuner ganz anders auf die Registry zugreifen bzw. diese modifizieren kann. Ich habe mit RivaTuner jedenfalls nur gute Erfahrungen. Ansonsten würde ich das neueste BIOS halt mal flashen, falls für die Karte eins verfügbar ist.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 26.09.2005 22:19.

26.09.2005 22:17 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab jetzt mal rivatuner installiert und muss ehrlich sagen, dass ich mich damit beim ersten anschaun überhaupt nicht zurechtgefunden habe... wär schön wennst mir da ca sagen könntest was ich da machen muss

und mim rückstellungspunkt hab ichs noch nicht probiert... werd ich aber jetzt machen wenn beim rivatuner nichts rauskommt...

thx nochmal

edit: aus einer farcry fan homepage homepage habe ich entnommen, dass fehler wie ich in farcry sie habe aufgrund des treibers auftreten können... würde auch erklären warum sie vorher nicht waren und jetzt schon da sind

nur klärt das leider noch nicht das mit aoe3 bzw f.e.a.r.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pame007: 26.09.2005 23:59.

26.09.2005 23:46 Beiträge von pame007 suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab leider jetzt alles durchforstet und nichts was auch annähernd auf temperatur hindeutet gefunden unglücklich ich nehm an in everest oder ähnlichem wird sie auch nicht angezeigt, oder?




27.09.2005 10:41 Beiträge von pame007 suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

oja, hardware-monitoring hab ich schon... aber dort steht nur die taktung von speicher und chip...
hab grad gesehn, dass ich nur die version RC 15.6 hab aber ich nehm an, dass da nicht so viel unterschied ist... soll ich trotzdem die neue runterladen?

gut, dann probier ich das mim nvstrap halt auch noch... thx smile

ps: ich bin beeindruckt wie viel du immer schreibst smile


27.09.2005 11:40 Beiträge von pame007 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von pame007
oja, hardware-monitoring hab ich schon... aber dort steht nur die taktung von speicher und chip...
hab grad gesehn, dass ich nur die version RC 15.6 hab aber ich nehm an, dass da nicht so viel unterschied ist... soll ich trotzdem die neue runterladen?

Ja, das würde ich in jedem Fall machen, weil der gute Alexey in jeder Version immer eine ganze Menge neue Sachen reinpackt und die Unterstützung für ältere Karten auch öfter mal überarbeitet. Man kann ja froh sein, dass es Leute wie den gibt, die wirklich noch für den User arbeiten bzw. einem helfen, die Hardware optimal zu nutzen. Schau Dir doch mal die herstellereigenen Tweaker-Programme an, das taugt doch meistens fast nix (Redline oder so ein Schrott)! Zunge raus

Zitat:
Original von pame007
gut, dann probier ich das mim nvstrap halt auch noch... thx smile

Ja, probier das mal, dann sehen wir weiter. Evtl. lässt sich darüber noch was freischalten.

Zitat:
Original von pame007
ps: ich bin beeindruckt wie viel du immer schreibst smile

Danke! grinsen Naja, man sollte halt sehen, dass man auf Fragen und Probleme adäquate Antworten gibt und nicht nur irgendwelche Satzbrocken hinschreibt, die keiner versteht und mit denen man in der Regel auch fast nichts anfangen kann. Manche Leute sind einfach sehr schreibfaul bzw. wollen sich mit dem Problem auch nicht so richtig befassen. Ein kompetentes Forum sollte aber genau das machen, sonst bringt es ja nichts und wir können uns das eigentlich sparen.

Außerdem habe ich ja Unterstützung: Meine zehn Finger! Da geht das alles etwas schneller. Augenzwinkern




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 27.09.2005 12:07.

27.09.2005 12:06 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich hab jetzt mal die neue version draufgespielt... den einzigen unterschied den ich bemerkt hab ist, dass beim hardware-monitor auch noch die spannung angezeigt wird.

weiters habe ich nvstrap installiert nur weiß ich nicht was jetzt passiert sein sollte.. merke nirgends einen unterschied. wo sollte jetzt was anders sein?


27.09.2005 13:09 Beiträge von pame007 suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

unter den low-level settings kann ich eigentlich nichts tun... da ich nicht wüsste wo ich screens speichern könnt kann ich dir nur abschreiben was ich dort alles machen könnt, was ohnehin nicht viel ist:

also die agp transfer rate bzw. fastwrites
dann noch "sideband addressing support", "graphics adapter identification" sowie eine aktive pixel/vertex einheiten konfiguration...

das wars

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pame007: 27.09.2005 21:29.

27.09.2005 21:28 Beiträge von pame007 suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jeder einzelne grau...


27.09.2005 21:47 Beiträge von pame007 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Naja gut, dann ist der Fall eigentlich klar. RivaTuner erkennt ganz offensichtlich keine Temperaturdiode. Da der Chip aber in jedem Fall eine hat, bleibt Dir wohl oder übel nur, das BIOS zu flashen. Danach sollte die Temperatur angezeigt werden.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

27.09.2005 22:06 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Themenstarter Thema begonnen von pame007
AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok also grafikkartenbios flashen hab ich noch nie gemacht.. davor hab ich ehrlich gesagt bis jetzt immer einiges an respekt gehabt smile mainboard schön und gut... aber grafikkarte Augenzwinkern
2. problem wäre dann natürlich, dass ich keine ahnung habe woher ich eins bekomme
3. wie ich das bei einer grafikkarte mache
4. was passiert wenn ich scheiße baue und die karte hin ist smile (garantie und so)

edit: ich seh grad mim "mis live update" kann man unterm windows flashen... ist das sicher?
damit fallen mal problem 2 und 3 weg smile

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pame007: 27.09.2005 22:29.

27.09.2005 22:21 Beiträge von pame007 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: MSI NX6600GT defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von pame007
ok also grafikkartenbios flashen hab ich noch nie gemacht.. davor hab ich ehrlich gesagt bis jetzt immer einiges an respekt gehabt smile mainboard schön und gut... aber grafikkarte Augenzwinkern
2. problem wäre dann natürlich, dass ich keine ahnung habe woher ich eins bekomme
3. wie ich das bei einer grafikkarte mache
4. was passiert wenn ich scheiße baue und die karte hin ist smile (garantie und so)

Ich kann Dir eine ausführliche Anleitung schreiben und Dir auch sagen, wo Du die entsprechenden Files und Tools herbekommst. Man muss ja nicht zwangsläufig das MSI-BIOS nehmen, es funktionieren auch andere, da ja fast alle Karten das Referenzdesign von nV haben (vom Lüfter mal abgesehen).

Allerdings wäre es mir recht, wenn Du bis Donnerstag mittag warten kannst, weil ich Donnerstag früh Uni-Prüfung habe und bis dahin noch einen Haufen machen muss. Was die Garantie angeht, die ist natürlich weg, wenn Du ein Fremd-BIOS flasht. Und das MSI-BIOS nochmal zu flashen, bringt nicht viel. Allerdings kann mit den richtigen Werkzeugen kaum was passieren. Ich habe das hier schon öfter durchexerziert.

Zitat:
Original von pame007
edit: ich seh grad mim "live update" kann man unterm windows flashen... ist das sicher?

Ja, prinzipiell geht das und es ist auch einigermaßen sicher, aber besser ist in jedem Fall, es unter DOS zu flashen. Zumal MSI auch kein Update-BIOS für die Karte anbietet, ich habe das schon eruiert. Insofern wird da nichts passieren, selbst wenn Du LiveUpdate drüber jagst. Das Programm wird Dir nur sagen, dass das BIOS, das auf Deiner Karte ist, das aktuelleste ist.

Aber probieren kannst Du es ja mal, denn mit LiveUpdate hat es keine Auswirkungen auf die Garantie.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paladin: 27.09.2005 22:31.

27.09.2005 22:28 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Seiten (4): [1] 2 3 nächste » ... letzte » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Grafikkarten » MSI NX6600GT defekt?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH