Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 12:35 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Asrock939Dual-SATA2 lahmt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Asrock939Dual-SATA2 lahmt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Asrock939Dual-SATA2 lahmt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Gast

AW: Asrock939Dual-SATA2



Tach zusammen,

vielleicht wurde das thema ja schon diskutiert aber ich poste trotzdem mal,

habe folgende probs mit dem genannten Brett, erst mal ließ sich die Festplatte am SATA2 Port nicht erkennen. hab den treiber von der CD des Boards auf Disk, XP gestartet, nix zu machen als sata2 läufts nich. hab dann den normalen sata genommen.

nach dem aufsetzten von xp und den aktuellen treibern hab ich dann mal div. benchmarks drübergelassen wie aquamark pcmark05 3dmark05 und musste leider feststellen das das alles sehr lahm läuft. aquamark hab ich 15-20 fps von 3dmark will ich gart nicht anfangen...

in den eigenschaften der graka (AX800XT PE) hab ich festgestellt das sich der AGP nur auf 8x oder AUS Stellen lässt. da er auf aus stand hab ich ihn auf 8x gestellt neugestartet und siehe da wieder oder immer noch auf aus.

was läuft denn da schief? muss ich im bios was umstellen?

ausserdem ist das sys (siehe unten) im benchmark von everest auch sehr lahm: lesen ca. 2700
schreiben ca. 1200.

Vielleicht hab ich ja was falsch gemacht!?

Für hilfen tipps oder ideen schon mal danke!

das sys im groben

Asrock 939 Dual - SATA2
3500 Venice
AX800XT PE
Samsung 160GB HDJJ
2x 512 MDT CL 2,5 DualChannel
420 Watt Tagan




09.10.2005 18:27
Tarabas05
unregistriert
AW: Asrock939Dual-SATA2 lahmt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Gast :-)

Ich weiß nicht welche Biosversion Du benutzt. Versuche erst mal die aktuelle Version zu laden.
Das ist die 1.20 welche Du direkt auf der Homepage von Asrock erhalten kannst. Ich selbst nutze die Beta Version 1.21 welche das Problem mit C&Q behebt.

Wenn Du denSata II von JMicron benutzen möchtest dann empfehle ich Dir den Performancetreiber
von Der Seite von Asrock zu laden. Den entpackst Du in ein separaten Ordner und kopierst die OEM.txt ,die JMicron Datei, und beide Treiberordner für 32bit ind 64bit auf eine Diskette.
Diese Diskette benötigst Du zur Install von Windows indem Du sie am Anfang der Install über F6
und später mit Z in Windows einfügst.

Wegen der Erkennung Deiner SATA Platte solltest Du im Bios den SATA II Controller einschalten
und entweder auf normal oder strong einstellen. Auch gehe unter Boot und aktiviere Deine Sataplatte als Bootlaufwerk unter Eide-Laufwerke ...sie muß da aufgeführt sein.
Erst dann speichere mit F10 ab. Nach einem Neustart sollte Deine FP erkannt werden.

Wichtig ist auch die neuesten Treiber für den ULI Chipsatz zu installieren in welchen auch der AGP Treiber enthalten ist. ( ULI Integrated 210 )

Wenn Deine Graka von Asus ist gibt es Probleme mit einigen Karten...da wüßte ich im Moment
auch keinen Rat denn bisher existiert noch kein fehlerbereinigtes Bios von Asrock .


Gruß Tarabas ;-)


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Tarabas05: 09.10.2005 19:27.

09.10.2005 18:59
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

AW: Asrock939Dual-SATA2 lahmt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Poste den Beitrag bitte in den anderen Thread, dann mache ich den hier zu. Wir müssen ja nicht 25 Threads zum gleichen Thema haben.




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

09.10.2005 19:05 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Asrock939Dual-SATA2 lahmt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH