Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 14:42 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » PC startet nicht mehr, wenn ich Graka treiber installiere
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
PC startet nicht mehr, wenn ich Graka treiber installiere
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

PC startet nicht mehr, wenn ich Graka treiber installiere Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Huhu,
hab da mal ein Problem mit der von euch gewonnenen AIW Grafikkarte ATI 9000.
Hab vorher die alten TNT 32 Treiber deinstalliert, dann die oben erwähnte graka eingebaut gestartet, und dann die Treiber installiert von der ati.com seite für AIW Grakas (das fullpagage ohne control center, weil kein .NET und unnötig) dann reboot, und Monitor ist während dem Ladefenster von windows einfach ausgegangen.
Woran könnte das liegen?

Grüsse blacksheep

Edit:
System:
Shuttle Ak32VN
256 Apacer ram
40gb harddisk
AMD Athlon XP 1800+



__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BlaCkSheep: 01.11.2005 15:25.

21.10.2005 20:53 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
michix800gt
unregistriert
AW: PC startet nicht mehr, wenn ich Graka treiber installiere Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!

Du, warte bis nächsten Monat und lade dir dann den erscheinden neuen ATI Catalyst runter,
der von diesem Monat herausgekommene Treiber hat nur Bugs... etc.,
läuft bei mir auch net... mit meiner X800RX! lachen

Michaelgrinsen


28.10.2005 19:39
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

Themenstarter Thema begonnen von BlaCkSheep
AW: PC startet nicht mehr, wenn ich Graka treiber installiere Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab in zwischen rausgefunden das, der monitor einfach nicht mit dvi (mit atapter digital - analog) out geht sondern nur analog, also mit treiber, ohne treiber geht er auch am dvi (mit atapter digital - analog), weiss der geier warum... naja dafür geht jetzt der open gl modus bei counterstrike nicht und der direct 3d modus ebenfals nicht... hatte bisher aber noch keine zeit, das genauer zu untersuchen.




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
28.10.2005 21:43 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: PC startet nicht mehr, wenn ich Graka treiber installiere Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn du DVI nutzen willst musst du das ggf. auch im Treiber aktivieren. Inwiefern funktioniert OpenGL bzw. Direct3D nicht?




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
29.10.2005 11:51 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
BlaCkSheep BlaCkSheep ist männlich
Hardware-Bastler


images/avatars/avatar-46.jpg

Dabei seit: 24.12.2005
Beiträge: 439
Herkunft: Schweiz

Themenstarter Thema begonnen von BlaCkSheep
AW: PC startet nicht mehr, wenn ich Graka treiber installiere Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also DVI geht soweit schon, aber nur mit meinem neueren Monitor, mit dem alten geht der Monitor nur bis zum windows Xp ladebildschirm, dann schaltet er ab. Kann das am Alter liegen? (7 Jahre alt)
Jetzt zum Direct3D und OpenGL Problem: Vorweg muss ich sagen, dass ich es erst mit CS mit Steam ausgetestet habe. Aber dort verläuft es so: starte Cs, geh in die Grafikoptionen stelle dort auf OpenGL (oder D3D), dann kommt die meldung, dass die Modi nicht unterstützt würden. Hab aber die neuesten Treiber und DirectX 9.0b.

grüsse blacksheep




__________________
AMD Athlon XP 2600+ (Tbred) | Asus A7N8X Deluxe 1.04 | 2x Kingston 256 DDR-Ram (333Mhz) | Hercules 9500Pro | Creative Audigy 2 | Samsung 160GB | WesternDigital
29.10.2005 15:10 E-Mail an BlaCkSheep senden Homepage von BlaCkSheep Beiträge von BlaCkSheep suchen Fügen Sie BlaCkSheep in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » PC startet nicht mehr, wenn ich Graka treiber installiere



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH