Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:11 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » K7T266 piept 3 Mal?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
K7T266 piept 3 Mal?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
K7T266 Hupt/Piepst 3mal?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Forum,

habe ein Problem mit meinem K7T266 Pro V1.0.

Wenn ich den PC anmache Hupt/Piepst es 3mal dann kurze Pause dann wieder 3mal usw.
Der Bildschirm bleibt schwarz. Ich habe kein Bild. Wenn ich nun den Speicher entferne und ohne Speicher anschalte das gleiche. Somit dachte ich es liegt am Speicher. Hab dann nen anderen Speicher reingetan. Gleiches Szenario.

Ich hab sogar schonmal die Batterie vom Motherboard genommen (natürlich auch den Stecker aus dem PC gezogen usw).

Liegt das nun am Motherboard? Könnt ihr mir helfen?? BITTE traurig traurig traurig

VIELEN DANK SCHONMAL!


24.10.2005 22:35
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du das Handbuch vom Board zur Hand? - da solltest du eine Beschreibung der Pieptöne finden. Ansonsten: hast du irgendetwas an der Hardware verändert oder ist das Problem von heute auf morgen aufgetreten?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
25.10.2005 00:24 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
vectrafan vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lol, des mainboard hupt *g*

ach ja ohne ram fährt dir der pc nicht mal hoch




__________________
einmal SSD immer SSD
25.10.2005 12:05 E-Mail an vectrafan senden Beiträge von vectrafan suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von vectrafan
ach ja ohne ram fährt dir der pc nicht mal hoch

natürlich richtig smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
25.10.2005 12:45 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von vectrafan

ach ja ohne ram fährt dir der pc nicht mal hoch



Natürlich fährt er dann nicht hoch Augen rollen
aber er macht dann immer noch die gleichen pieptöne. deshalb schließe ich darauf dass es am ram liegt. jedoch bringt ein wechsel des rams auch nichts.
sonst noch was konstruktives? >)

DANKE Augenzwinkern


25.10.2005 13:06
Gast
unregistriert
AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ausserdem kommt in der BEschreibung leider nichts von pieptönen drin. das hab ich schon nachgeschaut.
es gibt auch so leds die anscheinen fehler anzeigen sollen - diese hat mein mainboard leider nicht!


25.10.2005 13:07
vectrafan vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ne richtige beschreibung von deinem system wäre auch mal ganz gut. schon mal auf der herstellerseite nachgeguckt? haste vor kurzem was verändert am system?




__________________
einmal SSD immer SSD
25.10.2005 14:07 E-Mail an vectrafan senden Beiträge von vectrafan suchen
Gast
unregistriert
AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja, habe schon auf der herstellersite nachgeschaut. jedoch steht nichts in den faqs und auch nichts in den handbüchern.

am system wurde überhaupt gar nichts verändert. mitten im schreiben eines word dokuments fuhr der pc neu hoch und dann kamm immer dieses piepsen. da das der pc meines bruders ist der ein absoluter nixblicker ist was pc angeht kann der viren/systemtechnisch nichts kaputt gemacht haben.

was meinst, board tauschen??

systemkonfig weiß ich leider nicht, board is klar, 40gb platte, 64mb standard agp graka, welchen cpu der hat weiß ich leider auch nich, dvd lw, cd brenner,


25.10.2005 14:19
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 612

AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab mal im Bios-Kompendium nachgeguckt (http://www.bios-info.de/bios/compend.htm#):
Zu 3x kurz steht da:
"Base 64 KB Memory Failure: Basis - Speicher defekt, RAM-Fehler innerhalb der ersten 64 KB; den korrekten Sitz aller RAM-Module überprüfen, falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen; wer ein SDRAM Modul verwendet, muss gegebenenfalls das Ganze austauschen; überprüfen Sie vorher aber ob das Speichertiming korrekt eingestellt ist."

Hört sich für mich danach an, als obs den RAM-Riegel erwischt hat... Hast du die Möglichkeit, irgendeinen anderen testweise einzusetzen? Oder nen Kumpel, der das machen könnte?
Weisst du, ob das n klomplett-PC war, und wenn ja, ob da noch Garantie drauf is?




__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
28.10.2005 20:23 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also 3x piepen heißt für gewöhnlich, dass der Speicher entweder fehlt oder es hinter sich hat....
aber er hat ja gesagt er hätte ihn schonmal ausgetauscht.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
28.10.2005 20:50 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also jetzt ists ganz komisch, kaum mach ich ne woche nix dran,
hat er als ich den pc eingeschalten hab nicht gehupt.jedoch kam auch kein bild auf dem bildschirm.

ich tippte wieder auf den speicher. hab den entfernt einen anderen genommen. das gleiche ding. dann hab ich ein anderes netzteil hingehängt.

zwar immernoch kein bild aber er hupt nun wie die polizeisirene. sehr komisch.

abwechselnd entweder hupen oder still. aber nicht in einem takt sondern wie er lust hat hupt er oder ist ruhig, immer ohne bild Augen rollen traurig


03.11.2005 16:51
vectrafan vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hm, ich glaubedein board ist im eimer ( besser gesagt der speichercontroller deines mainboards).




__________________
einmal SSD immer SSD
03.11.2005 19:35 E-Mail an vectrafan senden Beiträge von vectrafan suchen
Gast
unregistriert
AW: K7T266 piept 3 Mal? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi leute ich habe genau das selbe problem und ne verdammte angst das es mein mainboard oder meinen cpu erwischt hat!!! seit ihr euch 1000 pro sicher das es die rams sind? O.o

würde mich über ne schnelle antwort freuen danke!!!




08.12.2005 20:50
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » K7T266 piept 3 Mal?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH