Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:12 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Windows XP / Problem mit Internet-Freigabe
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Windows XP / Problem mit Internet-Freigabe
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Internet Freigabe funtzt nicht unter Windows Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich wollte mein Internet für meinem Kollegen frei geben. Ich habe DSL und bin mit dem Modem über ein Drahtlosnetztwerk verbunden. Mit meinem Kollegen bin ich über ein Netzwerkkabel verbunden. Wir haben schon alles ausprobiert was Windows zu bieten hat, faällt euch noch irgend eine andere Methode ein, das Internet frei zu geben?
Dann schreibt-mich-an! smile


07.11.2005 17:37
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Internet Freigabe funtzt nicht unter Windows Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Dann hast Du irgendwas nicht richtig eingestellt, ggf Firewalls net richtig konfiguriert etc.
Findest Du den anderen PC denn im LAN ?




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
07.11.2005 19:52 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: Internet Freigabe funtzt nicht unter Windows Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jep, im LAN wechseln wir uns ab, einmal kann er nur auf meine Freigegebenden sachen zugreifen und dann wieder umgekehrt. Aber egal wer gerade zufällig dran ist, wir können uns jederzeit mit TeamSpeak unterhalten smile
Das sollte aber nicht unser Problem sein.


07.11.2005 21:18
Gast
unregistriert
AW: Internet Freigabe funtzt nicht unter Windows Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ps. Wir haben keine Firewall aktiviert.


07.11.2005 21:21
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Internet Freigabe funtzt nicht unter Windows Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Welche Windows Versionen habt Ihr ?
Beschreib mal bitte Deine Netzwerkkonfiguration etwas genauer. (Vergabe der IP-Adressen, ggf. Router vorhande, wenn ja als dhcp konfiguriert etc. etc.)
Brauche mehr Infos smile Bringt ja nichts wenn ich hier nur Mutmaßungen äußern kann.




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
07.11.2005 21:40 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: Internet Freigabe funtzt nicht unter Windows Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe Windows XP und mein Kollege Home.
Den Router habe ich manuell konfiguirt ist nen Netgear 54 MB/s.
Die Verbindung zwischen unseren Computer besteht direkt mit einem Netzwerkkabel (Crossouver kann das sein?).
An sonsten hat der Router keinerlei Sicherheitsmaßnahemen, hab ich extra vorher deaktiviert (diverse Passwörter, ect.) man kann sagen er befindet sich im Urstadium.
Die Vergabe der IP adressen passiert automatisch.
Was denn ein dhcp?


07.11.2005 22:05
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Internet Freigabe funtzt nicht unter Windows Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der DHCP sorgt für die automatische Zuordnung von IP-Adressen zu dem jeweiligen ClientPC. In Deinem Fall wäre er also aktiviert.
Schau mal im Routermenü unter DHCP, da müsstest Du einen Adress-Pool definieren können. Von mir aus 192.168.1.1 - 192.168.1.100. (oder 192.168.0.x o.ä., kommt eben drauf an, nach welchem Muster der Router die Adressen vergibt)
Gib Deinem Computer dann manuell eine IP-Adresse, die nicht in dem Pool vorhanden ist, (ich hoffe, Du weißt, wie das geht?) also in diesem Fall z.b. die 192.168.1.101 und dem anderen PC die 192.168.1.102, als Standard Gateway gibtst Du die IP des Routers an, den Rest kannste freilassen.

Dann versuchst Du den anderen PC mal anzupingen (Start-Ausführen-cmd-ping und sagst mir, was passiert.

edit/ hinter Ping muss natürlich die internet IP von dem anderen Rechner stehen ... smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ventu: 07.11.2005 22:28.

07.11.2005 22:12 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: Windows XP / Problem mit Internet-Freigabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

O.K. werde ich mal probieren, wenn ich ihn sehe!
Du bist der erste, der es erfährt grinsen


08.11.2005 13:39
Gast
unregistriert
AW: Windows XP / Problem mit Internet-Freigabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Clachen okumente und EinstellungenNico>ping 169.254.72.253

Ping wird ausgeführt für 169.254.72.253 mit 32 Bytes Daten:

Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64
Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64
Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64
Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 169.254.72.253:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


08.11.2005 15:27
Gast
unregistriert
AW: Windows XP / Problem mit Internet-Freigabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Clachen okumente und EinstellungenNico>ping 169.254.72.253

Ping wird ausgeführt für 169.254.72.253 mit 32 Bytes Daten:

Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64
Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64
Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64
Antwort von 169.254.72.253: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 169.254.72.253:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

Clachen okumente und EinstellungenNico>

Sorry vorhin nahm er nicht alles!


08.11.2005 15:28
Gast
unregistriert
AW: Windows XP / Problem mit Internet-Freigabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sorry, du siest es an meien Versuchen, hier lässt sich nix einfügen, kannste alle Löschen wenne willst, ich schick die die per mail. Gibst du mir deine E-Mail adresse?


08.11.2005 15:34
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

AW: Windows XP / Problem mit Internet-Freigabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ne habs schon gesehen ... reicht mir. Jetzt machst Du dasselbe von dem anderen PC aus und wenn das auch erfolgreich ist (also gesendete pakete x, verloren 0) dann ist es nicht mehr weit bis es funktionieren sollte smile




__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
08.11.2005 20:23 E-Mail an ventu senden Beiträge von ventu suchen
Gast
unregistriert
AW: Windows XP / Problem mit Internet-Freigabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

0 % Verlust, jepp


09.11.2005 19:21
Gast
unregistriert
AW: Windows XP / Problem mit Internet-Freigabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich könnte euch jetzt mit diesem Überflüssigem Kommentare über diesem Thread hinweisen, mach ich aber nicht grinsen


16.11.2005 17:53
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Windows XP / Problem mit Internet-Freigabe



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH