Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:13 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » GeForce 6600 GT macht Probleme
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
GeForce 6600 GT macht Probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
gerharts
unregistriert
geforce 6600GT computer geht nicht an... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab mir heute einen neuen rechner gekauft und die grafikkarte die er schon drin hatte hab ich mit der geforce 6600gt getauscht die ich auch heute neu gekauft habe.
ich hab den rechner direkt auf gemacht und die neue grafikkarte(6600) eigebaut.
wollte dann anmachen und der computer sagte kein ton, der cpu fan machte 1/4 drehung und das war es dann.
ich hab die grafikkarte wieder getauscht und noch mal versucht.
er ging an...
ok ich hab mir gedacht, vielleicht ist das netzteil zu schwach und hab mir noch ein 420 watt netzteil gekauft. hab es dann noch mal mit der 6600 versucht und wieder nichts...
also trotz neuem netzteil funktioniert nur die karte die er schon dabei hatte, mit der 6600 sagt das teil keinen ton.

vielleicht hab ich ja etwas nicht beachtet oder so...naja, hoffe auf hilfe.


19.12.2005 22:22
vectrafan vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: geforce 6600GT computer geht nicht an... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

erstmal willkommen bei hardware mag, hier wird dir bestimmt jemand helfen können.
doch bevor wir das tun können bräuchten wir noch die restlichen angaben des systems, also cpu mainboard speicher, netzteil. lief der pc bevor du die grafikkarte gewechselt hast? alles richtig verkabelt so wies im handbuch beschriebn wird?hat die grafikkarte nen anschluss zum netzteil bekommen?




__________________
einmal SSD immer SSD
19.12.2005 23:39 E-Mail an vectrafan senden Beiträge von vectrafan suchen
gerharts
unregistriert
AW: geforce 6600GT computer geht nicht an... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi und danke für die willkommen`s grüße.

also
P4 3,06 bin mir nicht ganz sicher, die nr. 519 gehört noch zur prozessor angabe.
1024mb ram (2*512)
mainboard = gigabyte ga-81915PMD
grafikkarte ist pci express.
ich hab sie nicht ans netzteil angeschlossen, an der Gkarte war kein stecker so wie ich es von meiner alten agp kenne.
der rechner hatte eine Gkarte eingebaut und läuft auch damit. das ist aber keine besondere aber auch pci express. ja das netzteil was jetzt drin ist hat 420 watt max leistung.

ich hoffe diese angaben reichen aus um meine problem in den griff zu bekommen.
ich danke schon mal allen die mir helfen.



20.12.2005 04:04
vectrafan vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

AW: geforce 6600GT computer geht nicht an... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

gut wenns pcie ist dann hat sie keinen extra anschluss.
ja das hilft mir. also wenn des mit der 1. graka ging, dann wird es wohl an der 6600gt liegen. hast du die möglichkeit die in nem pc von nem bekanntem auszuprobieren? ansonsten geh mit der karte wieder da hin wo de sie gekauft hast und sagst sie solln schaun ob die defekt ist und dann tauschen wenn sies ist.




__________________
einmal SSD immer SSD
20.12.2005 09:34 E-Mail an vectrafan senden Beiträge von vectrafan suchen
Moikus Moikus ist männlich
PC-Schrauber


images/avatars/avatar-80.jpg

Dabei seit: 24.12.2005
Beiträge: 242
Herkunft: Reinsberg (Sax)

AW: GeForce 6600 GT macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

keine ahnung ob das weiterhilft, aber was war das für ne graka die vorher drin war, möglich das es einfach an irgendwelchen wirren Bioseinstellungen liegt??




__________________
|AMD A64 3000+ @ 2500 MHz 1,45V | ASUS A8V Deluxe | ASUS X800XT PE |
| 2x 512MB DDR500 OCZ | Maxtor 120GB + 250 GB |



START SOMETHING USEFULL... FORMAT C:\

21.12.2005 19:13 E-Mail an Moikus senden Homepage von Moikus Beiträge von Moikus suchen Fügen Sie Moikus in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » GeForce 6600 GT macht Probleme



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH