Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:37 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Leistungsproblem mit Leadtek Winfast 6600gt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Leistungsproblem mit Leadtek Winfast 6600gt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Leistungsproblem mit Leadtek Winfast 6600gt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute!

Erstmals: ich hoffe ihr habt noch eier in der Hose, hier ist noch einer mit nem Geforce 6600gt Problem. Und zwar: Habe mir neulich eine Geforce 6600gt der Marke Leadtek gekauft. Jetzt habe ich allerdings das Problem, dass die Grafikkarte nicht das hergibt was sie eigentlich sollte. Ich habe einen Amd 2400+, 1 Gb Ram, Kudoz 7x-6a Mainboard, 400 Watt Netzteil. Spiele wie Css, Vampire Bloodlines oder Guild Wars laufen nun mit sehr wenigen Fps, Vampire z.b. mit max 20 oder Css mit max. 50. Das lustige daran ist, dass die Auflösung und die Details keinen Einfluss auf die niedrige Leistung haben. Hatte vorher eine Geforce Ti4200 und mit der liefen die Spiele eindeutig besser. Stromkabel habe ich natürlich angeschlossen und auch 2-3 verschiedene Treiber probiert, sowie Via Treiber aktualisiert. Die Gpu Temperatur liegt bei ca. 40°. Manchmal bleibt der Pc außerdem hängen, allerdings nur in Win. Habe auch erst formatiert, half nicht.
Wenn mir jemand weiterhelfen könnte wäre ich sehr dankbar.


22.12.2005 22:40
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Leistungsproblem mit Leadtek Winfast 6600gt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH