Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 00:16 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Network Install via LAN-CARDs
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Network Install via LAN-CARDs
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
CLS
PC-Modder


images/avatars/avatar-90.png

Dabei seit: 24.12.2005
Beiträge: 19

Network Install via LAN-CARDs Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!

Ich bin ein bischen analfabet was windows betrifft, abeer ich hoffe das ich mir vieleich weiter helfen könnt.

ich habe 4 PCs, sie sind alle mit lan cabeln verbunden, die zwei mittlere habe eine lan karte mehr, logish weil nur so geht es. Das netz funkzionier so einbandfrei. Nun habe ich mir auch internet besorg und habe in einen der mittleren PC-s eine karte mehr rein gesteckt, und have problem wie/who ich das internet verteilen kann an die anderen PCs. Ich konnte einiges einstellen. *Internet Gateway* Also ich kann mit allen PCs call of duty online spielen, aber IExplorer un Firefox vollen nich gehen. Was ist das problem?! ich denke mahl Proxy oder so enlich! :/

Danke für die hilfe......

*sorry for my deutsch...its awfull! unglücklich *



__________________
[C]ore
[L]ogic
[S]ystem
02.01.2006 13:55 E-Mail an CLS senden Homepage von CLS Beiträge von CLS suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast Du denn in den verschiedenen Browsern Proxy-server angegeben?
Ich denke nicht, dass es daran liegt. Du musst auf dem PC, der die Internet verbindung mit den anderen teilen soll, die Internetverbindungsfreigabe aktivieren. (Rechtsklick auf Netzwerkverbindung, dann unter Erweitert)

Hast du feste IPs verteilt?



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
02.01.2006 14:08 E-Mail an ventu senden Beiträge von ventu suchen
CLS
PC-Modder


images/avatars/avatar-90.png

Dabei seit: 24.12.2005
Beiträge: 19

Themenstarter Thema begonnen von CLS
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja ich habe feste IPs verteilt....als ich mit google einen search gemacht habe wie ich das machen könnte....da war irgend was mit einen PROXY program dass ich auf den PC instalieren müßte der das internet verteilt. is das der fall?


*danke für die hilfe...und fröhliches neue jahr*



__________________
[C]ore
[L]ogic
[S]ystem

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von CLS: 02.01.2006 20:39.

02.01.2006 20:37 E-Mail an CLS senden Homepage von CLS Beiträge von CLS suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nein, Du musst keinen Proxyserver installieren. / U dont have to install a proxy server. Just engage the internet connection sharing of the network adapter on the computer which is providing the original connection to the internet smile

Frohes Neues Jahr Augenzwinkern



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
03.01.2006 00:32 E-Mail an ventu senden Beiträge von ventu suchen
CLS
PC-Modder


images/avatars/avatar-90.png

Dabei seit: 24.12.2005
Beiträge: 19

Themenstarter Thema begonnen von CLS
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

The only problem is that it is shared...and it wont work on the other PCs. Is it possible that i have to set something in the IE or Firefox option, in the proxy tab?

Danke schön..... Engel



__________________
[C]ore
[L]ogic
[S]ystem
03.01.2006 17:44 E-Mail an CLS senden Homepage von CLS Beiträge von CLS suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Well - i dunno how u configured ur network. If theres a proxy server within ur network uve to set the corresponding tab in the browser.
Otherwise uve nothing to do beside enabling the sharing (which is obvioulsly already enabled correctly)

But u made some other mistakes. Im sorry i didnt tell u earlier but i just had a closer look at ur configuration.
1) U can only connect a computer directly to another computer on which the internet connection sharing is enabled. Not passive via another computer using 2 Network cards!!
Right now, there r 2 possibilities:
  • only 2 of the 3 computers can use the internet connection of the 4th one
  • uve to buy a router or a switch (but more likely a router) and have all of the computers connected to it. Thats the most comfy possibility.


About ur problem of not getting a connection on the other 2 computers connected directly to the computer sharing the internet connection:

Try to ping the other 2 computers by using the command line of Windows on the host machine (start --> run --> cmd --> ping 192.168.1.1 (There u put the internal ips of the other 2 computers connected directly)

smile



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
03.01.2006 18:44 E-Mail an ventu senden Beiträge von ventu suchen
CLS
PC-Modder


images/avatars/avatar-90.png

Dabei seit: 24.12.2005
Beiträge: 19

Themenstarter Thema begonnen von CLS
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

unglücklich I dont know either what can be the problem. Btw, right now I tried only to install net on 3PCs, I wanted to install the net on the last one after its working on 3, but since you wrote me that is impossbile, one problem is solved. But still cant figure out what can be the problem....Its not a big problem, if internet works on at least the 3 pcs. smile

So maybe helpful setting that I made on the internet sharing PC:

As I told...3lan cards, one for internet, and two to the other pcs. I made a mac-bridge between the 2, which are the other pcs, and gave this bridge IP adress: 192.168.0.1. I gave no ip adress for the internet lancard, and I have shared the WAN miniport. And on the other pcs. I set also and ip, 192.168.0.2/3, and give also the internet gateway ip: 192.168.0.1, which is the mac-bridge ip adress. Now internet works on MSN, All-seeing Eye and on my antivirus, because it can refresh his database from the net, only IE/Firefox wont work......the last one, is working of course on the net-sharing pc only.

Maybe now I described my sittuation more clearly...what do I installed wrong???



__________________
[C]ore
[L]ogic
[S]ystem
04.01.2006 14:04 E-Mail an CLS senden Homepage von CLS Beiträge von CLS suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Now as u described ur network infrastructure more precisely - try the following:

Go to the connection-setup tab in Internet Explorer n click --> add a connection --> Broadband. Then a window pops up giving u the possibility to configure a proxy server (Use a proxyserver for this connection). do so.
Enter the mac-bridge ip adress and the local port and try if it works.

btw... which operation system r u running ?



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
04.01.2006 14:40 E-Mail an ventu senden Beiträge von ventu suchen
CLS
PC-Modder


images/avatars/avatar-90.png

Dabei seit: 24.12.2005
Beiträge: 19

Themenstarter Thema begonnen von CLS
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Okay....I have found what you sad. But on which of the PCs shall i do this, becuase I done it on the internet sharing pc.

And im runnig on every pc WinXP Pro SP2.

Btw...I forgot to mention, but I also on the "connection tab" in IE, there is a button "LAN settings, there I set up the mac birdges adress, does this change anything?

*Danke....du bist ein Engel *



__________________
[C]ore
[L]ogic
[S]ystem
04.01.2006 23:24 E-Mail an CLS senden Homepage von CLS Beiträge von CLS suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von CLS
Btw...I forgot to mention, but I also on the "connection tab" in IE, there is a button "LAN settings, there I set up the mac birdges adress, does this change anything?


No, that doesnt change anything because of its only affecting ur LAN (Local Area Network) and not the internet settings.

Did i get it right that other services (beside of browsers) r able to connect to the internet from the 2 other machines of?

Zitat:
Original von CLS
Okay....I have found what you sad. But on which of the PCs shall i do this, becuase I done it on the internet sharing pc.


No, uve to do it on the 2 pcs connected to the machine providing the internet connection. U dont have to set up a proxy server on that computer. If u did so, disable it and try if it works. Only if it does not work after having disabled the proxy server on that machine try the settings i described above on the other 2 pcs. Copy that? Augenzwinkern



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
05.01.2006 01:45 E-Mail an ventu senden Beiträge von ventu suchen
CLS
PC-Modder


images/avatars/avatar-90.png

Dabei seit: 24.12.2005
Beiträge: 19

Themenstarter Thema begonnen von CLS
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von ventuklotz
Did i get it right that other services (beside of browsers) r able to connect to the internet from the 2 other machines of?

Lol....you got it right, i can use skype, msn and even call of duty is able to download form net updated.

Zitat:
Original von ventuklotz
No, uve to do it on the 2 pcs connected to the machine providing the internet connection. U dont have to set up a proxy server on that computer. If u did so, disable it and try if it works. Only if it does not work after having disabled the proxy server on that machine try the settings i described above on the other 2 pcs. Copy that? Augenzwinkern


I tried what you wrote, but it not really working because it will always dial up...which is obviously impossible. lol
Or did I missunderstud something? Augenzwinkern



__________________
[C]ore
[L]ogic
[S]ystem
05.01.2006 21:10 E-Mail an CLS senden Homepage von CLS Beiträge von CLS suchen
CLS
PC-Modder


images/avatars/avatar-90.png

Dabei seit: 24.12.2005
Beiträge: 19

Themenstarter Thema begonnen von CLS
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Any idea what wrong. Btw...the 1st time that I installed the network, I tried to test it, and then the internet worked on the other PCs too, but then a I restarted, and didnt work, but since them I tried a lot of times to install, I reseted the current confog and reinstalled, but just wont work.

Ohh...before I forget, I use ZoneAlarm on the server PC, so maybe I try to disable it, maybe that whatmaking the big trouble. Augen rollen



__________________
[C]ore
[L]ogic
[S]ystem

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von CLS: 08.01.2006 16:35.

08.01.2006 16:33 E-Mail an CLS senden Homepage von CLS Beiträge von CLS suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Network Install via LAN-CARDs



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH